" /> Chip für 250kpa mit 200kpa Sensor, was passiert? - Ansaugtrakt - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Chip für 250kpa mit 200kpa Sensor, was passiert?  (Gelesen 7847 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Chip für 250kpa mit 200kpa Sensor, was passiert?
« am: Montag 23 März 2009, 21:47:35 »
Servus,

ich hab mir immer schon die Frage gestellt,
was passiert wenn man einen Chip für einen 250Kpa Sensor in ein Originales 3B Steuergerät verbaut?
Also mit 200kpa Sensor!

Laufen wird er, da bin ich sicher!
Aber wie?
Zu Mager/Fett?
Kann es den Motor Schaden?

So richtig Auskunft wollte/konnte mir noch keiner geben!
Vielleicht könnt ihr mir helfen?
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline mechanixs

  • Mitglied
  • *
  • Beiträge: 55
  • Bäckermeister
Re: Chip für 250kpa mit 200kpa Sensor, was passiert?
« Antwort #1 am: Dienstag 24 März 2009, 16:04:20 »
ja es schadet ;D
zu mager läuft der weil ja der LD schon früher erreicht wird, aber eine zu kleine spannung am Drcuksensor ausgegeben wird. Schau dir mal die Kennlinien der Drucksensoren an. der 2,5 bar sensor wird wohl bei knapp 4 volt 2 bar anzeigen während der 2 bar sensor schon bei etwa 5 v liegt.
Wer bestätigt die Werte aus der Theorie mit der Praxis; freiwillige vor ;D ?


200 20v
200 20v avant
+div. T85

Offline *Hage*

  • Mitglied
  • *
  • Beiträge: 5
Re: Chip für 250kpa mit 200kpa Sensor, was passiert?
« Antwort #2 am: Dienstag 24 März 2009, 17:25:13 »
also wenn es ein programm für den 25okpa ist springt er gar nicht erst an! da diese einzelzündung haben..
ist es für ein 3b steuergerät mit 250kpa sens. springt er an, läuft aber viel zu fett und der vorg. ld wird nicht erreicht!!
bsp.: statt 1,5bar ob hast du dann nur 1,0bar und genau dieses halbe bar fehlt dir auch an luftmasse. also zu fett.vermutlich wird der lmm im unteren bereich den ld trotzdem anheben um auf die luftmasse zu kommen und stg spuckt wahrschl. fehler wie: adaptionsgrenze über/unterschritten aus.

also nich machen, -->doof!

250er sensoren kosten ja auch nix, bsp. motorola 4250 der arbeitet astrein!
« Letzte Änderung: Dienstag 24 März 2009, 17:27:53 von *Hage* »

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Chip für 250kpa mit 200kpa Sensor, was passiert?
« Antwort #3 am: Dienstag 24 März 2009, 22:52:00 »
also wenn es ein programm für den 25okpa ist springt er gar nicht erst an! da diese einzelzündung haben..

Ich gehe jetzt von einer Software für den 3B aus!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Chip für 250kpa mit 200kpa Sensor, was passiert?
« Antwort #4 am: Freitag 3 April 2009, 20:29:07 »
Jetzt bitte nicht hauen!!!

Ich habs ausprobiert!  :zwinker:

Chip abgestimmt auf 250KPA mit 200er Sensor gefahren!

Es ist so wie Hage es beschrieben hat!
Eindeutig zu Fett (Kerzenbild), der max LD wird aber erreicht!

Allerdings nur in den kleineren Gängen!
Im 4 u. 5 ist bei 1Bar Schluss (manchmal Überschwinger) und es wird im oberen Drehzahlbereich natürlich weiter heruntergeregelt!

Auch der Fehler "Adaptionsgrenze" wird abgelegt!

Natürlich fehlt auch Drehmoment!

Da das nur für Testzwecke war wird der Motor jetzt keine Schäden davon getragen haben! (Hoffentlich)
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline *Hage*

  • Mitglied
  • *
  • Beiträge: 5
Re: Chip für 250kpa mit 200kpa Sensor, was passiert?
« Antwort #5 am: Montag 6 April 2009, 02:37:58 »
ja der ladedruck wird kurzzeitig und vor allem untenrum erreicht weil der lmm auf seine vorgeschriebene luftmasse kommen will!

weiter obenrum entfällt meine ich das lmm-signal und es wird nur noch nach öffnungswinkel, drehzahl und druck gefahren
(es sei denn die klpfregelung haut da mit rein)
und dann kann er den vorgegebenen druck nicht mehr erreichen--> wie du ja auch geschrieben hast!





dich hauen??? nö warum, freiwillige testpersonen sind immer willkommen! außerdem ist zu fett ja lange nicht so schlimm wie zu mager! ;D