" /> 220V nimmt mal kein Gas an und ruckelt - Chiptuning und Elektrik - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: 220V nimmt mal kein Gas an und ruckelt  (Gelesen 38426 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 383
220V nimmt mal kein Gas an und ruckelt
« am: Montag 27 Juni 2011, 01:51:28 »
Hi,

mal wieder ein neues Problem an meinem 20V.

Sowohl kalt als auch warm hab ich manchmal sporadisch ein Problem, und zwar nimmt der Wagen das Gas nicht an und bockt rum. Auf einmal kommt dann wieder ruckartig Gas als wenn nichts gewesen wäre.

Fehlerspeicher sagt 2 Dinge:

00537 Lambda Regelung
11-10 - Regelgrenze unterschritten - Unterbrochen

00522 Geber für Kühlmitteltemperatur (G62)
30-10 - Unterbrechung / Kurzschluß nach Plus - Unterbrochen


Nach Löschen kam heute Abend der Fehler mit der Lambda wieder.

Dazu muß ich sagen, daß ich ja nen Großen Lader fahre und nun auch 440er Düsen und 4,2 bar Druckregler fahre. Meine Breitband Lambda Anzeige regelt auch ständig hin und her. Diese Aussetzer hatte ich vorher aber nicht.

Habe ich nen Kabelbruch am G62? Oder ist der Sensor selber hinüber? Oder ist die Lambda Sonde defekt?

Bin für jeden Tipp dankbar!

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #1 am: Montag 27 Juni 2011, 21:24:02 »
Servus,

kann es sein das die Fehler nicht als "unterbrochen" sondern als "Sporadisch" gespeichert wurden?
Würde das ruckeln erklären!

Hört sich irgendwie an als wäre ein Kontaktproblem/Kabelbruch an beiden Sachen!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 383
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #2 am: Montag 27 Juni 2011, 21:44:51 »
Hi Andi,

steht genauso im Speicher wie ich es angegeben habe.

Möchte noch dazu sagen, daß die Software vorher gelaufen ist, bis ich den Laderschaden hatte. Allerdings hatte ich bei der Abstimmung einen Riß im Hosenrohr vor der Lambda, was ich leider erst später bemerkt habe. Vielleicht daher jetzt die falschen Werte?

Aber das würde nicht  den G62 erklären. Andersrum schon eher, oder?

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #3 am: Montag 27 Juni 2011, 21:52:02 »
Servus Olaf,

Jepp, das kann durchaus das Problem erklären!

Der G62 ist nur für den Warmlauf interessant!
Als Ersatz nimmt die Motronic nach 3min einen Wert von 80°C an!
Demnach kann da kein Bocken Entstehen, mit der Lambdaregelung schon eher!

Evtl kommt auch beim Bocken der Fehler mit dem G62 durch schlechten Kontakt?
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 383
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #4 am: Montag 27 Juni 2011, 22:03:45 »
Hi,

auch wenn der Motor warm ist? Da hatte ich das auch schon. Aber dann stand das mit der Lambda drin und nicht der G62.

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #5 am: Dienstag 28 Juni 2011, 22:07:21 »
Dann stimmt eindeutig mit der Lambdaregelung etwas nicht!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 383
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #6 am: Dienstag 28 Juni 2011, 22:15:57 »
Hi,

Nachtrag: Das mit dem G62 kann ich streichen, da ich Depp vergessen habe, daß ich den zu Test mal abgenommen habe. Daher stand der im Fehlerspeicher.

Das mit der Lambda bleibt allerdings, obwohl es heute bei der Probefahrt nicht aufgetreten ist.

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline speedrs4

  • Foren Junior
  • **
  • Beiträge: 182
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #7 am: Mittwoch 29 Juni 2011, 07:25:34 »
der Fehler Lambdaregelgrenze unterschritten kann kommen bei Vollgas und hier kurzzeitig das Gaspedal gelupft wird.
Die Lambdaregelung setzt beim Lupfen wieder ein und sieht ein zu fettes Gemisch ( unter 0,94 ) und setzt den "Fehler", unbedenklich.

Tom

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 383
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #8 am: Mittwoch 29 Juni 2011, 15:02:38 »
Hi,

die Tatsache daß es im Fehlerspeicher steht macht mir ja auch nichts, nur manchmal nimmt er einfach kein Gas an. Erst nach Sekunden kommt dann wieder was.

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline speedrs4

  • Foren Junior
  • **
  • Beiträge: 182
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #9 am: Mittwoch 29 Juni 2011, 15:16:26 »
Hi,

die Tatsache daß es im Fehlerspeicher steht macht mir ja auch nichts, nur manchmal nimmt er einfach kein Gas an. Erst nach Sekunden kommt dann wieder was.

MfG Olaf

dann kann es sein das den Motor klopft und das im Kennfeld 2 der Zündung auch hier Klopfen anliegt.

nimm mal den teuren Premiumsprit

Tom

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 383
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #10 am: Mittwoch 29 Juni 2011, 16:58:21 »
Hi Tom,

fahre mit Ultimate 102 und habe die KGE draussen. Also ans Klopfen denke ich mal nicht.

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #11 am: Mittwoch 29 Juni 2011, 17:10:02 »
Hai !

Denn womöglich anders rum  :/]

Ich kenne einen 3b der damit NICHT anspringt ... Der läuft mit 98 Oktan aber ohne zu murren !

Fragt sich ob Du vorher schon den Saft getankt hast und er da ohne Prob's gelaufen ist !
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline speedrs4

  • Foren Junior
  • **
  • Beiträge: 182
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #12 am: Mittwoch 29 Juni 2011, 17:19:26 »
Hi Tom,

fahre mit Ultimate 102 und habe die KGE draussen. Also ans Klopfen denke ich mal nicht.

MfG Olaf

woher willst das Wissen, das er NICHT klopft ?

Das Steuergerät sagt dir nicht, das die Klopfregelung am Anschlag ist !

Tom

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 383
Re: 220V nimmt mal kein Gas an und ruckelt
« Antwort #13 am: Mittwoch 29 Juni 2011, 23:51:27 »
Hi,

ja wissen kann ich es nicht, aber er hat es vorher nicht gemacht und jetzt hab ich zusätzlich noch die KGE draussen was ja eher die Klopfgrenze hochsetzt.

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]