" /> AAN Motor Fehleranzeige - Chiptuning und Elektrik - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: AAN Motor Fehleranzeige  (Gelesen 17503 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Martin

  • Mitglied
  • *
  • Beiträge: 53
AAN Motor Fehleranzeige
« am: Donnerstag 25 Juni 2009, 19:36:09 »
Hallo wer kennt sich sehr gut mit der Elektrik vom AAN Motor aus. Hat ggf jemand einen Stromlaufplan für einen 93er S4 mit AAN Motor und Automatik. Problem es werden immer wieder das Leerlaufventil und der Ansaugtemperaturfühler angezeit. Gibt es da vielleicht ein zusammen hang. Bin für jeden Tipp sehr Dankbar.  :)
Gruß Martin

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: AAN Motor Fehleranzeige
« Antwort #1 am: Donnerstag 25 Juni 2009, 22:11:50 »
Servus,

kommen die Fehler grundsätzlich zusammen?
Beim N71 fällt mir die Sicherung dafür ein, welche das beim AAN ist weiß ich leider nicht!

Einen direkten Zusammenhang der Bauteile gibt es nicht!

Wie liest du den Fehlerspeicher aus? (VAG-Com?)
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Martin

  • Mitglied
  • *
  • Beiträge: 53
Re: AAN Motor Fehleranzeige
« Antwort #2 am: Donnerstag 25 Juni 2009, 23:41:02 »
Hallo Andi, ich habe ihn bei einem befreundeten Betrieb ausgelesen. Da ich nur den neuen Stecker für mein Programm habe.  Wir haben die Fehler mehrmals gelöscht.  Der Ansaugtempperaturfühler kam sofort wieder und kurz darauf auch das Leerlaufventil. Jetzt leuchtet die Fehlerlampe die ganze Zeit. Ist es eigendlich richtig das Strom an dem Steckern von dem kleinen Wasserfühler unter dem Saugrohr anliegt obwohl die Zündung aus ist? Mein Vorgänger hatte schon einiges an dem Wagen gebastelt. Denn die Stecker haben sich mal berührt und es Funkte kurz. Vielleicht hat sich damit etwas abgeschossen oder eine Sicherung die ich noch nicht gefunden habe ist durchgebrannt.  An dem Leerlaufventil liegt jedoch eine Spannung von ca 5 Volt an. Und das Ventil lässt sich auch leicht bewegen. Trotz der Fehler läuft der Motor nach seinem Umbau wie ein Uhrwerk. Sehr leise und Sparsam.  :)
Gruß Martin

Offline Ghost 10V-T

  • Foren Inventar
  • ***
  • Beiträge: 326
  • MC3 Fahrer
    • Audi-Mania
Re: AAN Motor Fehleranzeige
« Antwort #3 am: Freitag 26 Juni 2009, 08:14:36 »
Wenn da mal was gefunkt hat würd ich mal die entsprechenden Kabel durchmessen und auf Kurzschluss prüfen.
Für SLP kenn ich jemanden  ;D
:arrow: REP und SLP Sammlung, wer welche braucht oder hat bitte melden FTP
:arrow: Verkaufe 10V Turbo Einspritzleiste für Motronic Umbau und Ladeluftkühler zum 10V Umbau im Audi 80/90

Offline Martin

  • Mitglied
  • *
  • Beiträge: 53
Re: AAN Motor Fehleranzeige
« Antwort #4 am: Freitag 26 Juni 2009, 08:55:43 »
Hallo Ghost, ich fahre gleich noch zu meinem Kollegen wenn er keinen haben sollte, würde ich sehr gern auf dein Angebot zurück kommen. Die 2,5 L lassen sich sehr gut fahren auch wenn es noch ein paar Herausforderungen zu lösen gibt.
Gruß Martin
« Letzte Änderung: Freitag 26 Juni 2009, 09:09:14 von Martin »

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: AAN Motor Fehleranzeige
« Antwort #5 am: Samstag 27 Juni 2009, 11:40:44 »
Hallo Andi, ich habe ihn bei einem befreundeten Betrieb ausgelesen. Da ich nur den neuen Stecker für mein Programm habe.  Wir haben die Fehler mehrmals gelöscht.  Der Ansaugtempperaturfühler kam sofort wieder und kurz darauf auch das Leerlaufventil. Jetzt leuchtet die Fehlerlampe die ganze Zeit. Ist es eigendlich richtig das Strom an dem Steckern von dem kleinen Wasserfühler unter dem Saugrohr anliegt obwohl die Zündung aus ist? Mein Vorgänger hatte schon einiges an dem Wagen gebastelt. Denn die Stecker haben sich mal berührt und es Funkte kurz. Vielleicht hat sich damit etwas abgeschossen oder eine Sicherung die ich noch nicht gefunden habe ist durchgebrannt.  An dem Leerlaufventil liegt jedoch eine Spannung von ca 5 Volt an. Und das Ventil lässt sich auch leicht bewegen. Trotz der Fehler läuft der Motor nach seinem Umbau wie ein Uhrwerk. Sehr leise und Sparsam.  :)
Gruß Martin

Welcher Zusatz wurde mit den Fehlern ausgegeben? (z.B. Kurzschluss nach Plus usw.)

Der kleine Wasserfühler im Wassersammler sollte für den Lüfternachlauf bestimmt sein.
Auf jedenfall ist das beim 3B, ABY, RR, ADU so!

Bei Zündung aus liegt da strom an!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Martin

  • Mitglied
  • *
  • Beiträge: 53
Re: AAN Motor Fehleranzeige
« Antwort #6 am: Mittwoch 1 Juli 2009, 00:42:17 »
Hallo Andi,
Es werden folgende Fehler angezeigt:
1. Geber Ansaugluft G42 - Kurzschluß nach Masse
2. Leerlaufregelung- Adaptionsgrenze unterschritten.
Diese Fehler lassen sich nicht löschen.
Gruß Martin

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: AAN Motor Fehleranzeige
« Antwort #7 am: Mittwoch 1 Juli 2009, 21:55:27 »
Servus,

damit kann man etwas mehr anfangen!

Der G42 sollte an Pin 30 am STG seine Masse bekommen.
Ich würde damit anfangen!
Die Signalleitung sollte an Pin 44 anliegen!

Zum N71:
Dieser Fehler bedeutet das die Leerlaufregelung nicht richtig funktioniert.
Das kann zum einen am N71 liegen (klemmt, Übergangswiderstand)
Zum anderen am G70 (Kennlinie verschoben) UND am F96 dem Höhengeber!

Zur Prüfung des F96 siehe: http://auditurboforum.de/index.php?topic=32.0
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Martin

  • Mitglied
  • *
  • Beiträge: 53
Re: AAN Motor Fehleranzeige
« Antwort #8 am: Mittwoch 1 Juli 2009, 23:39:25 »
Danke Andi ich werde das mal abarbeiten und anschließend schreiben was die Prüfungen ergeben haben. :) 
Gruß Martin

Offline Martin

  • Mitglied
  • *
  • Beiträge: 53
Re: AAN Motor Fehleranzeige
« Antwort #9 am: Sonntag 5 Juli 2009, 15:24:38 »
So das Suchen hat ein Ende die Fehlerlampe ist jetzt aus. Grund die beiden Stecker waren vertauscht. :rolleyes:
Vielen Dank für eure Hilfe.  :)

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: AAN Motor Fehleranzeige
« Antwort #10 am: Samstag 26 September 2009, 17:50:56 »
Moin !

Welche beiden Stecker ?
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Martin

  • Mitglied
  • *
  • Beiträge: 53
Re: AAN Motor Fehleranzeige
« Antwort #11 am: Samstag 26 September 2009, 20:34:51 »
Hallo Martin es waren die Stecken der Leerlaufst. und dem Ansaugluft. vertauscht.
Gruß Martin

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: AAN Motor Fehleranzeige
« Antwort #12 am: Samstag 26 September 2009, 21:15:10 »
Ah ... OK ! DANKE !
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !