Autor Thema: Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme  (Gelesen 2847 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Aut-Rider

  • Mitglied
  • *
  • Beiträge: 16
    • Audi S2 Coupe Bj 91
    • Audi 80 B4 Avant 1.9TDI
Antw:Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme
« Antwort #20 am: Montag 8 Juni 2020, 13:22:52 »
Hab nochmal ein bisschen rumprobiert,
Messwerte kann ich nur mit den original Datensätzen auslesen, bei den "MTM" Chips funktioniert es einfach nicht (diese Funktion wird nicht unterstützt).
Das mit dem Leerlaufschalter hab ich mir selbst zuzuschreiben, habe nicht gelesen dass die Messwertblöcke bei laufenden Motor gemessen werden müssen,
mit laufenden Motor ändert sich das Signal bei 0%DK 00010 bei leicht geöffneter DK 00100 und ganz kurz in der Übergangsphase 10100?

Den Messwertblock 00 hab ich aus ausgelesen, anbei die Werte:
203  31  79  128  85  128  48  96  128  36

Sollwerte müssten diese doch auch passen oder ? http://faq.auditurboforum.de/sensoren-aktoren-messwerte-und-diagnose/messwertblocke-(s2-3b)/
Also Lambda Regelung Leerlauf ist falsch oder? soll = 123-133   ist =96
und Motorlast Leerlauf auch soll = 20-24  ist = 31

zeitweise ca 20 Sekunden läuft der Leerlauf eigentlich in Ordnung, stirbt danach aber wider fast ab ohne was zu tun.

wenn man  ein bisschen gas gibt, erhöht er die Drehzahl nur ganz träge("verschluckt sich"), hält man den Fuß in genau der gleichen Stellung (also bei anfangs ca 1500 Umdrehungen) steigt die Drehzahl nach ca1-2 Sekunden langsam auf ca 2500 Umdrehungen an.
also mit den ABY Chips. einfach komplett unfahrbar.

das Verhalten hat er mit den anderen Chips nicht, Leerlauf(absterben) Teillast und Kaltstart sind aber auch nicht in Ordnung.

mit Bremsenreiniger hab ich die Ansaugbrücke und die Ventile während dem das er lief abgesprüht, macht keinen Unterschied auf die Drehzahl.
 

Offline Sparxx

  • Foren Junior
  • **
  • Beiträge: 183
    • S2 Limo
    • RS4 B5
Antw:Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme
« Antwort #21 am: Montag 8 Juni 2020, 14:10:35 »
ok, dann ist da an der Brücke auch nichts undicht.
Stecker mal LLS und LMM und Lambdasonde ab und gucke ob erdsnn im LL läuft
"That which does not kill our cars, makes them go faster"

Offline Aut-Rider

  • Mitglied
  • *
  • Beiträge: 16
    • Audi S2 Coupe Bj 91
    • Audi 80 B4 Avant 1.9TDI
Antw:Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme
« Antwort #22 am: Dienstag 9 Juni 2020, 13:59:31 »
Hab mal wie du gesagt hast den Leerlaufregel, Lambdasonde und LMM abgesteckt.
Springt dann kalt gleich super an!
Leerlauf hält er dann auch sehr schön, nur sobald man am gas ankommt würgt man ihn ab.
Hab davon auch 2 Videos gemacht.
bei einem hab ich den Leerlaufregler angeschlossen, geht dann auch fast aus,
wenn ich den DK Stecker abstecke, und den Leerlaufregler anstecke,hat er anfangs eine höhere Leerlaufdrehzahl und fängt sich dann, nimmt dann aber komischerweiße gas an.
Alles mit dem ABY Chip getestet.
https://www.youtube.com/watch?v=pUu3ZA2oPMU
https://www.youtube.com/watch?v=eT03GHNu2vI

der andere Chip läuft im Leerlauf ohne Leerlaufregler auch schöner (kann aber nicht der Sinn davon sein dass ich den abgesteckt lasse, anspringen tut er damit auch nicht besser)

Offline Aut-Rider

  • Mitglied
  • *
  • Beiträge: 16
    • Audi S2 Coupe Bj 91
    • Audi 80 B4 Avant 1.9TDI
Antw:Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme
« Antwort #23 am: Mittwoch 26 August 2020, 21:17:32 »
hier mal ein Update Was ich in letzter Zeit probiert habe:
als erstes WG feder entspannt, bis ich mit abgesteckten N75 auf 0.7 Bar Ladedruck gekommen bin(vorher ca 1.1Bar, da war das Teillastruckeln großteils weg, Leerlauf und absterben immer noch kacke.
dann hab den Krümmer und Turbo gewechselt, krümmer hatte einen relativ großen riss(durchgerissen) unten in der mitte, und am zylinder 3 (glaub ich wars) hat er auch ein bisschen geblasen.
Also alles inkl, Dichtungen Stehbolzen Muttern neu. 
Danach Ladedrucksystem von Eingang LMM bis vor die DK mit 2 Bar abgedrückt, keine Lecks, vom Anschluss Ansaugbrücke zu Steuergerät etc auch abgedrückt (max 1.5Bar), auch keine undichtigkeiten gefunden, DK abdrücken bringt ja nicht viel ohne Nockenwellen ausbauen (echt keine Lust das zu Probieren ...)
Leerlauf wenn er mal eine eine 3/4 Minute am leben gehalten wird echt gut, mit allem angesteckt.
Benzindruckregler war lt Teilenummer ein 3.8Bar Regler von einem Porsche(Bosch) drinnen? hab den jetzt mal gegen einen 3Bar Regler von Bosch getauscht(sollte doch original so sein oder?, auch bei dem 264 PS Chip?)
Wastegate hab ich auch zerlegt, ist glaube ich eine stärkere Feder drinnen, ist jetzt ganz herausgedreht, mit Chip OB 1.4-1.5 Bar und abfallend auf ca 1.1Bar, denke das müsste vertretbar sein, ruckelt bei Teillast aber wieder leicht.
Kaltstartverhalten immer noch bescheuert, Leerlauf geht wenn er ein bisschen gelaufen ist.
Beim Auslesen Nur noch LMM Signal zu klein, wenigstens der Lambda Fehler ist weg.
Wenn ich wie gesagt LLR LMM und Lambda abstecke startet er gleich, hält die Drehzahl, nimmt aber kein Gas an (nicht mehr so schlimm wie im letzten video, stirbt nicht ab, nimmt es aber verzögert an.
Habt ihr vielleicht noch irgendeine Idee?
Gruß Lukas

Offline Sparxx

  • Foren Junior
  • **
  • Beiträge: 183
    • S2 Limo
    • RS4 B5
Antw:Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme
« Antwort #24 am: Mittwoch 26 August 2020, 21:25:00 »
Idee, ja, mach mal ein anderes Stg. rein, oder hattest Du das schon. Ggf. ist das Stg umgebaut auf einen anderen LMM
"That which does not kill our cars, makes them go faster"

Offline Aut-Rider

  • Mitglied
  • *
  • Beiträge: 16
    • Audi S2 Coupe Bj 91
    • Audi 80 B4 Avant 1.9TDI
Antw:Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme
« Antwort #25 am: Freitag 28 August 2020, 11:48:49 »
Hab ich leider keines zur hand.
Was mir noch als idee gekommen ist, da der vorbesitzer vorher mal einen rs step gefahren ist, muss ja teilweise der widerstand r201 getauscht werden, dieser sollte wiederrum für den lmm zuständig sein?
Könnte das mein problem sein??
Das der widerstand für den rs2 drinnen ist?
Welchen wert (ohm) müsste der original haben?
Aby 6.15??
Adu 5.62

Gruß Lukas

Offline Sparxx

  • Foren Junior
  • **
  • Beiträge: 183
    • S2 Limo
    • RS4 B5
Antw:Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme
« Antwort #26 am: Freitag 28 August 2020, 21:49:10 »
Meine Vermutung zielte genau auf den Punkt mit dem umgebauten Stg.
Deshalb versuch mal ein anderes Stg. und lass das jetzige so wie es ist. Nicht wieder zurücklöten.
Alternativ dann einen anderen LMM probieren, der dann eben passt/passen könnte.
"That which does not kill our cars, makes them go faster"

Offline Aut-Rider

  • Mitglied
  • *
  • Beiträge: 16
    • Audi S2 Coupe Bj 91
    • Audi 80 B4 Avant 1.9TDI
Antw:Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme
« Antwort #27 am: Mittwoch 2 September 2020, 19:08:51 »
Hi,
Wie äußert sich die wegfahrsperre, meiner hat ja keine, das steuergerät dass ich jetzt gekauft hab hat sie angeblich ausprogrammiert, startet aber nur für 1 sekunde und dann ist der motor wieder aus?
Nicht dass ich jetzt umsonst die chips umbaue. In dem versuch die sperre wegzubekommen

Gruß Lukas

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 968
Antw:Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme
« Antwort #28 am: Mittwoch 2 September 2020, 22:25:30 »
Wfs kann im Motor Chip ausgeschaltet werden
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline Aut-Rider

  • Mitglied
  • *
  • Beiträge: 16
    • Audi S2 Coupe Bj 91
    • Audi 80 B4 Avant 1.9TDI
Antw:Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme
« Antwort #29 am: Samstag 5 September 2020, 16:08:17 »
Hallo,
Neue chips im steuergerät verbaut und er startet wie er soll und hält schön den leerlauf!
Lmm fehler ist auch nicht mehr im fehlerspeicher.
Hab bei den 2 steuergeräten die widerstände gemessen.
Bei dem neuen dass jetzt kein problem macht 6.17kohm gemessen, bei dem alten 6kohm.
Für einen rs datenstand bräuchte man doch die 5.6kohm oder.
Vielen dank für eure unterstüzung!
Gruß Lukas

Offline Sparxx

  • Foren Junior
  • **
  • Beiträge: 183
    • S2 Limo
    • RS4 B5
Antw:Audi S2 LMM und Lamba Fehlercodes und Leerlaufprobleme
« Antwort #30 am: Samstag 5 September 2020, 17:13:32 »
ja klasse, Fehler gefunden.
Lass das so, RS2 Datenstände sind überbewertet. Wobei ich ja immer noch vermute, dass das andere Stg mit nem RS2 LMM läuft .....
Widerstände auf der Platine messen ist ungenau. Du musst gucken, ob und welche Ringe drauf sind, denn die sind ausschlaggebend.
"That which does not kill our cars, makes them go faster"