Autor Thema: Fehlersuche Kraftstoffpumpe AAN  (Gelesen 4228 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Andi-187

  • Neuling
  • *
  • Beiträge: 1
Fehlersuche Kraftstoffpumpe AAN
« am: Freitag 10 August 2018, 08:48:57 »
Hallo,

ich habe einen S4 mit dem AAN. Der Wagen steht schon sehr lange in einer Garage und nun soll das Getriebe wieder instand gesetzt werden. Es ist natürlich wünschenswert, wenn der Motor auch laufen würden, dies tut er gerade nicht.

Fehlerursache nach bisherigem Kenntnisstand kein Sprit. Zündfunke ist vorhanden.

Ich hatte gestern kein Multimeter dabei, so dass ich keine Voltangabe machen kann, jedoch hat eine Prüflampe am Stecker der Kraftstoffpumpe unter der Rücksitzbank, neben der Differentialsteuerung nur geglimmt, bei eingeschalteter Zündung oder Startversuchen. Direkt an der Batterie hat die Lampe hell geleuchtet.

Ist es möglich, dass die Kraftstoffpumpe lastabhängig regelt oder sollte ich einen Fehler beim Relais vermuten?

Könnte mir jemand mit einem Schaltplan dieses Bereichs helfen, da ich nicht sicher bin wo welche Kabel genau hingehen und wie diese belegt sind. Die Polarität seitens des Steckers kann ich natürlich das nächste mal mit dem Multimeter bestimmen und dann direkt Spannung auf die Pumpenkontakte geben. Ist es eventuell auch möglich, dass der Tankgeber in diesem Zusammenhang eine Rolle spielt und dafür sorgt, dass die Pumpe nicht anläuft - die Begründung für diese Vermutung kann ich mir allerdings selbst auch nicht so richtig herleiten, allerdings hatte ich beim Überfliegen des Kapitels "Kraftstoffpumpe" im "Jetzt mache ich es mir mal so richtig selber Buch" den Eindruck. Leider wird in diesem Buch ja ein Bogen um des S4 generell gemacht, bis auf den Einband hat es mit diesem Modell ja recht wenig zu tun.

Vielen Dank und Gruß,

Andi

Offline Kai aus dem Keller

  • Foren Inventar
  • ***
  • Beiträge: 282
    • 200 20V rot
    • 200 20V schwarz
    • 200 20V Avant silber
    • V8 4,2 blau, 100TQ Sport
Antw:Fehlersuche Kraftstoffpumpe AAN
« Antwort #1 am: Freitag 10 August 2018, 18:08:49 »
Moin Andi,
die Kraftstoffpumpe wird in keiner weise geregelt und ist auch nicht vom Tankgeber abhängig. Sie wird lediglich über ein Relais beim startvorgang des Motors durch das MSG eingeschaltet. Wo unter der Rücksitzbank hast du nach Spannung gesucht? Der Stecker zur Spritpumpe ist ansich im Kofferraum zu finden. Direkt oben auf dem Tank ist unter einer mit drei Schrauben befestigten Abdeckung ein runder Stecker mit vier Kabeln dran. Zwei dünne und zwei dicke. Die dünnen sind für den Tankgeber und die dicken für die Spritpumpe. Miss da nochmal ob Spannung ankommt. Es ist durchaus möglich das durch lange Standzeit die Spritpumpe ihren Dienst quittiert hat. Die Sache mit dem Stecker und der Spritpumpe ist aber ansich auch bei allen C4 gleich...

Gruß,
Kai
200 20V TQ, Außer Licht muss man auch Leistung haben!!