" /> Klopfsensor Audi 100 Mc - Chiptuning und Elektrik - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Klopfsensor Audi 100 Mc  (Gelesen 17445 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline geiger0611

  • Mitglied
  • *
  • Beiträge: 3
Klopfsensor Audi 100 Mc
« am: Sonntag 28 August 2011, 12:50:26 »
Hallo zusammen bin seit zwei jahren dabei meinen audi 90 typ 89 auf 10v turbo umzubauen.
Hab nur sporadisch zeit das ich was mach, deswegen zieht es sich schon so lange
aber egal hab nen mc 1 rumpf genommen eingebaut, und die motorsteuerung aus einen Mc 2 mit mac 14 STG die zwei klopfsensorstecker waren weg hab sie duch andere getauscht. Aber nun zum Problem habe seit einiger zeit nur mehr 0,3 bar LD. hab den fehlerspeicher ausgelesen kein fehler.
Gestern hab ich die sensoren abgesteckt bin eine runde gefahren,
hab den fehlerspeicher ausgeblinkt Fehler 1 Klopfsensor 1, Fehler 2 Klopfsensor 2.
War ja klar weil abgesteckt. Dann hab ich sie angesteckt bin wieder ne runde gefahren, fehlerspeicher ausgeblinkt, wieder dasselbe Fehler 1 Klopfsensor 1, Fehler 2 Klopfsensor 2.
Habs anfangs nicht geglaubt, hab das ganze spiel 3 mal gemacht immer wieder das gleiche.
Nun frag ich mich ob die sensoren kaputt sind oder liegt es an den goldkontakten/zinnkontakt.
Kann man klopfsensoren prüfen !? :?:
Gibt es erfahrungswerte mit solchen sachen? :?:

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 968
Re: Klopfsensor Audi 100 Mc
« Antwort #1 am: Sonntag 28 August 2011, 17:13:50 »
prüfen geht nicht,
aber gold mit zinn kontakte dürfen nicht gemischt werden, da kann es zu solchen fehler kommen.

Gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline geiger0611

  • Mitglied
  • *
  • Beiträge: 3
Re: Klopfsensor Audi 100 Mc
« Antwort #2 am: Montag 29 August 2011, 16:06:53 »
Werd heute die goldpins mal einbauen.
Probiere noch mal die alten klopfsensoren wenn der fehler dann noch immer da ist, kauf ich neue.

Offline geiger0611

  • Mitglied
  • *
  • Beiträge: 3
Re: Klopfsensor Audi 100 Mc
« Antwort #3 am: Mittwoch 7 September 2011, 16:05:24 »
Hab das problem gefunden die klopfsensoren sind nicht kaputt gewesen.
Es war der Multifunktionsgeber dar hat die ladedruckregelung
abgeschaltet

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Klopfsensor Audi 100 Mc
« Antwort #4 am: Mittwoch 7 September 2011, 19:36:30 »
Sehr schön wenn er wieder läuft!

Wurde dein Problem gelöst, markiere das Thema bitte dementsprechend. Die Anleitung dazu findest du hier. Danke.
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.