" /> Ladedruckanzeige im Bordcomputer funktioniert nicht mehr - Chiptuning und Elektrik - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Ladedruckanzeige im Bordcomputer funktioniert nicht mehr  (Gelesen 35075 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline repairman

  • Foren Junior
  • **
  • Beiträge: 208
    • Audi S4 2.2 20V Turbo(C4)
    • Audi A4 1.8 20V Turbo(B5)
    • Honda XRV750 Africa Twin
Ladedruckanzeige im Bordcomputer funktioniert nicht mehr
« am: Mittwoch 31 Oktober 2012, 17:02:13 »
hab heute die letzte fahrt vor der winterpause gemacht und da fiel mir auf daß die ladedruckanzeige im bordcomputer nur noch 1 bar anzeigt (und zwar immer und andauernd) egal ob leerlauf, schub oder vollast.
alle anderen werte, wie reichweite, durchschnittsverbrauch usw. werden korrekt angezeigt.
vom fahren her hab ich auch nix komisches festgestellt. wenn ich vom gas geh zischt es hörbar von vorn.
woran kann das liegen? geht die über einen sensor (wenn ja, wo sitzt der) oder liegt irgendwo ein schlauch bis zum tacho?
mfg repairman
Hubraum ist nur durch eins zu ersetzen - noch mehr Ladedruck...

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Ladedruckanzeige im Bordcomputer funktioniert nicht mehr
« Antwort #1 am: Mittwoch 31 Oktober 2012, 17:56:49 »
Moin!

Die AAN haben irgendwo im Motorraum ( Richtung Spritzwand ) ein Winkelstück in der Druckleitung zum Steuergerät ... Das wäre mein Tipp  ;D
Wenn der ab ist steht die Anzeige auf 1,0 bar! Sollte aber ein Eintrag im Fehlerspeicher abgelegt sein ...
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline repairman

  • Foren Junior
  • **
  • Beiträge: 208
    • Audi S4 2.2 20V Turbo(C4)
    • Audi A4 1.8 20V Turbo(B5)
    • Honda XRV750 Africa Twin
Re: Ladedruckanzeige im Bordcomputer funktioniert nicht mehr
« Antwort #2 am: Mittwoch 31 Oktober 2012, 18:38:23 »
ausgelesen hab ich noch nicht, hab meinen laptop noch im büro liegen. aber das auto stand die letzten 3 nächte draußen, vielleicht hatte ich ja besuch vom onkel martin... ich werd an besagter stelle morgen mal schauen und auslesen.
bericht folgt!
danke :-)
Hubraum ist nur durch eins zu ersetzen - noch mehr Ladedruck...

Offline Memphis

  • Foren Junior
  • **
  • Beiträge: 117
    • VW Polo 6N
    • Audi S2 Avant
    • Simson S51
Re: Ladedruckanzeige im Bordcomputer funktioniert nicht mehr
« Antwort #3 am: Mittwoch 31 Oktober 2012, 19:15:51 »
Hallo!

Das Ladedrucksignal für den Bordcomputer kommt glaube ich vom Pin 32 des Motorsteuergerätes.
Wenn die Druckleitung zum STG ab ist oder der MAP-Sensor kaputt wäre, dann würdest du das auf jeden Fall beim Fahren merken.

Dann kann der Fehler eigentlich nur im MSG, im Kombiinstrument oder in der el. Leitung sein.

MfG

"Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe" (Walter Röhrl)

Offline repairman

  • Foren Junior
  • **
  • Beiträge: 208
    • Audi S4 2.2 20V Turbo(C4)
    • Audi A4 1.8 20V Turbo(B5)
    • Honda XRV750 Africa Twin
Antw:Ladedruckanzeige im Bordcomputer funktioniert nicht mehr
« Antwort #4 am: Donnerstag 1 November 2012, 23:24:58 »
Ich habs gefunden, der schlauch war ab. sah verdächtig nach marder aus. fehler war auch einer im speicher abgelegt. ist schon alles wieder behoben, kommt gleich noch ne neue schelle drum.
probefahrt geht aber erst am 1. april :-)
Hubraum ist nur durch eins zu ersetzen - noch mehr Ladedruck...

Offline Memphis

  • Foren Junior
  • **
  • Beiträge: 117
    • VW Polo 6N
    • Audi S2 Avant
    • Simson S51
Antw:Ladedruckanzeige im Bordcomputer funktioniert nicht mehr
« Antwort #5 am: Freitag 2 November 2012, 00:03:35 »
Demzufolge war deine letzte Fahrt dieses Jahr aber bestimmt mit abgeschalteter Ladedruckregelung und maximal 0,5 bar LD, oder ?   ;D

MfG
"Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe" (Walter Röhrl)

Offline repairman

  • Foren Junior
  • **
  • Beiträge: 208
    • Audi S4 2.2 20V Turbo(C4)
    • Audi A4 1.8 20V Turbo(B5)
    • Honda XRV750 Africa Twin
Antw:Ladedruckanzeige im Bordcomputer funktioniert nicht mehr
« Antwort #6 am: Freitag 2 November 2012, 08:34:05 »
das ist gut möglich, aber ich bin eh nur ne ganz kleine runde gecruist, da hab ich das ne bemerkt. weil bevor der ne richtig warm ist gibt es keinen vollast befehl. :P
Hubraum ist nur durch eins zu ersetzen - noch mehr Ladedruck...