" /> Motorsteuergerät Audi S6 AAN Reparatur ? - Chiptuning und Elektrik - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Motorsteuergerät Audi S6 AAN Reparatur ?  (Gelesen 12218 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Motorsteuergerät Audi S6 AAN Reparatur ?
« am: Donnerstag 22 Dezember 2011, 09:58:55 »
Hallo

ich habe vermutlich bei der Fehlersuche an meinem S6 mein Steuergerät geschrottet :(
Weiss zwar nicht wie das passiert sein soll... aber der Wagen springt nicht mehr an. Und das Motorsteuergerät wurde beim Fehlerauslesen auch nicht mehr erkannt.
Ging in der Vergangenheit immer ohne Probleme.

Der Fehler äußerte sich wie folgt:Motor lief auf einmal nur noch auf 4 Zylindern.Habe dann die Zündleiste abgenommen um nach den Zündfunken zu sehen.
Kerzen raus,Zündleiste gegen Masse gehalten und Anlasser betätigt...Es war an keiner Zündkerze ein Zündfunke zu sehen.
Zündkerzen und Zündleiste wieder montiert und dann ging gar nichts mehr.Heisst der Motor tat keinen Mucks mehr.
Zuhause dann Komplette Zündleiste und Kerzen getauscht....nichts ! Einspritzdüsen raus...kommt auch kein Sprit an und sie werden auch nicht angetaktet.
Alles Sicherungen inkl.der der Motronic kontrolliert...alles OK !
Letzte Möglichkeit das Motorsteuergerät...also Ersatzsteuergerät eingebaut....Motor läuft und auch auf allen 5 Zylindern.
Da ich einen RS2 Umbau fahre hab ich dann noch die Original Einspritzdüsen eingebaut...Alles Takko.
Am nächsten Tag auf dem Weg zur Arbeit ging es wieder los mit dem Ruckeln...Also wieder vier Zylinder  :-\
Mit dem Original Steuergerät ließ er sich jetzt auch wieder auslesen....aber kein Fehler gespeichert....Nach langen hin und her stellte sich heraus das eine der Leistungseindstufen den Geist aufgegeben hat...
Der Motor läuft nun wieder rund und ohne Probleme...Allerdings nur mit Gechippten Original Motorsteuergerät.
Hat Jemand eine Ahnung was an den RS2 Steuergerät kaputt gegangen sein könnte ?
Hat Jemand sowas schon mal reparieren lassen ?
Und wo ?

Gruß , Franky

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1108
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #1 am: Donnerstag 22 Dezember 2011, 10:19:20 »
Hallo Franky,

kann nur raten, aber wenn die Platine nicht gebrochen ist, kann es sich ja "nur" um eine klate Lötstelle oder eine durchgebrannten Kondensator handeln.

Wenn du ein anderes STG hast mit dem der Wagen läuft, warum tauscht du nicht einfach die Eproms ?
Dann wäre wieder alles beim "alten".

Gruß

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #2 am: Donnerstag 22 Dezember 2011, 11:50:04 »

Hallo Jan
Hast schon recht.Ich hab nur etwas Angst wenn mit den Eproms etwas ist.Dann hätte ich kein Funtionstüchtiges Steuergerät mehr...Drucksensor und dieser Wiederstand müssten dann ja auch getauscht werden.Und wie das mit der WFS ist weiss ich auch nicht.Die haben beide Steuergeräte...Nur soll das im RS2 Steuergerät rausprogrammiert worden sein...Ich bin auch vier Jahre ohne Probleme damit gefahren.
Ich glaub ich mach das erst mal auf um zu gucken ob man Irgendwas Offensichtliches sieht.

Ist ein total Bescheuerter Fehler...Es lag ja am Anfang warscheinlich wirklich nur an an einer defekten Leistungsendstufe...Kann es sein das die Motonic da rückwärts einen mit Hochsannung gekriegt hat ?

Gruß , Michael

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1108
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #3 am: Donnerstag 22 Dezember 2011, 12:00:29 »
Hallo Michael,

Leider sind mein Elektrikkenntnisse sehr beschränkt, m.E. kann alles passieren wenn es nur dumm genug läuft...
Die Motronic bzw das STG ist doch auch über eine Sicherung abgesichert oder hab ich das falsch im Kopf ?

Dei WFS sollte normalerweise rausprogrammiert worden sein, da sehe ich kein Problem, schon gar nicht wenn beide STGs eine WFS drin haben/hatten.

Was meinst du mit "RS2 STG rausprogrammiert" ?

Klar, Drucksensor musst du auch tauschen.

Bei den Chips würde ich mir keine Sorgen machen.
Sollten die einen weg haben, springt der Wagen gar nicht erst an, kaputt machen kannst du eigentlich nichts.

Gruß Jan

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #4 am: Donnerstag 22 Dezember 2011, 12:13:40 »
Ja die Motronic ist über Sicherungen abgesichert....die waren auch alle in Ordnung.
Ich bin ja auch nicht so der Elektronic Fuchs :) Hab das Steuergerät nun mal auf gemacht...Offensichtlig ist nichts zu sehen.
Wäre echt schade um das Teil...Und da ich auf den Wagen angewiesen bin möchte ich nun eigentlich auch nichts verschlimmbessern.
Bin froh das die Kiste Momentan wieder läuft.

Gruß , Michael

Offline Audi5000-GF-A2

  • Foren Inventar
  • ***
  • Beiträge: 267
    • Audi 5000 20VTQ
    • Audi 80 B3 quattro 1,9l
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #5 am: Donnerstag 22 Dezember 2011, 12:19:20 »
Hast du noch eine Zündleiste liegen?

Kann auch sein das eine Zündspule defekt ist, hatte ein Kumpel auch.

MfG.

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1108
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #6 am: Donnerstag 22 Dezember 2011, 12:24:42 »
@ 5000: Zum Spulendefekt passt aber nicht die Sache mit dem STG


@ Michael:

Wenn sich das  RS2 STG später wieder auslesen lies, hast du nochmal probiert ob er damit auch wieder anspringt?
Für den Test kannst du auch die Seriendüsen drin lassen, im LL passiert da nix.

Wäre ein Test um rauszufinden ob das Rs2 STG wirklich einen weg hat.

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #7 am: Donnerstag 22 Dezember 2011, 12:48:58 »

Das RS2 Steuergerät ließ sich nicht auslesen.Das ging erst wieder mit dem Ersatzsteuergerät.
Ich hab die Steuergeräte auch noch mal hin und her getauscht....Mit dem RS2 Steuergerät sagt der Motor gar nichts mehr.
Mit dem Ersatsteuergerät läuft er bis jetzt Einwandfrei.

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #8 am: Mittwoch 18 Januar 2012, 17:36:06 »
Habe mir Mittlerweile ein anderes Steuergerät besorgt.
Das ist allerdings eine gechippte Original RS2 Motronic....Nun hab ich in meinem S6 ja die Original AAN Nockenwellen verbaut.
Also passt das nicht so ganz zusammen....Das Auto läuft ganz gut,allerdings kommt der Ladedruck um einiges später.Dazu aber um so heftiger.
Hängt das nun nur mit den Nockenwellen zusammen ? Ich hätte noch einen Satz RS2 Nockenwellen im Keller.Habe aber Damals wegen den besseren Ansprechverhalten die Originalen verbaut gelassen...
Fährt hier vielleicht Jemand ein Original RS2 Steuergerät im AAN ? Und hat das mit den verschieden Nocken mit RS2 Datenstand schon Jemand probiert ?
Das das ganze nicht Optimal ist ist mir klar....Möchte nur gern wissen in wie fern sich das auf das Ansprechverhalten bemerkbar macht....Hatte schon mal irgendwo gelesen das Jemand verschieden Nocken (AAN,ADU 7a) probiert hat und sich dort keine großartigen veränderungen gezeigt haben.
Gruß , Franky

Offline speedrs4

  • Foren Junior
  • **
  • Beiträge: 182
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #9 am: Donnerstag 19 Januar 2012, 08:09:52 »
Das wurde von Leuten schon in den 90gern gemacht........................ :zwinker:


Tom

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #10 am: Donnerstag 19 Januar 2012, 14:44:16 »
Hi Tom

hast Du denn vielleicht einen direkten Vergleich mit Original bzw gechippten RS2 Datenstand und ADU und AAN Nockewellen ohne an der Software was zu machen ?

Gruß , Franky

Offline speedrs4

  • Foren Junior
  • **
  • Beiträge: 182
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #11 am: Donnerstag 19 Januar 2012, 15:18:45 »
die RS2 SW ist so programmiert, das erst der volle LD bei 3000 U/min an steht.
Das hat mit dem RS2 Lader und der Diagnose zu tun.

Mit RS2 Datensatz und AAN Welle ist der Drehmoment deutlich höher als mit der RS2 Welle. ( Gechiptes Gerät ! )

Tom



Hi Tom

hast Du denn vielleicht einen direkten Vergleich mit Original bzw gechippten RS2 Datenstand und ADU und AAN Nockewellen ohne an der Software was zu machen ?

Gruß , Franky

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Re: Motorsteuergerät Audi S6 AAN Reparatur ?
« Antwort #12 am: Donnerstag 19 Januar 2012, 15:58:22 »
Hallo Tom

ja Danke,Deine Aussage deckt sich vollkommen mit dem was ich meinte...Der Ladedruck kommt später aber dafür um so heftiger.
Ich bin ja vorher ein auf die RS2 Harware angepasstes AAN Steuergerät gefahren..Die Software war Allerdings für die Original AAN Nockenwellen geschrieben.
Leider hat es dieses Steuergerät ja zerschossen...Weiss nicht ob die Eproms was mit bekommen haben und möchte Deshalb ungern die Chips einfach tauschen und hinterher ist ein zweites Steuergerät Schrott  :'(
Gruß , Franky