" /> Motorsteuergerät S4 AAN - Chiptuning und Elektrik - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Motorsteuergerät S4 AAN  (Gelesen 10429 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Thomas

  • Foren Junior
  • **
  • Beiträge: 219
    • S6 C4 Avant AAN RS++
    • Daihatsu Trevis Sport
Motorsteuergerät S4 AAN
« am: Montag 1 Juli 2013, 23:27:07 »
Moin zusammen!
Kann mir jemand erklären welches das Richtige Steuergerät für einen 94er S4 AAN ist?
In welche Steuergeräte lassen sich die Eproms stecken und in welche sind diese verlötet?
Der S4 von meinem Kollegen zieht keinen Hering vom Teller!
Es ist weder der Overboost zu spüren noch steht der Ladedruck bei 1950 U/min voll zu Verfügung, erst bei ca. 3000 U/min stehen im FIS 2,1 bar( 1,1 bar ).
Als Steuergerät ist eins mit der Nummer 4A0 907 551 AA verbaut wo die Chips verlötet sind!

Danke schon mal für eure Infos.

Gruß Thomas
S6 C4 Avant AAN, RS+++ TTH480

Offline repairman

  • Foren Junior
  • **
  • Beiträge: 208
    • Audi S4 2.2 20V Turbo(C4)
    • Audi A4 1.8 20V Turbo(B5)
    • Honda XRV750 Africa Twin
Antw:Motorsteuergerät S4 AAN
« Antwort #1 am: Dienstag 2 Juli 2013, 00:24:57 »
Ich hab mal irgendwo gelesen dass es im S4 auch welche ohne Overboost gab, aber ich finde das grade nicht mehr.
Und soviel ich weiß sind die Chips bei allen verlötet, es sei denn es wurde schon auf Stecksockel umgebaut.
Check mal das Ladeluftsystem auf Undichtigkeiten und lies den Fehlerspeicher aus.
Hubraum ist nur durch eins zu ersetzen - noch mehr Ladedruck...

Offline prinz-tts

  • Foren Junior
  • **
  • Beiträge: 109
Antw:Motorsteuergerät S4 AAN
« Antwort #2 am: Dienstag 2 Juli 2013, 05:54:01 »
ohne Overboost immer im AUTOMATIK !!

ich hatte in nem 94iger S4 Steuergerät schon Stecksockel !! s6 haben immer Stecksockel,auf jeden Fall meine beiden(original)

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Antw:Motorsteuergerät S4 AAN
« Antwort #3 am: Dienstag 2 Juli 2013, 06:35:28 »
Moin,ich habe  2 STG und da sind die Eproms auch zum Stecken (100er S4).
Soweit ich weiß haben die alle OB(Automat weiß ich nicht) das macht ja auch die 350 NM (statt 309)gegenüber den 3B aus.
Kurzzeitiger LD auf ca. 1,1 bar
mfg
VEMSler und Spass dabei!

Offline repairman

  • Foren Junior
  • **
  • Beiträge: 208
    • Audi S4 2.2 20V Turbo(C4)
    • Audi A4 1.8 20V Turbo(B5)
    • Honda XRV750 Africa Twin
Antw:Motorsteuergerät S4 AAN
« Antwort #4 am: Dienstag 2 Juli 2013, 09:57:24 »
Genau, so war es. Automatik hatte keinen Overboost.
Da war ich wohl doch etwas auf dem Holzweg mit meinen gelöteten Chips.
Na ja, wieder was gelernt.  :)
Gut dass hier so viele Leute sind die sehr gut Bescheid wissen.
Hubraum ist nur durch eins zu ersetzen - noch mehr Ladedruck...

Offline Thomas

  • Foren Junior
  • **
  • Beiträge: 219
    • S6 C4 Avant AAN RS++
    • Daihatsu Trevis Sport
Antw:Motorsteuergerät S4 AAN
« Antwort #5 am: Dienstag 2 Juli 2013, 17:40:06 »
Hi zusammen!
Danke für die Antworten.
Ich weiß jetzt aber immer noch nicht in welchen Steuergeräten die Chips verlötet sind.
Habe heute mal beim Freundlichen angefragt was in dem S4 für eins verbaut ist nach Fahrgestell Nummer.
Es soll ein 4A0 997 551x sein welches sich durch ein 4A0 907 551 AA ersetzt hat. Das ersetzte ist verbaut!
Habe mit einem VAG Tester ausgelesen auf Fehler, keine drin!
Den Turbo haben wir schon getauscht, der ist hin gewesen. An dem jetzt verbauten kann das auch nicht liegen, der ist von meinem und hatte keine 150000 km runter.
Der alte Turbo ist den Hitzetod gestorben weil die untere Wasserleitung komplett zu war, habe ich noch nicht gesehen sowas!
Ladedruckschläuche habe wir schon getauscht, Druck baut er ja auf, aber halt so spät erst.
Werden als nächstes das Druckrohr und den Ladeluftkühler vom Öl befreien, der alte Turbo hat gut was durchgelassen.
Kurbelgehäuse-Entlüftung ist auch schon durch eine gereinigte ersetzt!
Wenn noch jemand eins liegen hat ( Steuergerät mit Stecksockel ohne Wegfahrsperre ) und loswerden will, bitte eine PN an mich ;D

Gruß Thomas

S6 C4 Avant AAN, RS+++ TTH480

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Antw:Motorsteuergerät S4 AAN
« Antwort #6 am: Mittwoch 3 Juli 2013, 04:54:47 »
Ich bin der Meinung das weder der S4 noch der S6 Stecksockel hat.
Habe schon etliche Steuergeräte aufgemacht und alle waren gelötet sofern sie noch Original waren.
Meine auch das der erste AAN mit dem Steuergerät Endung "A" und Hallgeber hinten am Kopf keinen Overboost hat .

Ich würde an Deiner Stelle mal in Richtung Wastegate weiter suchen...eventuell hält das nicht mehr Dicht.

Offline Thomas

  • Foren Junior
  • **
  • Beiträge: 219
    • S6 C4 Avant AAN RS++
    • Daihatsu Trevis Sport
Antw:Motorsteuergerät S4 AAN
« Antwort #7 am: Mittwoch 3 Juli 2013, 16:35:21 »
Hi,
Ich bin der Meinung das weder der S4 noch der S6 Stecksockel hat.
Habe schon etliche Steuergeräte aufgemacht und alle waren gelötet sofern sie noch Original waren.
Meine auch das der erste AAN mit dem Steuergerät Endung "A" und Hallgeber hinten am Kopf keinen Overboost hat .

Ich würde an Deiner Stelle mal in Richtung Wastegate weiter suchen...eventuell hält das nicht mehr Dicht.

mein Steuergrät hat auch Stecksockel drin gehabt.
Wenn die Wastgate durchlassen würde, hätte er auch bei 3000 U/min nicht den angezeigten Druck von 1.1 bar meine ich.
Ist der Wurm drin in dem S4.

Gruß Thomas
S6 C4 Avant AAN, RS+++ TTH480

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Antw:Motorsteuergerät S4 AAN
« Antwort #8 am: Mittwoch 3 Juli 2013, 20:08:59 »
Dann ist Dein Steuergerät bestimmt schon mal offen gewesen ?
Wenn das Wastegate nicht mehr richtig dicht hält ist das oft ein Grund für spätes ansprechen.
Irgendwann ist halt genug Abgas vorhanden das der Lader trotzdem seinen Druck erreicht.
Ladeluftstrecke schon mal abgedrückt ?
Fehlerspeicher ?

Offline repairman

  • Foren Junior
  • **
  • Beiträge: 208
    • Audi S4 2.2 20V Turbo(C4)
    • Audi A4 1.8 20V Turbo(B5)
    • Honda XRV750 Africa Twin
Antw:Motorsteuergerät S4 AAN
« Antwort #9 am: Mittwoch 3 Juli 2013, 20:11:11 »
Hmmm, was könntest du noch prüfen...
Guck dir noch mal alle Druckschläuche usw. genau an, vielleicht ist was falsch zusammengebaut?
Schubumluftventil, ist das richtig rum drin und intakt?
Luftmassenmesser - bei meinem 1.8T war der mal platt, da ging die Kiste auch nicht mehr vorwärts.
Ist bei den A4 und Passat Modellen ein Verschleißteil. Wie verhält sich das mit dem vom 20V Turbo?
Ist der auch anfällig oder eher nicht, weiß das jemand?
Hubraum ist nur durch eins zu ersetzen - noch mehr Ladedruck...

Offline Thomas

  • Foren Junior
  • **
  • Beiträge: 219
    • S6 C4 Avant AAN RS++
    • Daihatsu Trevis Sport
Antw:Motorsteuergerät S4 AAN
« Antwort #10 am: Mittwoch 3 Juli 2013, 20:27:38 »
Hi,

Ladeluftschläuche bekommt er alle meine alten. Die waren noch gut.
Abgedrückt haben wir noch nicht, machen wir als nächstes am Wochenende.
Im Fehlerspeicher ist nichts abgelegt. Wir sind schon am überlegen meins mal dran zu hängen und dann schauen was passiert.
Das Problem ist nur, das meins Wegfahrsperre hat und seiner nicht!
Kann man die Wegfahrsperre umgehen?

Gruß Thomas
S6 C4 Avant AAN, RS+++ TTH480

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Antw:Motorsteuergerät S4 AAN
« Antwort #11 am: Donnerstag 4 Juli 2013, 19:38:47 »
Die Wegfahrsperre kann man nicht so einfach umgehen.
Da müsste man schon die Chips tauschen von einen Steuergerät ohne WFS...Naja der Zündungschip reicht schon,dann sollte das funktionieren.