" /> Motronic und 60-2 - Chiptuning und Elektrik - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Motronic und 60-2  (Gelesen 18458 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1108
Motronic und 60-2
« am: Mittwoch 13 Juni 2012, 23:56:44 »
Hallo Zusammen

und gleich mal einen Frage an die Spezis: Kann die Motronic am S2 was mit
einem 60-2 Signal anfangen wenn denn eines vorhanden wäre, oder ist das den
freiprogrammierbaren Spritzen vorbehalten ?


Offline silverliner

  • Foren Inventar
  • ***
  • Beiträge: 365
Re: Motronic und 60-2
« Antwort #1 am: Donnerstag 14 Juni 2012, 16:59:38 »
Servus,

Nein, leider nicht. Schau Dir hierzu mal das Audi Selbststudienprogramm #111 an, gibt's bestimmt irgendwo im Netz als pdf.
Die "frühe" Motronic des 20V-T benutzt noch zwei Sensoren für's Drehzahl- und OT-Signal (G4 und G28). Beim 60-2 Triggerwheel sind diese beiden Funktionen kombiniert mit einem Sensor umgesetzt. Der Phasengeber G40 wird wiederum von beiden Systemen zu Synchronisation benötigt.
60-2 Triggerwheels sind heute eigentlich weit verbreitet und schon fast ein Standard bei den OEM-Systemen, nicht nur bei den frei Programmierbaren.

Grüße
VEMSler und Spass dabei!

Offline webblaster

  • Foren Junior
  • **
  • Beiträge: 112
Re: Motronic und 60-2
« Antwort #2 am: Donnerstag 14 Juni 2012, 18:13:47 »
'83er Urquattro

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1108
Re: Motronic und 60-2
« Antwort #3 am: Donnerstag 14 Juni 2012, 19:00:58 »
Top, danke !

Offline prosac

  • Foren Inventar
  • ***
  • Beiträge: 270
Re: Motronic und 60-2
« Antwort #4 am: Dienstag 25 September 2012, 12:29:56 »
Nochmal hier zum Thema.
Bei mir gibt's sporadisch kurze Aussetzer bei höheren Drehzahlen. (vems)
Hab ein Log gemacht und den Aussetzer provoziert. Nun hab ich gesehen, dass er bei ca 4700u/min für ca 0.8sekunden als Drehzahl 25500 da hatte, also kein Signal vermute ich. Gibt es eine Lösung für die 20VT den G4/G28 Käse zu umgehen bzw zu ersetzen wie ein passendes 60/2 am Schwingungsdämpfer o.ä.?

Danke im vorraus
It’s not turbo lag, it’s foreplay

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1108
Re: Motronic und 60-2
« Antwort #5 am: Dienstag 25 September 2012, 15:21:57 »
Am Schwingungsdämper (vorne) hast du keine Möglichkeit ein 60/2 abzugreifen.

Ich kenne 2 Möglichkeiten:

-So wie Silverliner beim 10VT am Schwungrad


oder mit dem Kurbelwellenflansch vom Lupo 16V


Gruß Jan

Offline prosac

  • Foren Inventar
  • ***
  • Beiträge: 270
It’s not turbo lag, it’s foreplay

Offline silverliner

  • Foren Inventar
  • ***
  • Beiträge: 365
Re: Motronic und 60-2
« Antwort #7 am: Donnerstag 27 September 2012, 19:36:49 »
ja, hatte ich mir anfangs auch überlegt, bin aber wieder davon abgekommen, weil das Geberrad hier auf dem schwingenden Teil des Dämpfers sitzt und nicht starr mit der Kurbelwelle verbunden ist. Das könnte zu Signalfehlern führen und von der ECU falsch interpretiert werden.
Aber vielleicht gibt es ja schon Erfahrungsberichte hierzu.

Grüße
VEMSler und Spass dabei!

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 973
Re: Motronic und 60-2
« Antwort #8 am: Montag 1 Oktober 2012, 16:48:24 »
geberrad würde ich auch nicht auf den schwingungsdämpfer montieren... kann sein das e signalfehler kommt.

entweder 60-2 Teilung fräsen oder aber direkt wie schon gepostet im dichtflansch....

Gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline Schuh

  • Mitglied
  • *
  • Beiträge: 45
Re: Motronic und 60-2
« Antwort #9 am: Dienstag 2 Oktober 2012, 02:18:36 »
@prosac  das selbe problem hatte ich auch (vems) beim ot-geber grauer stecker pin 1 und 2 tauschen seit dem ist es bei mir weg :)

Offline prosac

  • Foren Inventar
  • ***
  • Beiträge: 270
Re: Motronic und 60-2
« Antwort #10 am: Dienstag 2 Oktober 2012, 11:21:50 »
Hab ich schon gemacht. Erst dann lief sie ja bei mir. Aber den Trigger Error hab ich sporadisch bei hohen Drehzahlen. Weiß jetzt nicht ob es ratsam wäre den Geber mal zu tauschen. Die auflagefläche abzufeilen ist ja auch fast nicht ratsam da der Abstand zwischen Kranz und Geber bereits bloß noch ca 1millimeter ist.
It’s not turbo lag, it’s foreplay

Offline Schuh

  • Mitglied
  • *
  • Beiträge: 45
Re: Motronic und 60-2
« Antwort #11 am: Dienstag 2 Oktober 2012, 11:40:46 »
du meinst sicher den drehzalgeber wo du getauscht hast schwarzer stecker das sowieso sonst würde meiner auch ned laufen ;)

Offline prosac

  • Foren Inventar
  • ***
  • Beiträge: 270
Re: Motronic und 60-2
« Antwort #12 am: Dienstag 2 Oktober 2012, 14:36:42 »
Also hast du an G4 und G28 Pin 1und 2 getauscht?
It’s not turbo lag, it’s foreplay

Offline Schuh

  • Mitglied
  • *
  • Beiträge: 45
Re: Motronic und 60-2
« Antwort #13 am: Dienstag 2 Oktober 2012, 14:47:27 »
genau :) und jetzt läuft er wie eine 1 versuchs mal

Offline prosac

  • Foren Inventar
  • ***
  • Beiträge: 270
Re: Motronic und 60-2
« Antwort #14 am: Mittwoch 17 Oktober 2012, 16:25:19 »
Hab's probiert. Ist immer noch. Sogar diesmal am zappelnden Drehzahlmesser erkennbar. Sporadisch mal bei 3000 mal bei 5500.  Mist. Jetzt muss wohl doch ein Flansch mit iwds Sensor her.
Gibt's da bestimmte? Oder besser, gibt's einen der gleich pnp passt, auch von den Bohrungen her?
It’s not turbo lag, it’s foreplay

Offline Schuh

  • Mitglied
  • *
  • Beiträge: 45
Re: Motronic und 60-2
« Antwort #15 am: Mittwoch 17 Oktober 2012, 17:03:48 »
Schade bei mir hats funktioniert wie alt sind denn deine geber ? evtl. mal neuen probieren oder die beiden mal tauschen

Offline prosac

  • Foren Inventar
  • ***
  • Beiträge: 270
Re: Motronic und 60-2
« Antwort #16 am: Mittwoch 17 Oktober 2012, 17:15:55 »
Beim Triggerproblem geht's doch bloß um den unteren( also den grauen) sehe ich das richtig?
It’s not turbo lag, it’s foreplay

Offline Schuh

  • Mitglied
  • *
  • Beiträge: 45
Re: Motronic und 60-2
« Antwort #17 am: Donnerstag 18 Oktober 2012, 19:32:04 »
das weiß ich leider nicht den tipp mit dem kabel tauschen hab ich von PK und seit dem ist bei mir der ruckler (aussetzer) weg :)

und bei mir war es so krass das ich dachte der motor kommt bei der haube raus

Offline prosac

  • Foren Inventar
  • ***
  • Beiträge: 270
Re: Motronic und 60-2
« Antwort #18 am: Donnerstag 18 Oktober 2012, 22:52:33 »
ich probiers mal weiter. einmal neuen sensor und dann kann ich ja noch versuchen den ganzen träger so zu bearbeiten dass er näher rankommt.
It’s not turbo lag, it’s foreplay

Offline bosch2

  • Mitglied
  • *
  • Beiträge: 10
Antw:Motronic und 60-2
« Antwort #19 am: Freitag 4 Januar 2013, 13:10:58 »
Hallo,
Anlasserzahnkranz prüfen ob Zähne beschädigt sind und den Abstand reduzieren...