" /> S6 erhöhter Leerlauf. DK-Poti keine Spannung - Chiptuning und Elektrik - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: S6 erhöhter Leerlauf. DK-Poti keine Spannung  (Gelesen 35595 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline MightyP

  • Foren Junior
  • **
  • Beiträge: 193
    • S6 AAN 95`
S6 erhöhter Leerlauf. DK-Poti keine Spannung
« am: Donnerstag 9 Oktober 2014, 19:11:21 »
Servus,

ich habe da eine Frage zu den Messungen, da mein S6 ein unruhiges und gelegentlich erhöhtes (1100 Umdrehungen) Standgas hat. Inzwischen tourt er auch sehr langsam ab und ruckelt dabei minimal (Motorbremse quasi nicht vorhanden).

Deshalb habe ich Folgende Messungen gemacht:

Ventil für Leerlaufstabilisierung N71: 8,2 Ohm (soll 7-11)

Leerlaufschalter F60 bei geschlossener DK: 8 Ohm (soll 0)                                          
                                            leicht geöffnet: unendlich (soll unendlich)


DK-Poti:
Pin 1+2 am Stecker: 5,0 Volt
Pin 1+3 am Stecker: -0,01 Volt
Pin 1+2 am Poti:       1,7 Ohm (soll 1,5-2,6)
Pin 2+3 DK geschl. :0,93 kOhm (soll 0,75-1,3)
beim Öffnen der DK steigt der Widerstand ohne große Sprünge auf 2,3 Ohm (soll max 3,6)

Ich habe mal die auffälligen Werte markiert. Sind die 8 Ohm Widerstand des Leerlaufschalters Tolerierbar oder könnte hier der Fehler liegen?
Was mich auch gewundert hat war, dass Pin 3 wohl keinen Strom hat. Gemessen habe ich bei eingeschaltener Zündung, sollte der Motor dabei vielleicht laufen?

Gruß
Philipp



Offline Olli W.

  • Foren Inventar
  • ***
  • Beiträge: 349
  • Sprit ist ein durchlaufender Posten
    • Audi 100 online - die Webseite rund um den Audi 100 und 200
Re: S6 erhöhter Leerlauf. DK-Poti keine Spannung
« Antwort #1 am: Donnerstag 9 Oktober 2014, 23:18:44 »
Hallo Phil,

zum Leerlaufschalter...

Das kann durchaus sein, dass dies schon den Fehler verursacht, denn laut Repleitfaden ist alles über 0 Ohm ein Fall für die Tonne.
Die 8 Ohm können natürlich - je nach Toleranz des Steuergerätes - noch als 0 Ohm gedeutet werden - oder auch nicht.
Dazu müsste man jetzt die dazugehörige Schaltung in der Motronic kennen und deren Sensibilität.
Ein kaputter LL-Kontakt sollte aber auch im Fehlerspeicher auftauchen. Wenn nicht, scheinen 8 Ohm wohl noch ok zu sein.
Auf jeden Fall erzeugt dies aber eine höhere Stromaufnahme in der Schaltung im Motronic Steuergerät.

Die Hochohmigkeit in den Drosselklappenschalter und Potis kommt erfahrungsgemäss im Bereich der internen Verlötung von Schalter zu Pin am Stecker zustande - selten am Microschalter selber.

Ganz ähnlich passiert das auch bei dem Drosselklappenschalter von NF/NG/AAR mit den 2 einzelnen Microschaltern und den beiden kurzen Kabeln dran.
Dieser hier ist gemeint.


Falls der Fehler nicht am Poti liegt, würde ich mir mal den T-förmigen Schlauch unten an der Drosselklappe ansehen, der u.a. zum AKF Ventil geht.
Dieser Schlauchstutzen (034133367E) reisst im Alter ganz gerne leicht ein in den "Ecken" zu den Abgängen.
Kleiner Riss und damit kleine Falschluftmenge reicht ja schon um den LL zu versauen.

Hier schön zu sehen (und selber auch schon mehrmals live gesehen) -> http://forums.quattroworld.com/s4s6/threads/14449.phtml



Gruss,
Olli

Offline MightyP

  • Foren Junior
  • **
  • Beiträge: 193
    • S6 AAN 95`
Re: S6 erhöhter Leerlauf. DK-Poti keine Spannung
« Antwort #2 am: Samstag 11 Oktober 2014, 13:52:18 »
Servus Olli,

danke für die ausführliche Antwort. Bevor ich mir ein Poti hole, werde ich mir wohl noch mein Laptop bereit zum Fehlerspeicher auslesen machen und mir das mal angucken. Wenn ich das Poti erneuere muss ich die Motorsteuerung wahrscheinlich sowieso via PC neu anlernen, oder?

Was mich eben noch interressiert ist, ob der an den Steckern gemessene Strom nur bei eingeschaltener Zündung oder bei laufendem Motor gemessen werden muss?

Das T-Stück werde ich gleich mal checken.

Gruß
Philipp

Offline MightyP

  • Foren Junior
  • **
  • Beiträge: 193
    • S6 AAN 95`
Re: S6 erhöhter Leerlauf. DK-Poti keine Spannung
« Antwort #3 am: Sonntag 26 Oktober 2014, 14:05:32 »
Servus beinander,

ich hab mich nun nochmal etwas mit der Fehlersuche beschäftigt. Hier die Ergebnisse:

-Von Olli genanntes T-Stück hat keinen Riss. Das würde man aber wahrscheinleich auch beim Drucktest merken, da war alles dicht (pfeift nur etwas über die KGE heraus)

-Beim Fehlerspeicher auslesen kam Folgendes heraus: 00516 - Leerlaufschalter (F60): 30-00 - Unterbrechung/Kurzschluß nach Plus


Könnte es sein, dass der Fehler mit dem fehlen der Spannung auf Pin 3 am Stecker vom DK-Poti zusammenhängt? Also nicht der Schalter, sondern die Stromversorgung die Ursache ist?
Allerdings hat der Schalter, wie schon geschrieben, ebenfalls Auffälligkeiten beim Durchmessen gezeigt (8 Ohm statt 0 Ohm bei geschlossener DK).

Hat hier jemand einen Tipp für mich, was der Fehlereintrag genau bedeutet? Stromversorgung zum Schalter oder der Schalter selbst?

Gruß
Philipp

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Antw:S6 erhöhter Leerlauf. DK-Poti keine Spannung
« Antwort #4 am: Sonntag 26 Oktober 2014, 17:30:33 »
Servus,

ich habe das Thema geteilt da es sich um eine Fehlersuche und um ein eigenständiges Problem handelt.

BTT:

Zitat
00516 - Leerlaufschalter (F60): 30-00 - Unterbrechung/Kurzschluß nach Plus

- Einstellung F60
- Drosselklappe hängt
- Fussmatte drückt auf Gaspedal
- Gaszugeinstellung
- Leitungsunterbrechung zu Kontakt 52
von J220
- Eingang für F60 im J220 defekt
(J220 defekt)
- Kontakt 52 von J220 Masseschluss
- Feuchtigkeit im Drosselklappenstecker


DK Anschlagdämpfer überprüfen: Er darf wirklich nur die letzten paar mm der DK Bewegung abfangen.
Gaszug Einstellung überprüfen: Clip am Gaszug entfernen, von Helfer Gaspedal ganz durchdrücken lassen, DK per Hand vollständig öffnen und Gaszughülle auf Spannung ziehen, Clip wieder einsetzen.
Vollständige DK Öffnung überprüfen.

Leerlaufschalter einstellen: Leerlaufschalter muss bei kleiner DK Bewegung klicken. Tut er das nicht immer, DK-Poti lösen und etwas verdrehen bis der Schalter richtig und immer Funktioniert.

Die 8Ohm könnten dennoch zum Fehler führen.

Fehlende Spannung wie folgt prüfen.

Pin 3 am DK-Poti Stecker mit Pin 53 des Motronic Steckers auf Durchgang Prüfen. (grau 0,5²)
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline MightyP

  • Foren Junior
  • **
  • Beiträge: 193
    • S6 AAN 95`
Antw:S6 erhöhter Leerlauf. DK-Poti keine Spannung
« Antwort #5 am: Sonntag 26 Oktober 2014, 18:45:41 »
Top Andi, vielen Dank für das Teilen des Themas und die Hilfe bei meinem Problem. Damit hab ich wieder was zu tun morgen.
Nur noch eine Frage: Mit Motronic Stecker meinst du den Stecker direkt am Motorsteuergerät? Da müsste ich mir was einfallen lassen, um so eine Länge zu überbrücken. Einfach Kabel als Verlängerung dazwischensetzen?

Gruß
Philipp

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Antw:S6 erhöhter Leerlauf. DK-Poti keine Spannung
« Antwort #6 am: Sonntag 26 Oktober 2014, 19:53:36 »
Jepp, am STG.

Eine Verlängerung geht natürlich. Aber zuerst den Widerstand selbiger messen und notieren damit keine Werte verfälscht werden.
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline MightyP

  • Foren Junior
  • **
  • Beiträge: 193
    • S6 AAN 95`
Antw:S6 erhöhter Leerlauf. DK-Poti keine Spannung
« Antwort #7 am: Montag 27 Oktober 2014, 12:29:29 »
So, habe mich nun etwas weiter damit beschäftigt.

Pin 3 am DK-Poti Stecker zu Pin 53 am MSG ist durchgängig, am Kabel wird es also nicht liegen.

Der Leerlaufschalter klickt bei minimaler bewegung zuverlässig, Einstellung passt also.

Den Dämpfer habe ich etwas zurückgestellt, damit er nur ungefähr die letzten 3mm abfängt. Damit gehen die Drehzahlen zwar schneller runter, allerdings patscht er nun gelegentlich aus dem Auspuff beim Gaswegnehmen. Da wird wohl die Drosselklappe etwas zurückfedern?

Den Gaszug konnte ich noch nicht testen, muss noch auf einen Helfer warten.

Mich beschäftigt immer noch die Stromversorgung von Pin 3, komische Sache. Da kann es doch nur noch am MSG selbst liegen?

Gruß
Philipp

Offline MightyP

  • Foren Junior
  • **
  • Beiträge: 193
    • S6 AAN 95`
Antw:S6 erhöhter Leerlauf. DK-Poti keine Spannung
« Antwort #8 am: Donnerstag 30 Oktober 2014, 22:10:33 »
Hat denn nicht noch jemand einen Tipp zu der Fehlenden Spannung auf Pin 3 Am DK-Stecker?

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Antw:S6 erhöhter Leerlauf. DK-Poti keine Spannung
« Antwort #9 am: Montag 3 November 2014, 20:57:03 »
Servus,

wie ist es denn wenn du mit aufgestecktem Stecker an Pin1+3 misst?
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline MightyP

  • Foren Junior
  • **
  • Beiträge: 193
    • S6 AAN 95`
Antw:S6 erhöhter Leerlauf. DK-Poti keine Spannung
« Antwort #10 am: Donnerstag 13 November 2014, 15:50:55 »
Servus,

ich möchte es nicht verschreien, aber das Problem scheint gelöst.
Den Drosselklappenpoti hatte ich letzte Woche wegen des kritischen Widerstandwerts bestellt. Am Wochenende dachte ich mir dann: Vielleicht doch mal die Drosselklappe ausbauen und auf Freigängigkeit testen. Man weis ja nie.
Und siehe da: Das Ding war voll mit Bäh Bäh. Obwohl mein Mechaniker angeblich vor einem Halben Jahr beim Motorumbau alles gereinigt hatte. Na klar...



Durch die festgebackene Ölschicht ist die Drosselklappe im geschlossenen Zustand richtig festgeklebt. Also habe ich alles mit einer Bremsenreiniger/Acetonmischung und Pinsel gereinigt. Danach alles wieder geschmiert.
Und wenn man schon dabei ist, kann man doch auch gleich den Keil entfernen. Dazu in die vorhandenen 5er Löcher einfach ein Gewinde M6 geschnitten und eine gekürzte Linsenkopfschraube eingeschraubt. Mit Schraubensicherung natürlich.





So, dann noch den neuen Poti eingebaut und nach einer kleinen Anlernfahrt ist der Dicke schon ganz anders gefahren. Super Gasannahme, und das Standgas regelt sich nun auch wieder schön ein.

Das Problem des Ruckelns in der Beschleunigungsphase hatte einen ganz anderen Grund: Die Ventildeckeldichtung wurde anscheinend bei der Revision vor einem halben Jahr zu fest angezogen, sodass sie sich in die Kerzenbohrung herausgedrückt hat. Öl ist dann in die Kerzenbohrung gelaufen und diese Schlug auf Masse.

Was lernen wir daraus? Wenn man es gescheit haben will, muss man(n) es selbst machen.

Gruß
Philipp

PS: Vielen Dank an alle, die mir hier bei der Fehlersuche geholfen haben