" /> STG AAN/ABY ??? - Chiptuning und Elektrik - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: STG AAN/ABY ???  (Gelesen 13726 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
STG AAN/ABY ???
« am: Freitag 23 Januar 2015, 14:23:40 »
moin ,vielleicht könnt Ihr mir weiterhelfen!!

Ein Freund hat seinen S4 Umgebaut und hat von mir den Lader (die anderen Hardwarekomponenten)bekommen, auch das STG mit der ErdalAbstimmung dafür.
Ich hatte vorher ein Steuergerät mit einem A drin wo drauf Erdal gesagt hat ich müste eins mit 2 AA am Ende haben.Das habe ich mir auch zugelegt,wir stimmten das Auto ab und alles gut.
Jetzt wollen wir das sTG bei meinem Kumpel prob. und der Wagen springt nicht an.
Er hat jetzt ein STG mit der Nummer 985 907 551 A drin,ich denke das wird aus einem S2 ABY sein????(wir haben auch die Erdal Eproms in sei altes STG gemacht und seine Eproms in mein STG,trotdem nichts!
Dazu muß ich sagen das ich den Hallgeber hinten und mein Freund Ihn vorne hat,event gibt es da unterschiede??!!

mfg
VEMSler und Spass dabei!

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1109
Antw:STG AAN/ABY ???
« Antwort #1 am: Freitag 23 Januar 2015, 15:10:50 »
hi stefan

hallgeber ist egal wo der sitzt.hauptsache er bekommt signal
war das mit a und aa nichr irgendwas wegen wfs? ???

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Antw:STG AAN/ABY ???
« Antwort #2 am: Freitag 23 Januar 2015, 17:15:47 »
Springt er überhaupt noch an?
oder nur mit dem STG endung 551 AA?
Falls er garnicht anspringt, egal welches STG, dann glaub ich ist euch ist ne Sicherung geflogen... Hatte ich auch mal

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Antw:STG AAN/ABY ???
« Antwort #3 am: Freitag 23 Januar 2015, 17:35:17 »
hey ,mit seinem alten STG springt er an!!

Weiß auch nicht was da ist.

Wie kann man eigentlich erkennen ob das Fahrzeug eine WFS hat??
VEMSler und Spass dabei!

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Antw:STG AAN/ABY ???
« Antwort #4 am: Freitag 23 Januar 2015, 17:55:16 »
Dann wird das andere STG warsch intern ein Problem haben.

Vermutlich wurde daran mal etwas gemacht worauf nun evtl die Stromversorgung nicht funzt.
Die Eproms beider STG's funzen mit dem alten STG?

Auslesen... :zwinker:

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Antw:STG AAN/ABY ???
« Antwort #5 am: Freitag 23 Januar 2015, 18:00:44 »
Nein es funk nur sein STG mit seinen Eproms.

Hab von mir auch noch ein anderes STg mit frisch frisch prog. Eproms genommen geht auch nicht,wie gesagt nur sein altes STG mit seinen Eproms!
VEMSler und Spass dabei!

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Antw:STG AAN/ABY ???
« Antwort #6 am: Freitag 23 Januar 2015, 18:03:52 »
Das STG mit 551A ist die "alte version vom S4, eigentlich ohne WFS...

Was sind da für Eproms drin?
Daten vom S4?

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Antw:STG AAN/ABY ???
« Antwort #7 am: Freitag 23 Januar 2015, 18:09:22 »
der LD Eprom ist ein 87 c 257
der Motor-Eprom weiß ich nicht kann man nicht lesen
VEMSler und Spass dabei!

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 980
Antw:STG AAN/ABY ???
« Antwort #8 am: Freitag 23 Januar 2015, 19:59:40 »
motor ist immer ein 27 mit 512 kb speicher. vermutlich ist nur die bosch nummer drauf b5xxxx

Gruß matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Antw:STG AAN/ABY ???
« Antwort #9 am: Freitag 23 Januar 2015, 20:53:44 »
das weiß ich jetzt nicht ,ist aber auch schon ein gechiptes STG gewesen.
Wie gesagt ist ein 895 907 551A und kein 4A0........
mfg
VEMSler und Spass dabei!

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Antw:STG AAN/ABY ???
« Antwort #10 am: Samstag 24 Januar 2015, 15:23:35 »
Eproms aus dem "A" und "AA" kannst Du untereinander nicht tauschen !
Eventuell habt ihr dadurch schon was zerschossen ?
Trotzdem sollte der Motor mit beiden Steuergeräten laufen.
WFS hat keines von beiden.

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Antw:STG AAN/ABY ???
« Antwort #11 am: Samstag 24 Januar 2015, 18:52:24 »
hey,mit den Eproms ist klar, wie gesagt kann ich auch nicht nachvollziehen das der wagen mit den AA STG nicht anspringt!!


Morgen Event nochmal prob. und Fehler auslesen..............Vielleicht muß man am STG wenn es angeschlossen ist noch was zurück stellen
VEMSler und Spass dabei!

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Antw:STG AAN/ABY ???
« Antwort #12 am: Samstag 24 Januar 2015, 19:13:52 »
(wir haben auch die Erdal Eproms in sei altes gemacht und seine Eproms in mein Steuergerät,trotdem nichts!


mfg

Wenn ich das lese habe ihr deine AA Eproms in sein A Steuergerät gesteckt und ungekehrt seine A Eproms in dein AA Steuergerät...oder liege ich da falsch ?
Das funktioniert nähmlich auf keine Fall und ist glaube ich auch gefährlich für die Steuergeräte.
Wie gesagt hätte der Wagen laufen müssen mit Deinem AA Steuergerät.
Zurück stellen kann man da nichts.

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Antw:STG AAN/ABY ???
« Antwort #13 am: Samstag 24 Januar 2015, 19:20:03 »
hallo,wir haben sein altes A STG ausgebaut und wollten es mit meinem AA STG mit der darauf geschriebenen Software testen,nichts passiert.  Darauf hin haben wir die Eproms von den STG quer getauscht ,auch nichts.  Danach ist das Auto mit seinem alten STG wieder angesprungen.Sprich das AA STG mit der Software dafür geht nicht!mfg

Ich kann mein altes AA STG bei mir leider nicht mehr prob. da ich VEMS drin habe,da müste ich zuviel zurückrüsten.
VEMSler und Spass dabei!

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Antw:STG AAN/ABY ???
« Antwort #14 am: Mittwoch 28 Januar 2015, 22:45:04 »
hallo,kann es sein das sich da unten am STG irgendwo ein Wackler eingeschlichen hat.Jetzt ist es sogar passiert das der Wagen mit seinem orgi. STG nicht angesprungen ist.Daraufhin wurde das STG abgesteckt mal nachgeschaut den wieder drauf und der Audi lief wieder.  Jetzt will er wieder nicht anspringen,komisch!!  Vielleicht ist gar nicht das STG schuld sondern irgendein Wackelkontakt drin!!
mfg
VEMSler und Spass dabei!

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Antw:STG AAN/ABY ???
« Antwort #15 am: Donnerstag 29 Januar 2015, 17:50:41 »
Wie oben schon gesagt, schaut euch mal die Sicherungen an...

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Antw:STG AAN/ABY ???
« Antwort #16 am: Donnerstag 29 Januar 2015, 21:00:44 »
Mahlzeit,prob.gefunden!!!!!!!!!!!!!!!!!!!! :) :)

Stecker am Hallgeber ist unter der Gummihutze rausgebrochen und hat sich beim reinstecken nach hinten verschoben.Somit hatten die Steckverbindungen kein richtigen Kontakt.Zufälliger weise ist er immer bei seinem STG angesprungen und bei meinem nicht warum auch immer  ??? Stecker neu, danach noch LMM sauber gemacht und siehe da TOP::::::::::::::::::::  mfg


Man lernt nie aus.....
VEMSler und Spass dabei!

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Antw:STG AAN/ABY ???
« Antwort #17 am: Freitag 30 Januar 2015, 16:08:01 »
Passt doch. ;D

Einer unserer S4's hat auch einen kaputten Stecker vom Hallgeber, da scheint wohl mal jemand etwas zornig gewesen zu sein.. :zwinker:

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Antw:STG AAN/ABY ???
« Antwort #18 am: Freitag 30 Januar 2015, 21:56:50 »
Ja ist aber der Hallgeber vorne,wie gesagt läuft.War damals auch sehr zufrieden.Von Erdal abgestimmt von 2 bar auf 1,6 runter lief sehr sauber!!!
Jetzt muß der Wagen erstmal eingefahren werden den schauen wir mal ob er Obenrum ohne mucken läuft..............
VEMSler und Spass dabei!