" /> S4 C4 Erregerstrom für Lima zu gering! - Elektrik Allgemein - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: S4 C4 Erregerstrom für Lima zu gering!  (Gelesen 5925 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Elsadre

  • Foren Junior
  • **
  • Beiträge: 130
    • VW T4 Generation 111
    • Audi S4 C4 2.2T
S4 C4 Erregerstrom für Lima zu gering!
« am: Mittwoch 6 April 2016, 10:55:33 »
Hallo Audi Freunde  :) habe meinen S4 AAN aus dem Winterschlaf geholt und musste feststellen das meine LiMa nicht mehr lädt.

Als ich den Motor neu aufgebaut hatte habe ich auch die LiMa überholen lassen. Habe sie also nochmal ausgebaut und zum überprüfen mitgegeben. Lief problemlos 1 Std. auf dem Prüfstand und funktioniert.

Habe dann festgestellt das bei Zündung an nur ca. 5,8V an D+ ankommen was ja wohl zu wenig ist um die LiMa zu erregen. Habe dann den Motor laufen lassen und mit einer zweiten Batterie manuell 12V auf den D+ Kontakt gegeben. Die LiMa ist sofort angesprungen und Ladestrom vorhanden.

Nun zu meiner Frage  ;D

Hat jemand das Problem schon mal am C4 gehabt? Wo kommt die D+ Leitung in der ZE an bzw. was hängt da noch alles dran was Probleme machen kann?

pleasure by pressure...

If you are not breaking parts, you're not going fast enough...

Offline Elsadre

  • Foren Junior
  • **
  • Beiträge: 130
    • VW T4 Generation 111
    • Audi S4 C4 2.2T
Antw:S4 C4 Erregerstrom für Lima zu gering!
« Antwort #1 am: Sonntag 10 April 2016, 16:11:56 »
Hallo, hat niemand eine Idee? Habe mal ein anderes Kombiinstrument verbaut. Das Problem besteht immer noch, daran lag es also nicht.

Laut Schaltplan geht das Kabel zu einer Verbindung am Schalttafelleitungsstrang und dann zu einem 6 Fach Stecker bei Kupplungsstation 2.

Wo ist im C4 die Kupplungsstation 2 ?  ???



pleasure by pressure...

If you are not breaking parts, you're not going fast enough...

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1108
Antw:S4 C4 Erregerstrom für Lima zu gering!
« Antwort #2 am: Sonntag 10 April 2016, 19:07:09 »
hi,hatte das gleiche problem s2. erregerleitung war mehrfach gebrochen.
instandgesetzt u ki auf jalte lötstellen kontrolliert.seit dem funzts.

Offline Elsadre

  • Foren Junior
  • **
  • Beiträge: 130
    • VW T4 Generation 111
    • Audi S4 C4 2.2T
Antw:S4 C4 Erregerstrom für Lima zu gering!
« Antwort #3 am: Sonntag 10 April 2016, 19:08:53 »
In welchem Bereich war die Leitung bei dir gebrochen? Werde mein KI auch mal zur Reperatur geben.
pleasure by pressure...

If you are not breaking parts, you're not going fast enough...

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1108
Antw:S4 C4 Erregerstrom für Lima zu gering!
« Antwort #4 am: Sonntag 10 April 2016, 19:11:58 »
wie gesagt. mehrfach an versch. stellen.
alles innerhalb des motorraums.

kannst die leitung probeweise an krit.stellen(bögen etc) mal etwas viegen u gucken ob da kontakt kommt.

Offline Elsadre

  • Foren Junior
  • **
  • Beiträge: 130
    • VW T4 Generation 111
    • Audi S4 C4 2.2T
Antw:S4 C4 Erregerstrom für Lima zu gering!
« Antwort #5 am: Sonntag 10 April 2016, 20:00:32 »
Die Leitung geht beim AAN nach ca. 30cm schon in einen Kabelstrang über, da wird es schwer mit wackeln.

Kupplungsstation 2 ist rechts unten an der A-Säule im Beifahrer Fußraum. Wenn ich die Leitung da finde werde ich sie mal bis zur LiMa durchmessen. Habe auch einen neuen Zündanlassschalter bestellt um den auch auszuschließen.
pleasure by pressure...

If you are not breaking parts, you're not going fast enough...

Offline Elsadre

  • Foren Junior
  • **
  • Beiträge: 130
    • VW T4 Generation 111
    • Audi S4 C4 2.2T
Antw:S4 C4 Erregerstrom für Lima zu gering!
« Antwort #6 am: Montag 11 April 2016, 21:36:11 »
Habe heute mal die Leitung von der LiMa bis zum Pin am KI durchgemessen. Leitung hat Durchgang. Dann den Zündanlasschalter ausgebaut und der hat tatsächlich einen Knacks weg. Neuer ist bestellt und das KI werde ich die Tage hoffentlich auch mal checken lassen. Wenn es am Schalter lag dann hat das Elend hoffentlich bald ein Ende  ;D
pleasure by pressure...

If you are not breaking parts, you're not going fast enough...

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Antw:S4 C4 Erregerstrom für Lima zu gering!
« Antwort #7 am: Montag 11 April 2016, 23:01:00 »
Moin !
.... Dann den Zündanlasschalter ausgebaut und der hat tatsächlich einen Knacks weg ....

Meinst Du damit einen Riss oder einen elektrischen Fehler ??
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Elsadre

  • Foren Junior
  • **
  • Beiträge: 130
    • VW T4 Generation 111
    • Audi S4 C4 2.2T
Antw:S4 C4 Erregerstrom für Lima zu gering!
« Antwort #8 am: Montag 11 April 2016, 23:19:37 »
pleasure by pressure...

If you are not breaking parts, you're not going fast enough...

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Antw:S4 C4 Erregerstrom für Lima zu gering!
« Antwort #9 am: Dienstag 12 April 2016, 18:16:57 »
Hai !

Ah, OK ! Die Sollbruchstelle  ;D
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !