" /> AAN Probleme mit Standgas und Ruckeln... - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: AAN Probleme mit Standgas und Ruckeln...  (Gelesen 9982 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline 3joern

  • Mitglied
  • *
  • Beiträge: 11
AAN Probleme mit Standgas und Ruckeln...
« am: Mittwoch 23 Dezember 2009, 01:36:08 »
Hi, bei meinem S6 AAN ist das Standgas nach normaler Fahrt bei ca1000u/min, wenn ich dann minimal gas gebe und bei 15000 einige Sekunden halte, fällt es wieder auf ca.800u/min ab? Wollte mal die Drosselklappe reinigen, vielleicht ein Kanal/Poti verstopft oder so denke ich mir, ist nur momentan zu kalt zum ausbauen und meine Halle ist voll :-). Fehlerspeicher sagt auch nichts!!! Also schonmal keine Zündaussetzer (Spulen machen ja bekanntlich oft Ärger), denn wenn ich vollgas gebe und dann langsam gas wegnehme fängt er kurz an zu ruckeln / blubbern...??? Und Nummer 3. der ist der Verbrauch!!!!!! Bei ruhiger Fahrweise ca. 14Liter!!!, das ist auf keinen Fall normal für einen 2,2t... Vielleicht schonmal von solchen Problemen gehört...? Denke das alles auf einem Fehler zurückzuschließen ist, lasse mich aber gerne belehren ;-)
(Motor bzw.Auto ist Scheckheft, habe das Problem wohl vom Vorgänger übernommen bzw. ist bei der Heimfahrt aufgefallen) Alles Serie am Motor!
Gruß und frohes Fest

Björn

Offline Quattrofahrer

  • Mitglied
  • *
  • Beiträge: 66
Re: AAN Probleme mit Standgas und Ruckeln...
« Antwort #1 am: Freitag 25 Dezember 2009, 17:40:20 »
Hallo Björn, also ich würde mir mal das Drosselklappenpoti unter die Lupe nehmen. Das hat bestimmt einen treffer.
Denn wenn du gast gibst, aber das drosselklappenpoti ans STG kein Signal gibt, versucht das STG über den Leerlaufregler die Drehzahl wieder runterzuregeln....
So klingts für mich Plausibel. Ich würde es mal ganz genau durchmessen oder gleich mal austauschen gegen ein gebrauchtes...
Audi 90 quattro 20v Turbo (89q)
Audi urquattro (85)

Offline 3joern

  • Mitglied
  • *
  • Beiträge: 11
Re: AAN Probleme mit Standgas und Ruckeln...
« Antwort #2 am: Mittwoch 6 Januar 2010, 12:10:09 »
Also das Ruckeln ist doch nicht weg, Standgas ist immer noch bei 1000umin...
Habe jetzt Drosselklappe getauscht (komp.) wie auch den Leerlaufsteller...?
Hat sonst noch jemand eine Idee? MfG

Offline Bazinjo

  • Mitglied
  • *
  • Beiträge: 3
Re: AAN Probleme mit Standgas und Ruckeln...
« Antwort #3 am: Sonntag 10 Januar 2010, 19:10:43 »
Hallo,

Abgaswerte in Ordnung ? Zündkerzen in Ordnung?? sollten alle 15.000tkm gewechselt werden. Alle Schläuche Dicht?

Gruß ???

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: AAN Probleme mit Standgas und Ruckeln...
« Antwort #4 am: Dienstag 12 Januar 2010, 09:41:59 »
Also das Ruckeln ist doch nicht weg, Standgas ist immer noch bei 1000umin...
Habe jetzt Drosselklappe getauscht (komp.) wie auch den Leerlaufsteller...?
Hat sonst noch jemand eine Idee? MfG

Moin !
Drosselklappe komplett !? Also gegen eine andere mit einem anderen DK-Poti schon dran ??
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline 3joern

  • Mitglied
  • *
  • Beiträge: 11
Re: AAN Probleme mit Standgas und Ruckeln...
« Antwort #5 am: Dienstag 12 Januar 2010, 13:08:11 »
Jep, komplett, Zündkerzen schließe ich aus, denn die sind recht neu.
Bin mir jetzt nicht mehr sicher, zeigt er Zündspule als Fehler an bei OBD1?
MfG

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: AAN Probleme mit Standgas und Ruckeln...
« Antwort #6 am: Dienstag 12 Januar 2010, 19:02:05 »
Bin mir jetzt nicht mehr sicher, zeigt er Zündspule als Fehler an bei OBD1?

Nein.
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline 3joern

  • Mitglied
  • *
  • Beiträge: 11
Re: AAN Probleme mit Standgas und Ruckeln...
« Antwort #7 am: Dienstag 12 Januar 2010, 22:46:34 »
Normalerweise drückt er 2,1bar, bei mir sinds jetzt nur noch 2,0..? Kommt fast so vor, als wäre das nach dem Drosselklappenwechsel gekommen.
Idealwert ist 2,3bar, oder? Motor ist komplett serie.
MfG

Offline JochenS6C4

  • Mitglied
  • *
  • Beiträge: 33
  • 5ender for ever
Re: AAN Probleme mit Standgas und Ruckeln...
« Antwort #8 am: Mittwoch 13 Januar 2010, 21:46:28 »
Hallo,
Die 2,3bar Anzeige ist laut meines Wissens im normalzustand nicht drin. (Overboost?)
Bei meinem Chip von SKN geht max 2,4 - 2,5.
Die 2,1 sollten also als Norm reichen.
Der Overboost ist damit nicht ausgewertet, hab ich bisher aber auch nie bei mir selbst gesehen.
Zündspule merkste erst durch Ruckeln, und Aussetzter, wird als Fehler, meines Wissens, nicht angezeigt.
Daher kann ich Dir leider nicht weiterhelfen, was die Fehlersuche angeht.
Fehler in der Zündung sollten sich durch unruhigen Lauf zeigen.
Mit der ganzen Leerlaufregelung bin ich überfragt. Hab ja selber das Problem (Motortalk.de)

Gruß Jochen
früher: Audi 80 Typ85 von 1,6l (75PS) auf 2,2l 5S 115PS umgebaut
Urquattro 81er 2,2l WR(200PS)
jetzt:   Audi S6C4 20V, mit SKN-Chip ca.280PS,420Nm, Luftfilter Kingdragon,KW-Gewinde Var-1, 8X18 SMS-Ypsilon,225/40/18,
Seidl Frontschürze, Seitenblinker sw, VSD/ESD von BN-Pipes 2x70mm, Bremscheibe VA Zimmermann, Stahlflex VA/HA

Offline SirLightning

  • Mitglied
  • *
  • Beiträge: 6
Re: AAN Probleme mit Standgas und Ruckeln...
« Antwort #9 am: Freitag 29 Januar 2010, 21:33:19 »
Das Drosselklappenpoti geht nur in den Turborechner und liegt dort im Kennfeld für Tastverhältnissvorsteuerung und Ladedruck über Last.
Die Regelung setzt erst bei bei ca. 35° Drosselklappe ein und hat somit keinen direkten Einfluss auf den Leerlauf. Bei Fehlerhaften Werten bzw. defektem Poti gibt es soweit ich weiß keinen Ladedruck da es keine Ersatzgrößen im MSG gibt. Zumindest habe ich noch keine solche oder eine Funktion dafür gesehen oder es mal ausprobiert.

Einzig der Schalter für Leerlauf im Poti (klickt kurz bei Drosselklappe schließen) meldet für die Schubabschaltfunktion die geschlossene Drosselklappe. Wenn nicht, erhöhter Verbrauch und langsames Abtouren.

Wenn das Ruckeln bei Konstantfahrt (also konstante Drehzahl und Last) bis ca. 4000 U/min anhält und danach verschwindet bzw. Volllast funktioniert würde ich mich dem ganzen Luftpfad wittmen.
--> Luftmassenmesser, Hitzdraht evtl. zu stark verschmutzt, Leckage oder sogar Falschluft etc. etc. (diese Suche ist groß und langwierig)

Wenn er auch oben raus ruckelt, auch unter Vollast, dann Zündung oder Benzinpumpe bzw. EV´s.

Gruß

Offline 3joern

  • Mitglied
  • *
  • Beiträge: 11
Re: AAN Probleme mit Standgas und Ruckeln...
« Antwort #10 am: Samstag 30 Januar 2010, 17:13:23 »
Ne, ist nur wenn ich bis ca.3000-4000umin. vollast fahre dann gas wegnehme und halte. Fällt nur in den ersten 3Gangen auf (Schalter 6Gang).
Luftmengenmesser stände doch im Fehlerspeicher oder?
Gruß

Offline SirLightning

  • Mitglied
  • *
  • Beiträge: 6
Re: AAN Probleme mit Standgas und Ruckeln...
« Antwort #11 am: Samstag 30 Januar 2010, 19:01:06 »
Nein, nur wenn Du oihn abklemmst.