Autor Thema: Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang  (Gelesen 3246 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Guten Morgen zusammen,
Bei meinem Urquattro mit ADU Motor ist gestern ein komisches Problem aufgetreten. Hier meine kurze Beschreibung.
Bei zügiger Autobahnfahrt mit dem Auto kann ich bis in den 4. Gang die Gänge voll ausfahren und der Motor hat auch
volle Leistung. Im 5. Gang gibt es dann einen harten Leistungsverlust bei ca. 5500 U/min. Wenn ich dann in den 6. Gang
schalte dreht der Motor mit ordentlich Leistung bis 6000 U/min und dann reist die Leistung ab. Bei 220km/h ist einfach
Schluss. Der Ladedruck ist trotz Leistungsabfall laut Manometer bei ca. 1bar.
Vielleicht hat jemand von euch schonmal dieses Problem gehabt oder ihr habt eine Idee!? Ich bin gerade ziemlich ratlos.
Danke schonmal und Grüße aus Brandenburg!
André

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #1 am: Mittwoch 25 März 2020, 12:28:18 »
Achso...falls sich dem Thema irgendjemand von euch annimmt kommt sicher die Frage nach Tuningmassnahmen etc.
Also der Motor befindet sich im Serienzustand. Kein Programm und auch keine Ladedruckerhöhung(Wastegate ist verschlossen)

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1107
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #2 am: Freitag 27 März 2020, 17:05:45 »
hi
hast du eine BBL Sonde (breitbandlambda) verbaut?
vllt stirbt deine benzinpumpe

gruß Jan

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #3 am: Freitag 27 März 2020, 18:50:47 »
Hi Jan,

Danke für deine Antwort. Die Lambdasonde ist Serie wie alle Teile des Motors. Bosch L12. Kraftstoffproblem würde ich auch vermuten.
Wie gesagt ich habe eine externe Pumpe verbaut. Ich werde die heute Abend mal ausbauen und schauen was drauf steht. Ist schon echt lange her als ich die gekauft habe. Das Auto stand jetzt mindestens 4 Jahre. Ich finde es halt komisch das sonst die volle Leistung anliegt. Nicht einmal ein Ruckeln ist zu spüren. Nur Leistungsabfall bzw. Leistungsstop im 5. und 6. Gang ab 5500 U/min bzw. im 6. Gang bei 6000 U/min. Wenn ich vom Gas gehe und gleich wieder beschleunige ist Leistung da bis zu der besagten Drehzahl. Komisch irgendwie ??? ???Kraftstoffdruck während der Fahrt habe ich auch noch nicht gemessen. Das Umluftventil und das N75 habe ich mal gegen andere gebrauchte Teile, die ich noch da hatte, getauscht. Das hat nix gebracht. Kein Plan.....bis jetzt noch nicht!
Grüße und schönes Wochenende.

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1107
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #4 am: Sonntag 29 März 2020, 10:47:02 »
hi

hast du eine relaisschaltung zur spritpumpe gebaut? wenn die spanungsversorgung zusammenbricht kann die pumpe den bedarf nicht decken. bei hohen förderleistungen ziehen die pumpen ganz schön viel A.

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #5 am: Sonntag 29 März 2020, 14:29:13 »
Hi Jan,
Das Anpassen von dem RS2 Motorkabelbaum hat ein Freund von mir erledigt. Aber eine Relaisschaltung gab es beim 10V Urquattro. Und beim RS2 sicher auch. Also gehe ich mal davon aus das die Kraftstoffpumpe über ein Relais angesteuert wird. Habe meine Spritpumpe damals bei ISA Racing gekauft. Eine Walbro GSL391 (Made in USA). Angeblich 186l/h bei 3bar und 156l/h bei 5 bar Förderleistung.
Mir würde ja schon einmal die Erkenntnis reichen ob es denn nun ein Kraftstoffproblem ist oder nicht :-\. Komisch halt das das Problem nur im 5. und 6. Gang bei hoher Drehzahl auftritt. Aber da brauch der Motor sicherlich den meisten Sprit.
Ich werde wohl um eine Benzindruckmessung während der Fahrt oder eine Spannungsmessung an der Pumpe während der Fahrt nicht drumherum kommen. Geht denn so ein Benzindruckregler vor der Einspritzleiste auch gerne mal kaputt?

Grüße!  André

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1604
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #6 am: Sonntag 29 März 2020, 21:05:09 »
Servus,

richtig, das Kraftstoffpumpenrelais sitzt auch im Sicherungskasten.
Nur ist der Querschnitt des Kabels (1,5²) zur Pumpe zu gering bemessen um vernünftige Pumpen zu betreiben.

Damit ist der Spannungsabfall zu groß und die Pumpenleistung sinkt.

Jan meint eine extra Relaisschaltung mit vernünftigen Kabelquerschnitt.

Hier im Forum gibts ein paar infos darüber.
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Sparxx

  • Foren Junior
  • **
  • Beiträge: 167
    • S2 Limo
    • RS4 B5
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #7 am: Sonntag 29 März 2020, 21:20:40 »
wenn der LD steht und das Stg nicht in den Notlauf fällt, dann könnte es ein Spritproblem sein.
Bleibt erstmal nur, den Benzindruck zu messen.

Mir fällt noch ein, dass auch der Spannungsregler der LiMa oder die Batterie ne Macke haben könnte. Über- und Unterspannung mögen die Stg auch nicht.

Masseproblem am Motor.

Benzinpumpe platt oder Benzinfilter verstopft.

Das war's erstmal.
"That which does not kill our cars, makes them go faster"

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #8 am: Sonntag 29 März 2020, 21:39:04 »
Guten Abend zusammen,
Danke erstmal für euer Feedback. Also die Kabel zur Pumpe bzw. Relais sind alle original. Ich könnte die Spannung doch während der Fahrt mit einem Multimeter messen oder? Wenn die Leistung abreist müsste die Spannung ja auch zusammenbrechen.
Benzindruckmessung steht, denke ich, auch an. Habt Ihr einen Tipp welches Equipment ich mir besorgen muss bzw. wo ich das passende beziehen kann? Wenn man googelt kommen nur die riesen Sets für echt wenig Geld;-) Und am besten vor dem Druckregler anschließen? Wie gesagt, das Motorsteuergerät geht nicht in den Notlauf. Wenn das Problem im 5. Gang auftritt (was es immer tut) und ich schalte in die 6 dann geht's ganz normal mit guter Leistung weiter. Die Massepunkte an der Ansaugbrücke sehen gut aus. Werde die aber mal trotzdem Lockern und säubern. Benzinfilter werde ich auch wechseln.
Grüße

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #9 am: Sonntag 29 März 2020, 22:02:27 »
wenn ihr ein Schaltplan bzw. eine Zeichnung von der Kabelverlegung bzw. einen Anschlussplan habt würde ich mich drüber freuen. Falls meine Spannung doch zu gering bei Volllast und hoher Geschwindigkeit ist.

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #10 am: Sonntag 5 April 2020, 20:57:33 »
Guten Abend zusammen,

Kurzer Zwischenstand zu meinem Problem. Ich habe die Benzinpumpe heute zusätzlich direkt von der Batterie mit 4 Quadrat Kabel bestromt. Quasi mit Sicherung, Schalter und fliegenden Kabeln (Plus und Minus). Das hat leider keinen Erfolg gebracht. Die Massepunkte an der Ansaugbrücke sind gereinigt (die waren aber nicht wirklich korrodiert). Luftmassenmesser, N75 und Schubumluftventil habe ich durch andere gebrauchte Teile ausgetauscht. Kein Erfolg!
Alle 5 Kerzen haben ein gutes Kerzenbild....
Ich werde die nächsten Tage mal den Benzindruck messen wenn ich ein passendes T-Stück gefunden habe was ich an der Spritzwand zwischen Leitung und Stahlflex setzen kann. Ansonsten werde ich wohl mal den Fehlerspeicher auslesen. Da der originale Sicherungskasten vom Uri drin ist muss ich aber erstmal die Kabel im RS2 Kabelbaum finden wo ich mit dem Auslesegerät ran kann ??? ??? ??? ??? :zwinker:
Also dann....ne angenehme Woche! Grüße!
André

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #11 am: Sonntag 12 April 2020, 15:22:21 »
Hallo zusammen,
Ich habe jetzt mein Steuergerät ausgelesen. Es waren keine Fehler abgelegt. Ausser der G28-kein Signal. Das liegt wohl daran das der Motor nicht lief. Ansonsten hat es mich gewundert das bei den Messwertblock 002 sich der Druck nicht geändert hat (während der Fahrt. Könnt ihr mir sagen ob das der angezeigte Ladedruck ist? Könnte mein Problem dann an einem defekten Map-Sensor im Steuergrät liegen? Da mein Uri kein ABS hat war die angezeigte Geschwindigkeit 4km/h (Block 004). Ich weiß auch nicht ob das Steuergerät ein Geschwindigkeitssignal benötigt. Ansonsten ist noch hinzuzufügen das ich jetzt mal eine ganze Zeit lang 180km/h gefahren bin. Im 6. Gang. Da tritt der Leistungsverlust dann auch irgendwann auf. Sarkes Ruckeln! Zum Benzindruck messen bin ich noch nicht gekommnen. Habe noch kein passendes T-Stück auftreiben können. Falls noch jemand eine Idee hat bzw. eine Übersicht über die Messwertblöcke ABY/ADU dann würde ich mich freuen von euch zu hören.
Schöne Ostern noch!

Grüße! André

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1107
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #12 am: Montag 13 April 2020, 16:23:50 »
Hast du mal kerzen und zündspulen getauscht?
kann sein, dass deine spulen sterben.

wie "riechen" diese wenn siw warm sind?
wenn sienach üladtik stinken (unangenehm) geben sie im warmen zustand nicht mehr die benötigte spannung um bei hohem ld nen saubeten funken zu erzeugen.

gruß Jan

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #13 am: Dienstag 14 April 2020, 07:08:10 »
Hi Jan, danke für deine Antwort. Die Kerzen habe ich noch nicht getauscht. Nur mal raus geschraubt um mir das Kerzenbild anzusehn. Und das sah an allen relativ gleich und meines Erachtens gut aus. Die Elektrode war gräulich und außen rum schwarz. An den Zündspulen habe ich noch nicht gerochen. Mit einem Defekt dieser habe ich noch nicht gerechnet weil ja im gesamten Drehzahlbereich der ersten vier Gänge alles reibungslos läuft. Aber ich werde nach der nächsten Fahrt mal daran riechen. Es scheint wohl doch schwieriger zu sein als ich dachte den Fehler zu finden. Zumindest wenn man nicht mal schnell auf Teile zurückgreifen kann um gewisse Komponenten einfach mal für Testzwecke zu tauschen. >:(
Grüße! André

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 964
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #14 am: Freitag 17 April 2020, 22:04:40 »
Kerzen und Spulen...
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #15 am: Samstag 18 April 2020, 23:07:41 »
Guten Tag,
habe gestern den Benzindruck gemessen. Also der kommt mir doch zu gering vor. Das T-Stück habe ich vor den Druckregler gebaut und über einen Minimessanschluss und einen Parker Junior Messgerät gemessen. Ich finde die Drücke sind viel zu gering. Dafür fährt das Auto aber in den ersten 4 Gängen viel zu gut. Meint Ihr die Pumpe bringt zu wenig oder macht der Druckregler zu früh auf. Der Druckregler ist der originale 3,8 bar (ADU) Danke für eure Hilfe!

Hier die abgelesenen Werte:
Standgas ohne Schlauch: 2,4 bar
Standgas mit Schlauch: 1,9 bar
Bei Fahrt 0 bar Ladedruck: 2,1 bar
Bei Fahrt 1 bar Ladedruck: 2,8 bar

Grüße!


Offline Sparxx

  • Foren Junior
  • **
  • Beiträge: 167
    • S2 Limo
    • RS4 B5
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #16 am: Samstag 18 April 2020, 23:15:28 »
was heißt vor den Druckregler gebaut?
Ich vermute, da Du evtl. nicht weißt, dass der Druckregler ein Anstauregler ist, dass Du eigentlich hinter dem Regler bist und den rückfließenden Druck zum Tank misst.
"That which does not kill our cars, makes them go faster"

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #17 am: Sonntag 19 April 2020, 08:17:03 »
Guten Morgen,
Das wäre natürlich peinlich für mich. Aber ich meine in die Leitung mit der etwas dickeren Verschraubung zwischen Stahlleitung und Stahlflex an der Spritzwand.  Die , die von hinten an die Einspritzleiste geht, die Einspritzdüsen versorgt und dann zum Druckregler führt. Dort sollte der Druck doch gehalten werden oder!? Das ist für mich die Leitung vor dem Druckregler....
Ich lasse mich aber auch gern  vom Gegenteil überzeugen.  Dann ergibt der geringe Druck wenigsten einen Sinn.
Grüsse. Andrè

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 964
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #18 am: Sonntag 19 April 2020, 08:41:41 »
Wenn du richtig  gemessen hast sind die drücke zu gering.
Wobei harte Aussetzer eher von Kerzen oder Spulen kommt

Wenn du bei stehenden Motor den Druck misst was zeigt er da an.?
(Relais Brücken, oder stellgliedtest)
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline uqandre

  • Mitglied
  • *
  • Beiträge: 19
Antw:Audi RS2 ADU, harter Leistungsabfall bei hoher Drehzahl im 5. und 6. Gang
« Antwort #19 am: Sonntag 19 April 2020, 09:35:13 »
Du meinst nur Spannung auf die Pumpe geben ohne den Motor zu starten? Das werde ich dann mal messen und posten.  Komisch ist das trotzdem. Ich messe doch in der Druckleitung oder???