" /> Audi S2 fehlender LD, kein Durchzug - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Audi S2 fehlender LD, kein Durchzug  (Gelesen 37785 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Miche_S2

  • Mitglied
  • *
  • Beiträge: 21
Audi S2 fehlender LD, kein Durchzug
« am: Mittwoch 28 August 2013, 16:59:41 »
Servus,

hab jetzt seit mittlerweilen 4 Monaten einen S2, war anfangs auch auf Wolke 7 mit dem Ding :-)
aber nach 2-3Wochen fahren hat sich das schlagartig geändert :( Anfangs hatte er nur noch 0,6 Bar LD -> Prob. war defektes SUV danach ging er wieder einwandfrei (ca. 1,2-1,3 bar). Nach weiteren 2 Wochen hatte er wieder nur noch 0,7 Bar LD... Drucktest hab ich gemacht passt auch verliert nichts. An was kann dieser (seit Monaten andauernderm fehlenden LD) noch liegen? Achja zum Ladedruck verlauf: der ist sehr träge und "schießt" nicht mehr so hoch wie anfangs...

Hiiiiilfe kenn mich mit Turbomotoren leider 0 aus :(

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1643
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #1 am: Mittwoch 28 August 2013, 17:50:55 »
Servus und Willkommen im Forum :daumenhoch:

um welches Modelljahr handelt es sich?
Wurde der Fehlerspeicher schon ausgelesen?
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Miche_S2

  • Mitglied
  • *
  • Beiträge: 21
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #2 am: Mittwoch 28 August 2013, 18:28:00 »
upps vergessen ;) ist ein S2 mit MKB 3B  Bj:91
Fehlerspeicher wurde ausgelesen aber stand nichts drinnen... Nur so weil ich grad Zündkerzen ausbauen wollte... hab den Zündkerzenstecker hinten (der nächste zum Lenkrad) gezogen und festgestellt dass da richtig Öl drinnen gestanden ist...? Was hat dass zu bedeuten? Kolbenring hin?  :'(

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1643
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #3 am: Mittwoch 28 August 2013, 18:31:18 »
Nein, da ist lediglich die Ventildeckeldichtung defekt!
Durch das Öl kann allerdings der Zündfunke mal falsch Abbiegen und Ruckler hervorrufen!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1135
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #4 am: Mittwoch 28 August 2013, 19:03:45 »
Hi,

Wenn nix im FS drin steht, dann schrittweise die Bauteile angucken.
Würd zur Sicherheit mit dem Drucktest nochmal starten.
Wastegate Menbran gerissen?
N75 defekt?
LMM sporadisch defekt?
KGE dicht?

Solche Sachen testen...

Wo kommst du her ?

Gruß

Offline Miche_S2

  • Mitglied
  • *
  • Beiträge: 21
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #5 am: Mittwoch 28 August 2013, 19:15:08 »
merce für die antworten schon mal :) also
-Drucktest hab ich gestern gemacht das ist alles dicht
-KGE haut hin (nach dem ich ein Rückschlagventil eingebaut habe, welches mein werter Herr Vorbesitzer wohl auf grunde des Leistungsgewichtes rausgelassen hat ;-)) :evil:)
-N75 schaltet sauber
-LMM soll ich wie prüfen?
-Das mit dem Öl... ruckler hab ich keine...
Wie gesagt kenn mich mit dem Thema Turbo nicht wirklich aus aber für mich sieht das iwie so aus,
dass der Turbolader zu wenig Abgasstrom bekommt... muss nix heißen aber so kommts mir vor...

Hab eine Frage zum Thema WG: Hab da mal den schlauch vom N75 abgenommen und reingeblasen der druck verschwindet aber so schnell dass ich gar nicht genug nachblasen kann. Über den Entlüftungs nippel strömt nichts herraus das ist zu 100% dicht. haut da luft über den schaft des kolbens ab?
Wie funktionert denn das WG? im Ruhestand ist dass doch geschlossen und alles an Abgasen geht an den LAder oder?

Komme aus dem schönen Bayern am Chiemsee ;) wo es wohl weniger S2 fahrer gibt^^

Offline S2Coupe87

  • Foren Junior
  • **
  • Beiträge: 127
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #6 am: Mittwoch 28 August 2013, 19:32:15 »
Wenn du das Gefühl hast das der abgasstrom nicht passt, würde ich mal das Wastegate checken.
Dieses regelt den abgasstrom zu deinem Turbolader. 1.2-1.3 bar können bei deinem 3B eigentlich gar nicht sein, da du Serie einen 200kpa drucksensor verbaut hast und der einen maximalen Überdruck von 1.0bar kann. Weist du ob der Wagen gechipt ist?
Selbst wenn das mit der defekten Ventildeckeldichtung nicht dein beschriebenes Problem auslöst, würde ich sie im Zuge dessen trotzdem wechseln. Kost nicht die Welt.

Gruß Jan

Offline Miche_S2

  • Mitglied
  • *
  • Beiträge: 21
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #7 am: Mittwoch 28 August 2013, 20:07:44 »
Ja bin gerade dabei das WG aus zu bauen.
Der Wagen wurde gechipt und ein anderer Drucksensor wurde ebenfalls verbaut hab ich oben wohl nicht erwähnt :rolleyes: Dichtung hab ich schon bestellt :)

Offline Miche_S2

  • Mitglied
  • *
  • Beiträge: 21
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #8 am: Donnerstag 29 August 2013, 12:22:05 »
Also hab das WG jetzt ausgebaut gestern und mir ist aufgefallen dass der kolben ein ziemlich großes spiel hat und dass der kolben nicht ganz schließt... da fehlen ca.4-5mm Ist dass normal? kann dass den Leistungsverlust erklären?

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1135
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #9 am: Donnerstag 29 August 2013, 12:34:58 »
Komplettes WG zerlegen.
Ist die Membran i.O.?

Wenn das WG nicht richtig schließt, mal die Federvorspannung erhöhen.

Großes Spiel ist leider "normal" bei einer hohen LL.
Der Prozess ist aber schleichend. Wenn du vorher vollen LD hattest und von jetzt auf gleich keinen vollen LD mehr erreichst
würde ich auf einen anderen Hardware Fehler tippen.

Offline Miche_S2

  • Mitglied
  • *
  • Beiträge: 21
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #10 am: Donnerstag 29 August 2013, 13:14:03 »
OK werd ich machen. Es ist schon eine härtere Feder eingebaut worden vom Vorbesitzer und an der Schraube wurde auch die spannung erhöht.

einer hohen LL?^^

Was muss/kann man den elektrisch noch prüfen was nicht im Fehlerspeicher aufläuft?

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1135
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #11 am: Donnerstag 29 August 2013, 13:50:01 »
Ll= laufleistung

Offline Miche_S2

  • Mitglied
  • *
  • Beiträge: 21
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #12 am: Donnerstag 29 August 2013, 14:07:58 »
aah ok... ich wollt bevor ich das wg zerlege den kolben fahren lassen mit druckluft. Resultat: Das lässt die komplette luft durch den Ventilschaft raus... ich hab fast mit voll gedrückter luftpistole drauf gehen müssen dass sich das teil überhaupt bewegt hat! Das Membran scheint jedoch i. O. zu sein. Brauch ich da jetzt ein neues WG?

Offline Miche_S2

  • Mitglied
  • *
  • Beiträge: 21
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #13 am: Freitag 30 August 2013, 17:13:00 »
also: das WG kann jetzt auch nicht mehr das Problem sein...
jetzt weiß ich langsam echt nicht mehr weiter :( gibts hier keinen 20VT flüßterer? :-D
kann da der LMM dahinter stecken? wie kann man den denn prüfen weil einen neuen will ich mir eig. nicht auf verdacht einfach kaufen ;-)

Offline Miche_S2

  • Mitglied
  • *
  • Beiträge: 21
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #14 am: Montag 2 September 2013, 16:27:01 »
Hat sonst noch jemand ne schwachstelle? :-\

Offline Barny

  • Foren Inventar
  • ***
  • Beiträge: 444
  • Spass Kostet
    • VW T4 TDI 2.4
    • Audi S2 Coupe 2.2T ABY
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #15 am: Montag 2 September 2013, 21:28:01 »
Hast du mal den Schlauch vom Wastegate abgezogen und dann mal getestet? Dann sollte eigentlich der Ladedruck unbegrenzt steigen, nur vorsichtig Gas treten nicht das er viel zu hoch ansteigt!

Das wurd mir zumindest damals auch geraten um zu schauen woran es liegt ;-)

Offline Miche_S2

  • Mitglied
  • *
  • Beiträge: 21
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #16 am: Mittwoch 4 September 2013, 16:25:23 »
Hab ich gerade gemacht der LD bleibt bei 0,7Bar :( verdammt ich weiß nix mehr ???

Offline Jan_S2

  • Foren Held
  • *****
  • Beiträge: 1135
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #17 am: Mittwoch 4 September 2013, 18:02:34 »
Wenn das system dicht ist und der fs leer,das wg vom n75 abgesteckt ist
Dann läuftts auf einen defekten lader hinaus...

Wie ust der ölverbrauch?
Zieht er wasser?

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1643
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #18 am: Mittwoch 4 September 2013, 19:47:37 »
Mir fällt da noch der Multifuzzi ein!
Da die meisten das Signal kastrierten denkt man nicht mehr daran!

Der Multifuzzi (F76) kann bei Fehlmeldung den LD begrenzen!
Abstecken und Probefahren, er sitzt unter dem Saugrohr und ist 3 bzw 4 Polig.
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Antw:Audi S2 fehlender LD, kein Durchzug
« Antwort #19 am: Mittwoch 4 September 2013, 21:08:19 »
Mir fällt da noch der Multifuzzi ein!
Da die meisten das Signal kastrierten denkt man nicht mehr daran!

Der Multifuzzi (F76) kann bei Fehlmeldung den LD begrenzen!
Abstecken und Probefahren, er sitzt unter dem Saugrohr und ist 3 bzw 4 Polig.


Wie begrenzt den der Multifuzzi den Ladedruck wenn der Schlauch vom N75 zum Wastegate abgezogen ist ???