" /> hey leute, hab ein problem mit meinem aan rs2 umbau! - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: hey leute, hab ein problem mit meinem aan rs2 umbau!  (Gelesen 40827 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline audi_s4_turbo

  • Mitglied
  • *
  • Beiträge: 55
hey leute, hab ein problem mit meinem aan rs2 umbau!
« am: Freitag 4 März 2011, 11:18:29 »
hallo erstmal, bin "der neue hier"  ;D

nun zu meinem problem:

hab einen s4 bj. 91 aan, mit rs2 umbau und ca. 360 ps.

leider spinnt er in letzter zeit ein wenig.
zwischen 5000 und 6000 umdrehungen hat er ein totales loch, auch bei teillast.
als ob er keinen benzin mehr bekommt.

hab jetz mal den filter getauscht und als nächstes hätt ich mir gedacht das vl. die benzinpumpe zu wenig fördert.
kann das sein???

hoffe ihr könnt mir weiterhelfen.

mfg hannes

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #1 am: Freitag 4 März 2011, 19:53:59 »
Servus Hannes und Willkommen im Forum!

Ein muss ist hier den Fehlerspeicher auszulesen und einen Drucktest auszuführen!
Evtl kann man damit schon etwas ausschliessen!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline audi_s4_turbo

  • Mitglied
  • *
  • Beiträge: 55
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #2 am: Sonntag 6 März 2011, 13:11:55 »
Hallo, danke.

also im fehlerspeicher ist nichts zu finden und samco kit ist auch verbaut.

drum hab ich mir gedacht das es entweder n75 ist, glaub ich aber eher nicht weil das problem nicht last- sondern eher drehzahl abhängig ist.
oder etwas sprit mässiges.

hab den benzinfilter mal getausch und leider keine besserung.
evntl. vl benzinpumpe? da ist die fördermenge original nur ca. 100l/h glaub ich und der rs2 hat 230l/h.
hab immerhin ca. 350-360 PS. kanns an dem liegen?




Offline audi_s4_turbo

  • Mitglied
  • *
  • Beiträge: 55
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #3 am: Sonntag 6 März 2011, 14:00:26 »
noch eine Frage:

kann ich eine Motorsport pumpe auch verbauen wenn die Originale drinn bleibt?

und passt die vom rs2 von den anschlüssen her?
hatt jetz eine bei ebay gefunden um ca 180 euro inklusive 60mm korb

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #4 am: Sonntag 6 März 2011, 20:51:02 »
Wenn die Förderleistung der Pumpe einknickt würde es wahrscheinlich nur unter höherer Last passieren!
Der Benzindruck steigt mit den Ladedruck!

Wie hoch ist bei Teillast der Ladedruck wenn der Fehler auftaucht?

Wenn die Pumpe für dein Modell passt muss der vorhandene Korb inkl Pumpe ausgetauscht werden!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline audi_s4_turbo

  • Mitglied
  • *
  • Beiträge: 55
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #5 am: Dienstag 8 März 2011, 19:54:06 »
ist glaub ich nicht lastabhängig. egal bei welcher gaspedalstellung der gleiche fehler.

nur eins kann ich sagen bei halblast (ca. 0,2-0,3 bar überdruck),
 kommt das problem erst bei ca 6000- 6200 und bei volllast ab ca 5000-5200.

mein max druck ist 0,6 bar. manchmal 0,7 je nach Wetterlage.

hab neulich mal STGabdeckung wegbaut ob vl der schlau einen knick hat, nichts zu finden,
und da steht     Rs- software, 0,7 bar boost und MB-Cartuning drauf.
Vielleicht hilft das was.
Die gibts aber nicht mehr oder?

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 972
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #6 am: Dienstag 8 März 2011, 20:14:03 »
0,7bar boost ist aber wenig, sicher das da nicht 1,7, welcher drucksensor ist verbaut?
gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline audi_s4_turbo

  • Mitglied
  • *
  • Beiträge: 55
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #7 am: Dienstag 8 März 2011, 20:28:46 »
300 kpa.
 0,7 bar überdruck also 1,7 im KI

ist glaub ich wegen dem RS2 Lader, der hat ja auch nur 0,6 bar oder?

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 972
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #8 am: Dienstag 8 März 2011, 22:15:00 »
0,9 hat der serien s2 mit 220ps schon,
mach mal eine analoge anzeige rein, da der Drucksensor nicht orginal ist stimmt die anzeige im display nun auch nicht mehr.
Wenn du zündung an machst welchen wetr hast du im display
gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline audi_s4_turbo

  • Mitglied
  • *
  • Beiträge: 55
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #9 am: Sonntag 13 März 2011, 15:22:56 »
1 bar auf ca. 700 höhenmeter, dürfte also passen.

zündspulen? hann man die durchmessen (prüfen)?

hab da so ein umrüstkit ohne zündendstufen

dieses glaub ich

Ebay Nr. 180625041773

Edit by Admin: Link entfernt! Postingregeln beachten!
« Letzte Änderung: Sonntag 13 März 2011, 15:41:36 von Andi T. »

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #10 am: Sonntag 13 März 2011, 15:37:49 »
1 bar auf ca. 700 höhenmeter, dürfte also passen.

1Bar sollte ok sein!

Allerdings muss der Ladedruck addiert werden!
Ein Normaler RS2 Step hat meist 1,7Bar LD!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline audi_s4_turbo

  • Mitglied
  • *
  • Beiträge: 55
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #11 am: Sonntag 13 März 2011, 15:53:56 »
is klar,
werd morgen mal einen drucktest machen. gleich nach LMM oder?
und wieviel druck?
reicht ein bar oder soll ich mehr machen?

mfg

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #12 am: Sonntag 13 März 2011, 15:56:07 »
Ich würde mit 0,5bar anfangen und dabei die KGE angeschlossen lassen!
Bis 1,5bar nur ohne KGE!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline audi_s4_turbo

  • Mitglied
  • *
  • Beiträge: 55
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #13 am: Sonntag 13 März 2011, 15:58:50 »
sorry, KGE;D

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #14 am: Sonntag 13 März 2011, 16:00:32 »
Kurbelgehäuseentlüftung
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline audi_s4_turbo

  • Mitglied
  • *
  • Beiträge: 55
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #15 am: Sonntag 13 März 2011, 16:03:19 »
okay.
also das es am benzindruck oder fördermenge liegt kann eher nicht sein oder?

wenns die zündspulen wären wurde er dann nicht am stand unruhig laufen?

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #16 am: Sonntag 13 März 2011, 16:16:14 »
Muss nicht sein, es kann auch sein das die Zündleistung in höheren Drehzahlen nicht mehr ausreicht!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline audi_s4_turbo

  • Mitglied
  • *
  • Beiträge: 55
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #17 am: Sonntag 13 März 2011, 16:25:12 »
klingt logisch,
kann ich die zündleistung erhöhen?

gibt je auch welche die 500ps haben, was machen die da?

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #18 am: Sonntag 13 März 2011, 16:26:16 »
Die Zündleistung einer defekten Spule mein ich!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline audi_s4_turbo

  • Mitglied
  • *
  • Beiträge: 55
Re: hey leute, hab ein problem mit meinem aan rs2 umbau!
« Antwort #19 am: Sonntag 13 März 2011, 16:31:55 »
bin heute etwas schwer von begriff  ;D ,
am besten ich kauf gleich alle neu oder?
oder eine und dann durchtauschen bis besser wird?

bei ebay ca. 120 euro für gebrauchte