" /> Leistungsmangel AAN - RS2 - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Leistungsmangel AAN - RS2  (Gelesen 11668 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Luk

  • Mitglied
  • *
  • Beiträge: 18
Leistungsmangel AAN - RS2
« am: Dienstag 14 Juni 2011, 11:19:09 »
Guten,


leider treibt mich mein AAN mit RS2 Stepp, in der letzten Zeit in den Wahnsinn :evil:

Folgendes Problem, ab ca. 1Bar fängt er das Ruckeln/Stottern an.
Umso Wärmer er wird, umso früher (0,6Bar) tritt das Ruckeln/Bocken auf.
Es fühlt sich nach einem Druckverlust an, das System ist aber Eigentlich Dicht.


Bislang gemacht
- Drucktest ergebniss 2 Löcher im LLK - behoben
- Ansaugluft Temp Sensor gewechselt
- LMM Probeweise gewechselt
- Zündspulen Probeweise gewechselt (fahre schon die FSI Variante)
- N75 Probeweise gewechselt
- PopOff Probeweise gewechselt
- Zündkerzen Neu (Bosch)
- Lambda gewechselt
- OT u Drehzahlgeber gewechselt

STG konnte ich bislang noch nicht auslesen!

Da ich den LLK ausbauen musste, hab ich direkt mal alle Druckschläuche gecheckt und Schellen ersetzt.
Der Wagen lief Vergangenes Jahr Problemlos, mit dem Serien RS2 Datenstand, zum abstimmen ist es bislang noch nicht gekommen da der Bock Bockt!


Ansonsten läuft der Wagen Sauber und zieht bis zum Ruckeln gut durch, für Tipps bin ich ECHT dankbar, da ich den Karren sonst abmelde und in die Garage stelle, denn die erfolglose Suche NERVT


Luk

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Leistungsmangel AAN - RS2
« Antwort #1 am: Dienstag 14 Juni 2011, 21:14:32 »
Servus Luk,

der Fehlerspeicher wäre sehr förderlich!
Evtl hat der Temperaturgeber (G62) am Kopf hinten einen weg!

Ein durchmessen der Geber wäre auch hilfreich
http://auditurboforum.de/index.php?topic=32.0
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Luk

  • Mitglied
  • *
  • Beiträge: 18
Re: Leistungsmangel AAN - RS2
« Antwort #2 am: Freitag 17 Juni 2011, 10:57:59 »
Guten,


scheinbar ist der G62 defekt

Erste Messung Kalter Motor Lag der Wert im Soll Bereich.
Zweite Messung nach dem der Motor ca. 4-5 min Lief 0,93

Leider kann ich keine genaue Temperatur ablesen, da ich in meinem Typ85 eine Digi verbaut habe.

Wie verhält sich der Wiederstand mit sinkender bzw. steigender Temperatur?

Luk

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Leistungsmangel AAN - RS2
« Antwort #3 am: Freitag 17 Juni 2011, 12:51:37 »
Servus,

25°C 2100 Ohm
80°C 290 Ohm

Der Verlauf sollte linear sein!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Luk

  • Mitglied
  • *
  • Beiträge: 18
Re: Leistungsmangel AAN - RS2
« Antwort #4 am: Sonntag 19 Juni 2011, 19:33:21 »
Guten,



G62 gewechselt - keine Änderung
Testweise Multifuzzi abgezogen - keine Änderung
N75 Verbindung zum Wastegate abgezogen - keine Änderung


2 u 3 gang ab 1Bar Ruckeln 4 u 5 bereits ab 06-07 Bar ???


STG kann ich erst Montag auslesen, hab auch einen leicht unruhigen Leerlauf!
Bei geschlossener DK liegt der unterdruck aber bei 0,6Bar.



Luk
« Letzte Änderung: Sonntag 19 Juni 2011, 19:56:14 von Luk »

Offline Luk

  • Mitglied
  • *
  • Beiträge: 18
Re: Leistungsmangel AAN - RS2
« Antwort #5 am: Mittwoch 29 Juni 2011, 11:20:22 »
Guten,



so noch mal alles gecheckt und kein Fehler gefunden, Fehlerspeicher ist auch leer.

Seit vorgestern, nimmt er auch schlecht gas an und läuft im untern Drehzahl Bereich nur auf 4 Pötten, ab 2500U/min alles wieder gut bis der LD einsetzt.
Vermute dass der Fehler eventuell auch von den Zündspulen her kommt, fahre derzeit die vom alten 1,8T die können die Hitze meistens nicht gut ab.
Die letzten Tage wars ja auch nicht grad Kühl!


Luk

Offline Luk

  • Mitglied
  • *
  • Beiträge: 18
Re: Leistungsmangel AAN - RS2
« Antwort #6 am: Dienstag 12 Juli 2011, 08:52:01 »
Guten,



beim Abdrücken mit angeschlossener KGE, vermerkte ich ein Zischen, in der KGE selbst. Dies sollte Normalerweise doch nicht der fall sein!
Könnte es sein das mein Druckregelventil hin ist, und er darüber den Druck verliert!?


Luk

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Leistungsmangel AAN - RS2
« Antwort #7 am: Dienstag 12 Juli 2011, 09:49:02 »
Moin !

Also ich kenne es so dass das Ventil schließt wenn der Unterdruck in der Ansaugung zu groß wird damit er kein Öl saugt ! Die KGH Entlüftung wird ja nicht mit Ladedruck beaufschlagt ....

Es kann also meiner Meinung nach nicht der Grund sein das Ladedruck abhanden kommt !
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Luk

  • Mitglied
  • *
  • Beiträge: 18
Re: Leistungsmangel AAN - RS2
« Antwort #8 am: Dienstag 12 Juli 2011, 11:06:56 »
Guten,


alles schön u gut aber warum zischt es dann in der KGE/KGH wenn ich Ihn abdrücke!?

Soblad ich den Schlauch vom Ventildeckel zum Lader hin abziehe u dicht mache, ist das zischen in der KGE/KGH auch weg!
Luk

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Leistungsmangel AAN - RS2
« Antwort #9 am: Dienstag 12 Juli 2011, 11:57:41 »
Hai !

Wo genau ist das Zischen denn zu hören ??
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Luk

  • Mitglied
  • *
  • Beiträge: 18
Re: Leistungsmangel AAN - RS2
« Antwort #10 am: Dienstag 12 Juli 2011, 21:58:53 »
Guten,


würde sagen im bereich des Regelventils, ich konnte ihn mit angeschlossener KGH garnicht abdrücken da der Druck direkt weg war!?

Luk

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Leistungsmangel AAN - RS2
« Antwort #11 am: Dienstag 12 Juli 2011, 22:06:25 »
Moin !

Meinst jetzt im Bereich N75 oder das am Block ??
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Luk

  • Mitglied
  • *
  • Beiträge: 18
Re: Leistungsmangel AAN - RS2
« Antwort #12 am: Mittwoch 13 Juli 2011, 11:58:36 »
Guten,



im bereich des Blocks!


Luk

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Leistungsmangel AAN - RS2
« Antwort #13 am: Mittwoch 13 Juli 2011, 16:04:22 »
Moin !

Also ich hatte mal ein kleines Loch in dem Ventil wo es leicht raus zische ! Durch ein Neues war das dann nach aussen hin dicht jedoch habe ich keine Änderung am Laufverhalten des Motors feststellen können !

Wenn es mehr in "Durchströmgeräusch" ist stellt sich die Frage wohin es strömt ! Entweicht die Luft aus dem Öldeckel ?? Oder ist es ein Blowby an den Kolben vorbei ?
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Luk

  • Mitglied
  • *
  • Beiträge: 18
Re: Leistungsmangel AAN - RS2
« Antwort #14 am: Donnerstag 14 Juli 2011, 08:28:06 »
Guten,


das ist die Frage Öldeckel ist es auf keine fall vielleicht Peil Stab, am Freitag geh ich nochmal dran inkl. Kompressions messung!


Luk

Offline Luk

  • Mitglied
  • *
  • Beiträge: 18
Re: Leistungsmangel AAN - RS2
« Antwort #15 am: Montag 18 Juli 2011, 16:34:05 »
Guten,


so Fehler gefunden ;D

bei der Undichtigkeit bei angeschlossener KGH handelte es sich um die Führung des Peilstabs unten im Block (daher auch die Dämpfe).
Die Dichtung dichtete schienbar nicht ganz ab, leider verschwanden damit die Aussetzer aber nicht ???
 
Nun konnte es nur noch die Zündung sein, wir Lokalisierten das eine der Zündspulen hin ist!
Testweise nochmal alle Spulen getauscht, keine Besserung :rolleyes: ??? nach kurzem hin u her Tauschten wir den Kompletten Kabelbaum der V5 Zündung und siehe da 1,4Bar ohne zu Ruckeln  ;D

Die Woche wird ein Neuer Kabelbaum gebaut, danach wird Abgestimmt  :evil: endlich!


Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Leistungsmangel AAN - RS2
« Antwort #16 am: Montag 18 Juli 2011, 17:40:21 »
Servus Luk,

das heißt es war irgendwo ein Wackelkontakt?
Gut das er wieder läuft!

Wurde dein Problem gelöst, markiere das Thema bitte dementsprechend. Die Anleitung dazu findest du hier. Danke.
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Luk

  • Mitglied
  • *
  • Beiträge: 18
Re: Leistungsmangel AAN - RS2
« Antwort #17 am: Dienstag 19 Juli 2011, 07:34:08 »
Guten,


das heißt es war irgendwo ein Wackelkontakt?


das gilt es noch heraus zu finden!


Luk