" /> Motor geht aus - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Motor geht aus  (Gelesen 24653 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline gr4quattro

  • Mitglied
  • *
  • Beiträge: 15
Motor geht aus
« am: Donnerstag 24 März 2011, 20:55:48 »
Hallo Leute,

Bin neu hier und brauche auch gleich mal eure Hilfe. Also, ich habe eine Rallye quattro gr.4 Replika gebaut - mit 3B Motor vom S2. Es wurden auch der Licht und der Motorkabelbaum vom S2 übernommen.
Das Problem ist, sobald der Motor warm wird, stirbt er nach Gasstößen oder zur Kreuzung hin ab. Im Leerlauf kann man das N75 alle 5-10 Sekunden schalten hören, was ja nicht sein soll. Woher kann dieser Fehler kommen? Beim Beschleunigen und im normalen Betrieb gibts keine Probleme.
Ausserdem fehlen mir die beiden Kabel die zum Schalter im Wasserkreislauf führen (braun/blau, braun/weiß) - wo laufen die hin? Das ist der blaue Schalter, der beim S2 in der Leitung zum Wärmetauscher sitzt. Kann dieser fehlende Stecker den Fehler auslösen? Kann die beiden Kabel momentan einfach nicht mehr finden, darum dachte ich daran diese neu zu ziehen - dazu fehlt mir allerdings der Schaltplan.
Ich hoffe ihr könnt mir weiterhelfen
mfg Patrik

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Motor geht aus
« Antwort #1 am: Donnerstag 24 März 2011, 21:46:54 »
Moin Patrik !

Als erstes : VIEL SPASS hier !!!

Der blaue Geber in der einen Leitung zum Heizungswärmetauscher ist für die Klimaanlage ! Der dazu gehörige Stecker findet sich meines Wissens im Leitungssatz Klimaanlage ... Ist bei meinem auch nicht angeklemmt und das stört nicht ( hab aber auch keine Klimaanlage an Board )

Das N75 sollte im Leerlauf nicht takten, sehr wohl aber das Ventil in der Regenerationsleitung der Aktivkohlebehälters ...

Kannst Du den Fehlerspeicher auslesen UND mal eine Stellglieddiagnose durchführen ?? Da wird ja alles der Reihe nach angesteuert ... Womöglich bringt Dich das schon mal einen Schritt weiter !

PS: Lade doch mal ein paar Bilder hoch von dem Auto  ;D
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline ATQ 970

  • Foren Junior
  • **
  • Beiträge: 174
Re: Motor geht aus
« Antwort #2 am: Donnerstag 24 März 2011, 22:09:31 »
moin, ich würde da auch gern mal bilder sehen :)

prüfe den temp. geber für die motronik

wie läuft er denn wenn er kalt ist (drehzahl, laufkultur usw.)
mfg majo

Offline gr4quattro

  • Mitglied
  • *
  • Beiträge: 15
Re: Motor geht aus
« Antwort #3 am: Donnerstag 24 März 2011, 22:15:34 »
Ok, der blaue Stecker fällt also schon mal aus. Der zweite blaue Stecker, praktisch das Regenerationsventil sollte welche Kabelfarben haben? vielleicht weiß, rot-blau???
Als ich die KGE umgebaut habe, war ich blödsinnigerweise der Meinung die hängt irgendwie mit dem Aktivkohlefilter zusammen - was anscheinend Blödsinn ist. Also braucht der Motor das Regenerationsventil unbedingt - stimmt das so?

an majo: welcher ist der temp. geber für die motronik?

Bilder werde ich noch einstellen, momentan gibts nur etliche vom Aufbau... muß erst weche raussuchen

mfg Patrik

Offline ATQ 970

  • Foren Junior
  • **
  • Beiträge: 174
Re: Motor geht aus
« Antwort #4 am: Freitag 25 März 2011, 06:45:36 »
der geber sitzt hinten im zylinderkopf, bei der spritzwand

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Motor geht aus
« Antwort #5 am: Freitag 25 März 2011, 17:56:34 »
Ahoi !

Kabelfarben weiß ich nicht ! Hast Du den SSP111 ?? Wenn nicht schau mal HIER und lade Dir den SSP111 runter ...
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline gr4quattro

  • Mitglied
  • *
  • Beiträge: 15
Re: Motor geht aus
« Antwort #6 am: Samstag 26 März 2011, 12:27:42 »
Hallo,

Tolle Seite, das wird mir mit Sicherheit weiterhelfen...
Komme aber erst am Freitag wieder zum Auto, ich halt euch am laufenden...

mfg Patrik

Offline gr4quattro

  • Mitglied
  • *
  • Beiträge: 15
Re: Motor geht aus
« Antwort #7 am: Mittwoch 6 April 2011, 20:09:26 »
Hallo Leute,

Hab jetzt 4 Tage lang alles probiert was irgendwie ging.
Aktivkohlefilter samt Ventil, Temp.sensor hinten am Kopf getauscht, Drosselklappenpoti, Abschaltventil, N75, Wastegate, SUV einfach alles schon gewechselt, aber keine Besserung.
Kaum ist der Motor warm, stirbt er nach jedem größeren Gasstoß ab. Beim Fahren ist es so, das zum Beispiel bei jeder Kreuzung der Motor abstirbt.
Wenn man unterm fahren die Kupplung tritt und nicht gleich wieder einkuppelt, wie zB. beim Gangwechsel, passiert dasselbe.
Ich hab das System auch schon abgedrückt, der Druck geht nur ganz langsam zurück, das ist beim meinem S2 viel schlimmer - und der läuft aber seit 7 Jahren tadellos...
Nach der ganzen Sch....e hab ich mich dann über den Kabelbaum hergemacht. Ihr müßt wissen - ich hab den ziemlich zusammengewürfelt.
Kabelbaum vorne links (Scheinwerfer, Kühler usw) - S2
Motorkabelbaum - S2
Tachokabelbaum - Uri Bauj. 82 also mit den alten Schaltern und dem analogen Tacho der ersten Baureihe
Kabelbaum ins Heck - Audi Coupe Typ 81
Es funktioniert eigentlich alles am Tacho und so, auch die ganzen Kontrolleuchten und der ganze Klimbim
Trotzdem hab ich alles auseinandergenommen und den Kabelbaum komplett vom S2 probiert, um eventuelle Fehler zu finden.
Der ganze Aufwand war aber für die Katz, da der Fehler wieder derselbe war.
Jetzt kann eigentlich nur noch der Motorkabelbaum schuld sein - mir fällt sonst nix mehr ein.
Oder kann doch ein mechanischer Fehler der Grund sein???
Der Motor ist komplett neu gemacht (Kolben, Ventile, Führungen, Lager, Dichtungen - alles neu)
Ich versteh die Welt nicht mehr!!!
Vielleicht fällt ja euch noch was dazu ein
Ach ja, am Stand und auch unterm Beschleunigen läuft der Motor komplett unauffällig, eigentlich tadellos.

mfg Patrik

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Motor geht aus
« Antwort #8 am: Mittwoch 6 April 2011, 20:36:19 »
Ahoi !

Kannst Du irgendwie den Fehlerspeicher ausblinken ??
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline gr4quattro

  • Mitglied
  • *
  • Beiträge: 15
Re: Motor geht aus
« Antwort #9 am: Mittwoch 6 April 2011, 20:46:09 »
Hallo,
Wollte mir eigentlich noch das Zeug zum auslesen besorgen, aber wenn mans mal braucht, findet man natürlich wiedereinmal grade nix.
Wie war das mit dem ausblinken nochmal? - wird aber eh nicht funktionieren in meinem Fall

Verdammt verdammt verdammt es ist zum Verzweifeln :fluch :ohmann

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Motor geht aus
« Antwort #10 am: Mittwoch 6 April 2011, 20:55:45 »
Hai!

Siehe HIER
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline gr4quattro

  • Mitglied
  • *
  • Beiträge: 15
Re: Motor geht aus
« Antwort #11 am: Mittwoch 6 April 2011, 21:24:25 »
Ok, vielen Dank das werd ich auf jeden Fall probieren, komme aber erst zu Ostern wieder heim, dauert also noch etwas...

mfg Patrik

Offline gr4quattro

  • Mitglied
  • *
  • Beiträge: 15
Re: Motor geht aus
« Antwort #12 am: Dienstag 3 Mai 2011, 20:22:14 »
Hallo,

So, jetzt läuft er wieder. Leider werd ich es nie erfahren wo der Fehler gelegen hat, da ich auf ein frei programierbares Steuergerät umgerüstet habe.
Auf jeden Fall läuft er jetzt wieder tadelos

mfg Patrik

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Motor geht aus
« Antwort #13 am: Mittwoch 4 Mai 2011, 08:24:28 »
Moin !

Na... das nenne ich doch mal konsequent  :/]

Aber schön das er läuft !!
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1628
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Motor geht aus
« Antwort #14 am: Mittwoch 4 Mai 2011, 12:29:56 »
Na... das nenne ich doch mal konsequent  :/]

Definitiv!

Für welchen Hersteller hast du dich entschieden?
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline gr4quattro

  • Mitglied
  • *
  • Beiträge: 15
Re: Motor geht aus
« Antwort #15 am: Mittwoch 4 Mai 2011, 21:28:46 »
Bin auf eine Werkstatt bei mir in der Nähe aufmerksam geworden die mit einem frei programmierbaren Steuergerät von Trijekt auf nem 3B Motor im Histo Cup fahren, und von daher schon einiges an Erfahrung sammeln konnten.
Da ich nie abgeneigt davon war, hab ich mich dann eben dafür entschieden. Ausserdem bin ich gerade dabei die ganzen Umbauten eintragen zu lassen (was bei 17 verschiedenen Sachen nicht ganz so einfach ist!!!) - und genau das ging beim ersten Termin schief, weil der Motor immer abgestorben ist. Da ich schon seit November 2007 dabei bin, das Auto völlig neu auf die Beine zu stellen, schadet es sicher nicht wenn er jetzt endlich mal auf die Strasse kommt.
Dann laß ich es erst mal so richtig krachen :rally:

mfg Patrik

Offline Schuh

  • Mitglied
  • *
  • Beiträge: 45
Re: Motor geht aus
« Antwort #16 am: Sonntag 25 März 2012, 11:26:18 »
Hallo
ich habe genau das selbe problem wie oben beschrieben
gibt es mittlerweile eine lösung wo der fehler sein könnte oder wo man danach suchen sollte ?

Offline gr4quattro

  • Mitglied
  • *
  • Beiträge: 15
Re: Motor geht aus
« Antwort #17 am: Sonntag 25 März 2012, 21:22:37 »
Hallo,
Im nachhinein betrachtet könnte das Problem von einer losen Kabelverbindung an der Zündspule ausgegangen sein, was aber leider nicht mit Sicherheit sagen kann - einfach mal kontrollieren

mfg Patrik

Offline seppel

  • Mitglied
  • *
  • Beiträge: 24
Re: Motor geht aus
« Antwort #18 am: Montag 26 März 2012, 20:01:38 »
Hi.
Könntest du bitte mal Erfahrungen zur Trijekt posten? War mal bei denen auf einer von den angebotenen Schulungen.
Finde die Steuerung sehr interessant und eigentlich logisch aufgebaut, sowohl von der Elektronik als auch von der Software her.
Sehr viele Möglichkeiten, und der große Vorteil: alles auf deutsch! Stimmst du selbst ab, oder hast du es machen lassen?

Gruß

Sebastian

Offline gr4quattro

  • Mitglied
  • *
  • Beiträge: 15
Re: Motor geht aus
« Antwort #19 am: Montag 26 März 2012, 22:31:51 »
Hallo,
Also mich hat die Trijekt Steuerung überzeugt. Wenn mal alles paßt, dann läuft die Steuerung echt problemlos.
Das knifflige ist am Anfang mal alles auf die Reihe zu bekommen - Sensorhalterung, Signale, Zündung,.....
Das tolle ist daß das Trijektprogramm in den Grundeinstellungen immer auch gleich Erklärungen drinnen hat.
Man kann auch komplette "Kurven" fahren und aufzeichnen und daraus sämtliche Sachen und Einstellungen prüfen, ändern usw...
Werde im nächsten Monat das 3.Auto abstimmen lassen und dann nach und nach selber damit beschäftigen
Was ich genial finde: Man braucht keinen LMM, kein Umluftventil, im Prinzip viel übersichtlicher und einfacher.

mfg Patrik