" /> Probleme mit Audi S2 ABY - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Probleme mit Audi S2 ABY  (Gelesen 18503 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Roadagain

  • Mitglied
  • *
  • Beiträge: 13
Probleme mit Audi S2 ABY
« am: Freitag 17 Februar 2012, 14:47:03 »
Hallo,

also mein Audi S2 Bj 1994 ohne Chiptuning hat derbe Aussetzer beim Beschleunigen.
Das ganze fühlt sich beim Beschleunigen an, als wenn ich durch die Scheibe Fliegen würde.
Wenn ich den Wagen starte und Losfahre erreicht er fast volle Leistung und hat dann den ersten Aussetzer.
Mit jedem Aussetzer kommt der nächste früher, also bei weniger Ladedruck.
Am anfang trat das Problem Sporadich auf und nun ist es Permanent vorhanden.

Ich bin mit dem Problem schon eine weile beschäftigt und habe folgendes gemacht:
(Ich hoffe ich vergesse jetzt nichts)

-das N75 ist neu.
-Zündspulen sind umgebaut auf die Version ohne Vorstufen (Nesco Racing)
-Unterdruckschläuche abgesucht und erneuert was nicht 150% gut aussah
-Es sind neue Ladedruckschläuche Verbaut (Silkon von GTM)
-Druckverlust kann ich keinen finden
-SUV Arbeitet.
-Leitung N75 zum WG ist I.O.
-Schlauch zum Steuergerät ist auch 100% in Ordnung.
-Zündkerzen schon zwei mal neu von BOSCH F5DPOR Doppelplatin.
-Elektrodenabstand 0,6mm
-Lambdasonde ist neu vom Boschdienst
-Benzindruckregler ist neu.
-Temperatursensor und Multifuzi ist neu
-DK Poti ist neu
-LMM ist neu

In der Werkstatt war ich habe Auslesen lassen.
Jetzt sind folgende Fehler vorhanden:

00544- 027 : Ladedruck nach Maximum Überschritten. Unplausibles Signal, Sporadisch

00544 - 035 : Ladedruck nach Maximum Überschritten, Sporadisch

00553 - 007 : Luftmassenmesser - G70, Signal zu klein, Sporadisch.

Langsam bin ich der Verzweiflung nahe.
Was kann das noch sein?

Mir fällt nur Drucksensor im Steuergerät ein.
Oder ist gar das STG kaputt?
Benzinpumpe defekt?

Hoffentlich kann mir hier jemand helfen.

Grüße

Offline Vmax13

  • Foren Inventar
  • ***
  • Beiträge: 362
    • Audi A6 C4 2.5 TDI
    • Audi S6
Re: Probleme mit Audi S2 ABY
« Antwort #1 am: Freitag 17 Februar 2012, 20:03:42 »
Also ich hatte genau das selbe Fehlerbild und mich auch daemlich gesucht. Bei mir starb langsam und ohne auffällige Geraeusche die Benzinpumpe. Nachdem wechsel war wieder alles Super. Aber wenn der LMM dauerhaft im Fehlerspeicher steht würde ich mal einen andere Testweise rein machen.
Optik bringt keine Leistung

Offline s6c4

  • Mitglied
  • *
  • Beiträge: 4
Re: Probleme mit Audi S2 ABY
« Antwort #2 am: Freitag 17 Februar 2012, 21:02:08 »
Schau mal noch nach der Wastegate-Membrane...


Ich fahre auch die TFSI Zündspulen und habe oft Probleme damit.
Wenn eine davon kaputt ist gibt es unter Volllast auch einen "Knall" und man schlägt fast mit dem Kopf gegen die Frontscheibe!

Ich würde die Membrane checken und dann eine Zündspule nach der anderen wechseln.


Gruss

Offline Memphis

  • Foren Junior
  • **
  • Beiträge: 117
    • VW Polo 6N
    • Audi S2 Avant
    • Simson S51
Re: Probleme mit Audi S2 ABY
« Antwort #3 am: Freitag 17 Februar 2012, 22:37:42 »
Hallo!

Wie sieht denn der Stecker vom Luftmassenmesser aus? Alle Kontakte in Ordnung?

Hast du das System mal mit reichlich 1 bar Überdruck abgedrückt?

Desweiteren würde ich den Höhengeber checken und evtl. nochmal einen anderen LMM probieren. Es kommt auch vor, dass neue LMM fehlerhaft sind.

Wastegatemembran muss natürlich auch dicht sein.

MfG
"Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe" (Walter Röhrl)

Offline Roadagain

  • Mitglied
  • *
  • Beiträge: 13
Re: Probleme mit Audi S2 ABY
« Antwort #4 am: Samstag 18 Februar 2012, 12:59:29 »
Hallo,

also bei dem LMM sehen alle Kontakte gut aus.
Da der LMM neu ist gehe ich mal davon aus das der LMM in Ordnung ist.
Leider habe ich auch grade keinen dritten an der Hand zum Testen.
Nach dem wechseln des LMM habe ich auch nicht mehr den Fehlerspeicher Ausgelesen.

Die Membrane vom Wastegate habe ich heute mal in Augenschein genommen.
Das Sieht eigentlich alles bestens aus.

Das Drucksystem ist dicht, die Schläuche sind neu.
Auch die Leitung zum Steuergerät ist 100% dicht.

Die Zündspulen sind ja noch nicht alt.
Es würde mich schon Ärgern wenn die schon kaputt sind.
Das System habe ich Eingebaut um keinen Ärger mehr zu haben mit der Zündung.
Also eine neue Kaufen und die durchprobieren?

Die Benzinpumpe habe ich auch schon im Verdacht.

Aber der Fehler muss sich doch besser eingenzen lassen.
Mittlerweile habe ich schon erfolglos jede Menge Teile eingebaut.

Grüße


Offline Roadagain

  • Mitglied
  • *
  • Beiträge: 13
Re: Probleme mit Audi S2 ABY
« Antwort #5 am: Samstag 18 Februar 2012, 13:01:01 »


Achso, wie Prüfe ich den Höhengeber genau?

Den habe ich mal abgesteckt, das hat aber keine Änderung gebracht.

Grüße

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Probleme mit Audi S2 ABY
« Antwort #6 am: Samstag 18 Februar 2012, 13:25:50 »
Servus und Willkommen im Forum,

den Höhengeber kann man durch messen!
http://auditurboforum.de/index.php?topic=32.0

Ich glaube aber nicht daran weil er nicht so Harte Aussetzer verursachen kann!

LD-Anzeige verbaut?
Wie ist der LD Verlauf wenn das Problem besteht?

Benzindruck messen ist hier Sinnvoll!
Wenn der Druck sinkt ist die Leistung weg!

Wichtig ist hier auch das messen während Vollast, dabei wird der vorhandene LD zum Sytemdruck addiert!
z.B. ABY
Vollast: 4Bar Benzindruck plus 1,3Bar LD = 5,3Bar Benzindruck
Leerlauf: 4Bar Benzindruck minus 0,5Bar Unterdruck = 3,5Bar Benzindruck
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Memphis

  • Foren Junior
  • **
  • Beiträge: 117
    • VW Polo 6N
    • Audi S2 Avant
    • Simson S51
Re: Probleme mit Audi S2 ABY
« Antwort #7 am: Samstag 18 Februar 2012, 15:02:00 »
Hallo!

Wenn die Aussetzer auftreten dann läuft er auf keinem Zylinder mehr, oder?
Also aktiviert das STG die Schubabschaltung, weil es ein zu großes Ladedrucksignal vom MAP-Sensor oder ein zu großes Luftmassensignal vom LMM erhält. Gleichzeitig setzt es den Fehler 2224 - Ladedruck zu hoch.

Läuft er mit wenig Gas normal weiter wenn der Fehler auftritt ?

Wenn er das nächste Mal spuckt dann zieh bei LAUFENDEM Motor den Stecker vom LMM ab, warte kurz und steck ihn wieder an. Mein ABY lief dann meistens wieder ein paar KM ohne Probleme.

Bei dem besagtem Fehlercode kann man doch die Kraftstoffversorgung ausschließen, oder?

MfG
"Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe" (Walter Röhrl)

Offline Roadagain

  • Mitglied
  • *
  • Beiträge: 13
Re: Probleme mit Audi S2 ABY
« Antwort #8 am: Samstag 18 Februar 2012, 15:17:06 »
Hallo,

also den Höhengeber messe ich gleich mal durch.

Sobald ich den LMM abziehe, dreht der Motorhoch und runter und stirbt dann ab.
Fahren ist unmöglich. Danach ist wieder alles wie vorher.

LD-Anzeige habe ich keine.
Das Problem kommt wenn der Wagen in den Over Boost geht.
Dann kommt der erste Ausetzer.
Er Schaltet dann in den Notlauf und die Aussetzer kommen dann sehr früh.

Sobald ich die Zündung dann aus und wieder an mache, geht das von Vorne los.

Grüße

Offline Memphis

  • Foren Junior
  • **
  • Beiträge: 117
    • VW Polo 6N
    • Audi S2 Avant
    • Simson S51
Re: Probleme mit Audi S2 ABY
« Antwort #9 am: Samstag 18 Februar 2012, 15:28:11 »
Sicher dass er in den Notlauf geht und nicht die Schubabschaltung die Aussetzer verursacht?

Notlauf heißt ja max. 0,5 bar Ladedruck. Aber dann sollte er auch noch mit Vollgas halbwegs rund laufen.

Setzt das STG denn den Fehler "max LD überschritten", sobald die Aussetzer auftreten?

MfG
"Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe" (Walter Röhrl)

Offline Roadagain

  • Mitglied
  • *
  • Beiträge: 13
Re: Probleme mit Audi S2 ABY
« Antwort #10 am: Samstag 18 Februar 2012, 17:13:08 »


So, den Höhengeber sollte in Ordnung sein.
Ich habe das mal durchgemessen:
Stecker abziehen Pin 1+3 sind es 4,85V und 2+3 sind es 5,1 V
Stecker aufgesteckt Pin 1+3 zwischen sind es 3,62V

Das sollte doch in Ordnung sein oder?

Der erste Aussetzer nach dem Start kommt immer erst wenn der Wagen in OB geht.
Die nächsten kommen dann sehr schnell bei leichten Beschleunigen.

Wann das Steuergerät den Fehler genau setzt kann ich leider nicht feststellen.
Zum auslesen Fahre ich immer zu Audi.

Wie kann ich denn feststellen das die Schubabschaltung die aussetzer verursacht?

Den Deckel vom Wastegate habe ich jetzt wieder drauf.
Jetzt habe ich zu testen mal 1Bar druck angelegt. Das Wastegate macht was es soll denke ich.
Es läuft auf jedenfall hörbar auf die Endstellung.
Die Membran ist nach oben auch dicht.
Aber die Luft geht trotzdem weg. hört sich an als ob es in den Auspuff geht.
Ist das so richtig?


Grüße

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Probleme mit Audi S2 ABY
« Antwort #11 am: Samstag 18 Februar 2012, 17:20:50 »
Servus,

ja das ist Richtig das die Luft in den Auspuff strömt! Die Ventilführung ist nicht zu 100% Dicht!

Die Schubabschaltung kann das auch nicht auslösen, denn diese ist erst aktiv wenn der Leerlaufschalter betätigt und die Drehzahl über 1500U/min liegt!
Wäre der Leerlaufschalter defekt würde er im Fehlerspeicher stehen!

Der Fehler mit dem LMM kann auch davon kommen wenn er unter Motorlauf abgesteckt wurde, er ist als Sporadisch gekennzeichnet!

Die weitere Vorgehensweise ist oben beschrieben.. dazu kommt noch den Fehlerspeicher zu Löschen und nach Probefahrt erneut auszulesen!
Alles andere macht nicht viel Sinn!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Memphis

  • Foren Junior
  • **
  • Beiträge: 117
    • VW Polo 6N
    • Audi S2 Avant
    • Simson S51
Re: Probleme mit Audi S2 ABY
« Antwort #12 am: Samstag 18 Februar 2012, 17:55:04 »
Hallo!

@ Andi

Ich meine die Schubabschaltung, die die Motronik bei zu hohen Ladedrücken auslöst, um den Turbo vorm Überdrehen zu schützen.

MfG
"Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe" (Walter Röhrl)

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Probleme mit Audi S2 ABY
« Antwort #13 am: Samstag 18 Februar 2012, 18:58:56 »
Das sollte man dann Notlauf nennen!
Dieser schützt den Motor und seine Komponenten vor Schäden indem z.B. der Ladedruck gesenkt wird!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Memphis

  • Foren Junior
  • **
  • Beiträge: 117
    • VW Polo 6N
    • Audi S2 Avant
    • Simson S51
Re: Probleme mit Audi S2 ABY
« Antwort #14 am: Samstag 18 Februar 2012, 19:51:29 »
Dann ist es eben eine Notlaufeinrichtung bei der die Schubabschaltung aktiviert wird :D :D.

Das kann man dann weniger als "Notlaufen" bezeichnen, es gleicht mehr einem Ritt auf einem Bullen dem man in die Eier getreten hat :).

MfG
"Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe" (Walter Röhrl)

Offline s6c4

  • Mitglied
  • *
  • Beiträge: 4
Re: Probleme mit Audi S2 ABY
« Antwort #15 am: Samstag 18 Februar 2012, 20:18:50 »
Ich habe vor etwas mehr als 1 Jahr auf TFSI Zündspulen umgebaut und jetzt sicher den 3. Satz drin! Die halten nichts aus, bin sogar am überlegen wieder auf originale umzubauen!
Die originalen haben immerhin fast 15 Jahre gehalten! Und im Netz gibt es die von Beru für 72 Euro pro Stück...

Wie gesagt, die harten Aussetzer unter Volllast hatte ich immer wenn eine Spule hin war.
Den Fehler von "Ladedruck zu hoch" hat er bei mir aber nie gesetzt...


Es ist schon eine verdammte Hassliebe mit den 5-Zylindern... :-)


Gruss

Offline Roadagain

  • Mitglied
  • *
  • Beiträge: 13
Re: Probleme mit Audi S2 ABY
« Antwort #16 am: Samstag 18 Februar 2012, 21:00:22 »

Hallo,

"Das kann man dann weniger als "Notlaufen" bezeichnen, es gleicht mehr einem Ritt auf einem Bullen dem man in die Eier getreten hat"

Diese Notlaufbeschreibung wird der Sache schon gerecht.

Jetzt habe ich gesehn das in dem Steuergerät der Drucksensor die Teilnummer 0273003210 hat.
Ich kann bei Bedarf günstig einen mit der Nummer 0273003212 bekommen.
Könnte ich den Bedenkenlos einbauen?

Nur Fals der Sensor tatsächlich Kaputt ist.


Der dritte Satz von den Spulen?
Das macht mir jetzt sorgen, ich dachte ich hätte was gutes gemacht mit dem umbau.

Grüße

Grüße

Offline Vmax13

  • Foren Inventar
  • ***
  • Beiträge: 362
    • Audi A6 C4 2.5 TDI
    • Audi S6
Re: Probleme mit Audi S2 ABY
« Antwort #17 am: Samstag 18 Februar 2012, 21:12:01 »
Ich habe vor etwas mehr als 1 Jahr auf TFSI Zündspulen umgebaut und jetzt sicher den 3. Satz drin! Die halten nichts aus, bin sogar am überlegen wieder auf originale umzubauen!

Das kann ich so nicht stehen lassen. Ich fahre meinen Satz seit fast einem Jahr und es sind immer noch die gleichen wie vor einem Jahr. Der größte Fehler ist die TFSI Spulen mit ori ALU Deckel zufahren, dann sterben sie natürlich den Hitzetod
Optik bringt keine Leistung

Offline Memphis

  • Foren Junior
  • **
  • Beiträge: 117
    • VW Polo 6N
    • Audi S2 Avant
    • Simson S51
Re: Probleme mit Audi S2 ABY
« Antwort #18 am: Samstag 18 Februar 2012, 22:03:32 »
@ Roadagain

Das mit dem Drucksensor wäre einen Versuch wert wenn du günstig einen kriegst.
Beides sind 250 kpa Sensoren von Bosch also sollte es funktionieren, bin mir aber nicht sicher.

Trotzdem tippe ich in deinem Fall immernoch auf ein Luftmassenproblem. Das SUV würde ich vorsorglich wechseln, auf die 30€ kommts auch nicht mehr an.

MfG
"Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe" (Walter Röhrl)

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1615
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Probleme mit Audi S2 ABY
« Antwort #19 am: Samstag 18 Februar 2012, 23:20:36 »
Servus,

Ein weiterer Teiletausch auf Verdacht kostet nur und bringt einem unter Umständen auch nicht weiter!

Deshalb den Ladedruck bei Vollast messen... das verrät schon mal ob er über die 1,5Bar hinaus geht!
Benzindruck messen!
Fehlerspeicher auslesen... Löschen... Probefahrt und wieder auslesen und hier berichten!

Zündung glaub ich nicht... die Aussetzer sind, laut Beschreibung, für den Ausfall einer oder auch zwei Spule(n) viel zu heftig!
Das alle 5 Gleichzeitig ausfallen halte ich für sehr unwahrscheinlich!

Das SUV bringt auch keine solch heftigen Aussetzer hervor!

Noch eine Möglichkeit sind die Massepunkte am Saugrohr!
Ich hatte sie mal nicht richtig fest, da bockte er auch wie ein Maulesel vorm Schlachter!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.