" /> S4 C4 Schlechtes Ansprechen und Fehler im Speicher - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: S4 C4 Schlechtes Ansprechen und Fehler im Speicher  (Gelesen 20826 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« am: Montag 5 Januar 2015, 16:42:41 »
Wir haben heute mal geschaut ab wann Ladedruck anliegt.
Das ergebniss finde ich sehr ernüchternd, zumal für die 285PS einfach zu wenig vortrieb vorhanden ist.
Dazu zu sagen ist das im Fehlerspeicher immer noch "Gemischanpassung Grenzwert überschritten" hinterlegt ist.

Ladedruckverlauf:

3.Gang
1 Bar ab ca 2900-3000 U/min
voller LD ab ca 4000 U/min
 
4.Gang
1Bar ab ca 2800 U/min
voller LD ab ca 4300 U/min

5.Gang
1 Bar ab ca 2800 U/min
voller LD ab ca 3200 U/min

Der Ladedruckverlauf verlief aüsserst sporadisch und ungleichmäsig.
Flattern war in jedem Gang vorhanden und die 1,4 Bar wurden so gut wie nie erreicht. Ab 1,1 fing er an zu flattern und steigerte sich auf ca 1,4 Bar und senkte sich dann wieder auf ca 1,1 Bar.

Denkt ihr das kann alles an meinem Fehlerspeichereintrag liegen oder sollte ich mir über Komponenten wie Turbolader oder Wastegate auch sorgen machen? In bezug auf ihre funktionsweise und fehlerfreie arbeitsweise?

Wäre um hilfe oder Erfahrungen dankbar!

Gruß

Offline mc2309

  • Foren Junior
  • **
  • Beiträge: 183
    • BP Motorsport
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #1 am: Dienstag 6 Januar 2015, 09:59:01 »
versuchs mal mit einem drucktest.. klingt danach, als wär die ladeluftstrecke nach dem turbo irgendwo undicht..

gruß
bene

Offline Tille

  • Foren Junior
  • **
  • Beiträge: 175
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #2 am: Dienstag 6 Januar 2015, 10:13:02 »
Da stimmt was nicht. Würde auch Falschluft tippen. Auch mal schläuche vom n75 und co prüfen.
Zum vergleich die Daten 10VT K24 aber mit Motronik und ähnlichem Chip:

5.Gang
1 Bar ab ca 2000 U/min
voller LD (1,4bar) ab ca 2300-2500 U/min

Selbst als ich nuch den Uralt k26 verbaut hatte war der Lader schneller da als bei dir ;)

Grüße
Audi Coupe Typ89 10V Turbo - VEMS - K26 3172 - Deka 630 - E85 - 3" ab Turbo

www.facebook.com/TilleMotorsportEngineering

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #3 am: Dienstag 6 Januar 2015, 13:20:34 »
Ich hatte vor ca. 2 Wochen den Ladeluftkühler getauscht, dabei hab ich mir die ganze Ladeluftstrecke angesehn und teilweise wieder etwas sauber gemacht.
Werde mir das ganze aber nochmal in ruhe ansehen.

Also denkt ihr es liegt definitiv nach dem Turbo?
Warum kommt dann der Turbo so spät? KLar mit dem Wagner verzögert sich das etwas, aber gleich so Krass?

Krümmer inkl. aller Dichtungen rund um Turbo-Hosenrohr sind neu. Man hört auch nix mehr Patschen oder ähnliches vom Krümmer. Hatte ich mit Ori-Krümmer bei dem ein Steg abgerissen war.

@Tille:
Die Werte hätte ich auch gerne... :-\
Gruß



Offline Tille

  • Foren Junior
  • **
  • Beiträge: 175
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #4 am: Dienstag 6 Januar 2015, 13:28:38 »
Wie weiter oben geschrieben Drucktest machen. Dann wirst es gewahr.

Grüße
Audi Coupe Typ89 10V Turbo - VEMS - K26 3172 - Deka 630 - E85 - 3" ab Turbo

www.facebook.com/TilleMotorsportEngineering

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #5 am: Dienstag 6 Januar 2015, 13:39:51 »
Ich hab noch vorhin mal gesehn das an dem Schlauch vom Druckrohr zum Ladeluftkühler aussen Öl dranhängt, das dürfte ja theoretisch garnicht sein. Aber das sehe ich ja wenn ich ihn abdrücke.

Gruß

Offline Vmax13

  • Foren Inventar
  • ***
  • Beiträge: 362
    • Audi A6 C4 2.5 TDI
    • Audi S6
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #6 am: Dienstag 6 Januar 2015, 17:29:30 »
Mein S6C4 hat bei 2000U/min 0,9bar Ladedruck und bei 2500U/min schwingt er kurz auf 1,6bar und dann sofort runter 1,5bar. Chip Hersteller unbekannt, vom Vorbesitzer machen lassen, ein Schweizer.
Optik bringt keine Leistung

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #7 am: Donnerstag 8 Januar 2015, 16:30:55 »
Meiner hatte mit dem Kaputten Ori-Krümmer auch ähnliche Werte wie ihr schreibt. Deshalb wundert es mich ja das jetz wo alles neu abgedichtet ist nicht mehr so funktioniert... :-\

Nur um nochmal Karheit zu haben, Drucktest mache ich wie folgt:

Ich nehme den Schlauch vom unteren Anschluss vom Turbo ab (Druckseite) und stecke einen HT Deckel mit Reifenventil hinein. Den schlauch vom Ladeluftkühler zur ANsaugbrücke nehme ich ab und Verschliese den Anschluss, ebenso den Anschluss zum LLRV.
Dann habe ich die Strecke-Turbo über Ladeluftkühler bis zur Ansaugbrücke. Das Pop-Off im Schlauch sollte dann natürlcih auch keinen Druck verlieren, weil es ja seitlich gegen den Kolben drückt, wenns da Pfeift ist es im Ars...

Den ansaugschlauch kann ich ja dann einzeln kontrollieren.

Kann ich das Wastegate auch prüfen? Indem ich bei der Zuleitung der Oberkammer Druck drauf gebe? Normal müsste sich ja dann der untere "Kolben" durch den Unterdruck hinein ziehen.
Gibt es hierzu feste Werte ab wann sich der "kolben" in bewegung setzt?
Oder wann er seinen Anschalgpunkt erreicht hat? Also wenn er nicht mehr weiter hineingezogen wird?
Und wie kann ich feststellen wenn es Undicht ist? Zischt das dann ebenfalls, oder geht grundsätzlich etwas Luft verloren? Dadurch das ich es abmontiert habe.

Hoffe ihr habt ein par Tips für mich :zwinker:
Danke

Offline mc2309

  • Foren Junior
  • **
  • Beiträge: 183
    • BP Motorsport
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #8 am: Donnerstag 8 Januar 2015, 17:42:11 »
ich würd den ansaugschlauch oben lassen, so testest du die ansaugbrücke und alles was oben ist auch gleich mit..
es pfeift zwar etwas bei den kolbenringen vorbei und bei den ventilen hat man auch immer eine gewisse überschneidung, aber es geht trotzdem.. auf 1.5 bar aufpumpen und dann hörst du gleich, wo es pfeift..

gruß bene

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #9 am: Donnerstag 8 Januar 2015, 21:00:48 »
Also kann ich auch nur den Schlauch vom LMM nehmen und dort abdichten und Druck drauf geben?
N75 und der anschluss vom Wastegate kann bleiben?

Gruß

Offline mc2309

  • Foren Junior
  • **
  • Beiträge: 183
    • BP Motorsport
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #10 am: Donnerstag 8 Januar 2015, 21:13:25 »
würd nicht vor dem turbo den druck draufgeben.. dann drückts dir die luft durch die dichtringe vom läufer.. ist nicht so optimal..
die restlichen schläuche können alle bleiben.. dann siehst du ja am besten, wo es rauspfeift :)

gruß
bene

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #11 am: Donnerstag 8 Januar 2015, 21:21:57 »
Dann den druck von der Ansaugbrücke zum Turbo?
Dann würde der Druck durch den Turbo richtung LMM und der Anschluss muss dann dicht sein. Oder versteh ich das gerade falsch?

Gruß

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1616
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #12 am: Freitag 9 Januar 2015, 00:01:41 »
Servus,

ich hab schon immer gleich am Ansaugschlauch Druck drauf gegeben und nie irgend ein Problem bemerkt.
Zudem dann auch wirklich alles mit geprüft wird.

Da dies aber nichts mehr mit einer Vorstellung zu tun hat werde ich bei Gelegenheit das Thema teilen.
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Dragongreeen

  • Foren Junior
  • **
  • Beiträge: 249
    • Audi 100 C4 S4 AAN '94
    • Audi A6 C4 TDI Quattro
    • Yamaha FZ1-N '10
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #13 am: Freitag 9 Januar 2015, 17:03:13 »
Dann den druck von der Ansaugbrücke zum Turbo?
Dann würde der Druck durch den Turbo richtung LMM und der Anschluss muss dann dicht sein. Oder versteh ich das gerade falsch?

Gruß

Ja verstehst du falsch.

Druck entweder vor oder nach Verdichter in Richtung Motor drauf geben und den Ansaugschlauch an der Drosselklappe einfach so lassen wie er ist (ich mach lediglich immer noch die Kurbelgehäuseentlüftung am Ansaugschlauch zum Verdichter zu). Da pfeift es zwar auch merklich an den Kolbenringen ab, aber du testet sämtliche kleinen Druckleitungen (zum BDR, zum SUV, zum MSG) mit. Es kann auch passieren, dass so nichts merklich nach außen pfeift und trotzdem kein Druck zustande kommt. Dann mal das Rückschlagventil unter der Drosselklappe/Ansaugrohr mit wechselseitigem reinpusten testen.

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Re: S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #14 am: Freitag 9 Januar 2015, 17:31:03 »
Alles klar, werd erst morgen Zeit haben das zu testen. Danke schon mal.

Rückschlagventil und die Druckdose in de KWGE sind neu, sollte also kein Problem darstellen.

Gruß


Edit by Admin
Themen geteilt
« Letzte Änderung: Sonntag 11 Januar 2015, 11:53:09 von Andi T. »

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1616
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Antw:S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #15 am: Sonntag 11 Januar 2015, 11:50:35 »
Hier gehts weiter.....
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Antw:S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #16 am: Sonntag 11 Januar 2015, 12:55:09 »
Danke Andi !
-------------------------

Gestern stand der Drucktest an, habe mir das Original VAG Werkzeug ausgeliehen.

Beim ersten Abdrücken pfiff es ab ca 1 Bar um den Turbo herum, das Alu Pop Off von Arlow's war undicht... hat nicht mal 2 Jahre gehalten...
Also kurz gegen das Originale von Audi getauscht-war wieder dicht.
Dann beim nächsten Versuch pfiff es beim Schlauch zum Druckrohr, wenn man den zu weit auf den Stutzen am Turbo schiebt, schliest er mit der Schelle anscheinend nicht mehr richtig. Nunja, ebenfalls behoben.

Ich hab also sämtliche Teilabschnitte seperat abgedrückt--alles dicht.
Ausser wenn ich den Ansaugschlauch von der restlichen Ladeluftstrecke abkoppel, das nur noch das WG mit draufhängt, pfeiffts gnadenlos im WG.
Ist das Normal?

Meine vermutung liegt er dass das WG seine besten Tage hinter sich hat und nach einer überholung schreit.
Fahrverhalten hat sich nicht im geringsten verändert, er läuft lediglich etwas ruhig im LL und schreibt momentan keinen Fehler.

Aber von Ladedrücken mit 1 Bar ab 2000 U/min muss ich noch Träumen.... :zwinker:

Ich werde mich mal informieren wer ein WG wieder aktivieren kann und mir evtl den Turbolader von TTE überhole lassen.

Was mir gestern noch aufgefallen ist, wenn man im Stand kurz Gas gibt dann klingelts von einem Kat, der könnte den Staudruck natürlich erhöhen... das muss ich mal mit nem leeren testen obs besser wird.

Hinweise werden gern angenommen :)

Gruß
« Letzte Änderung: Sonntag 11 Januar 2015, 13:04:38 von AudiQP10V »

Offline MightyP

  • Foren Junior
  • **
  • Beiträge: 193
    • S6 AAN 95`
Antw:S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #17 am: Sonntag 11 Januar 2015, 13:48:17 »
Die Kats können natürlich auch einiges ausmachen, der Unterschied von Serienanlage mit einem versopften Kat zu 76mm mit 100 Zeller war schon verdammt groß.
Habe übrigens gestern nochmal mit der Wastegateeinstellung gespielt und jetzt 1,4 Bar bei 2400 Umdrehungen (Bisschen Salz in die Wunde streuen  ;D )

Gruß
Philipp

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Antw:S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #18 am: Sonntag 11 Januar 2015, 17:49:53 »
AAAARRRRRGGGGG..... :zwinker:

Werde ihn am Montag abmelden und mit meiner HA revision beginnen.
Nebenbei werd ich mir das ganze mit ansehen und schauen was sich machen lässt--zwecks Teile Überholen oder Neubeschaffungen.

Wastegate ist bei mir noch verplombt.

Gruß

Offline AudiQP10V

  • Mitglied
  • *
  • Beiträge: 96
    • Audi S4 20V Turbo
    • Audi S6 C4 V8
    • Audi Coupe 2.3E
Antw:S4 C4 Schlechtes Ansprechen und Fehler im Speicher
« Antwort #19 am: Sonntag 8 März 2015, 20:00:24 »
Mal eine Frage in die Runde....


Hat jemand Erfahrungen bezüglich der der 470er Bosch ESV, TN 0280156280

Ich hätte die Option auf eine RS Software von PK. Es würde dann ein TTE RS Lader folgen samt den 470er Düsen. Die Software kommt so weit ich weis von der Stange und wurde nicht extra auf diese Komponenten abgestimmt.

Nun wollte ich wissen ob vllt jemand eine ähnliche Kombination fährt?
Oder ist die Software wirklich nur mit Original RS2 Komponenten zu gebrauchen?

Gruß