" /> Spritprob. 044er - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Spritprob. 044er  (Gelesen 17117 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Spritprob. 044er
« am: Mittwoch 14 März 2012, 21:53:11 »
Hallo,hätte da mal ne Frage wegen dem Spritdruck.
Es ist doch so das der Spritdruck parallel zum Laded. ansteigt?
Also wenn ich ein 4 bar Druckregler habe und mit 2,5 bar fahren will müste der Benzin druck 6,5bar haben,oder?

mfg
VEMSler und Spass dabei!

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1624
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Spritprob. 044er
« Antwort #1 am: Mittwoch 14 März 2012, 22:05:34 »
Servus Stefan,

jepp, das ist so!

Die Kraftstoffpumpe sollte deshalb min 6,5Bar bei noch gutem Durchsatz leisten können!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Re: Spritprob. 044er
« Antwort #2 am: Mittwoch 14 März 2012, 22:19:51 »
den müste doch eigentlich die 044er reichen?
mfg
VEMSler und Spass dabei!

Offline Olli W.

  • Foren Inventar
  • ***
  • Beiträge: 349
  • Sprit ist ein durchlaufender Posten
    • Audi 100 online - die Webseite rund um den Audi 100 und 200
Re: Spritprob. 044er
« Antwort #3 am: Donnerstag 15 März 2012, 02:18:43 »
den müste doch eigentlich die 044er reichen?
mfg

Müsste.

Bedenke aber, dass mit steigenden Benzindruck die Fördermenge automatisch sinkt.

Die Bosch 044 liefert bei 5bar etwa 200l/h und bei 6,5bar noch etwa 170-180l/h sofern an der Pumpe min. 12V anliegen bei laufender Pumpe (Bosch Werksangabe).
Bei 13-13,5V kann man zu den o.g. Mengen etwa 10% draufrechnen, wobei aber ein gewisser Anteil durch Heisslaufverluste wieder verloren geht (egal bei welcher Spannung).

Von der Gesamtfördermenge der Pumpe muss dann noch die Rücklaufmenge via Benzindruckregler abgezogen werden - die fällt immer an, sonst kann der Druckregler nicht korrekt arbeiten.

Realistisch gesehen dürften bei 6,5bar Systemdruck dauerhaft dann noch etwa 120-150l/h bei den Einspritzdüsen ankommen, was pro Düse max 400-500ml die Minute ergibt bei 100% Duty Cycle. Da die Einspritzdüse aber nicht mit 100% DC betrieben werden kann/betrieben wird, muss man von dieser Menge dann entsprechend runterrechnen was an Sprit übrigbleibt bei dem, was an max. DC für die Einspritzventile programmiert wurde im Motorsteuergerät (vermutl. irgendwas zw. 70-90% bei Vollast - fragen Sie Ihren Chiptuner).

Beispiel: 70% von 500ml/min = 350ml/min pro Düse

Gruss,
Olli

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 980
Re: Spritprob. 044er
« Antwort #4 am: Donnerstag 15 März 2012, 12:24:43 »
80% sind ohne weiteres möglich,.....
gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Re: Spritprob. 044er
« Antwort #5 am: Donnerstag 15 März 2012, 12:50:16 »
Danke erstmal,
ist nur komisch das meine Pumpe bei 6,5 bar komplett in die Knie geht.Hatte beim Abstimmen erheblichen Sprit mangel. Bein Vollast Lambda 0,9-1Hab die 44er drin mit den 440er Düsen.Auch bei RS2 -Düsen das gleiche.Bis 2bar alles OK was drüber hinaus geht magert zu doll ab obwohl die Einspritzd. fast voll getaktet werden.

mfg
VEMSler und Spass dabei!

Offline webblaster

  • Foren Junior
  • **
  • Beiträge: 112
Re: Spritprob. 044er
« Antwort #6 am: Donnerstag 15 März 2012, 12:55:08 »
mess doch mal den kraftstoffdruck nach
'83er Urquattro

Offline Olli W.

  • Foren Inventar
  • ***
  • Beiträge: 349
  • Sprit ist ein durchlaufender Posten
    • Audi 100 online - die Webseite rund um den Audi 100 und 200
Re: Spritprob. 044er
« Antwort #7 am: Donnerstag 15 März 2012, 14:37:39 »
Zitat
ist nur komisch das meine Pumpe bei 6,5 bar komplett in die Knie geht.

Das passiert u.a. dann, wenn die Spannung an der laufenden Pumpe zu gering ist.
Liegen da min. 12V an bei laufender und angeschlossener Pumpe?

Wenn nicht, Kraftstoffpumpenrelais tauschen, bzw., 2. Relais direkt vor die Pumpe und mit min. 2,5mm² verdrahtet.

In Deinem Fall reicht eindeutig die Fördermenge der Pumpe nicht aus. Ist aber schon´ne originale Bosch 044 und kein NonameTuningschrott von GTXRSsupertuning24.de oder?

Weil Nachbaupumpe kann nix.

Zitat
mess doch mal den kraftstoffdruck nach

Hat er doch schon - siehe oben.

Wie hoch ist denn die Stromaufnahme während der Fahrt/unter Last?
Sinkende Stromaufnahme (also deutlich unter 15A) deutet ebenfalls auf zusammmenfallenden Benzindruck hin.

Gruss,
Olli

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 980
Re: Spritprob. 044er
« Antwort #8 am: Donnerstag 15 März 2012, 15:53:11 »
was fährst du eigentlich für ein setup 2,4 bar ist nicht ohne....
ich fahr bei mir eine neue orginal audi pumpe 893... irgendwas.. und bei 1,9 bar hab ich mit sprit noch keine probleme ebenso mit den 3b seriendüsen...

muss ja schon ein großer Lader sein.....

wichtig wie oben schon geschrieben vom oli an der pumope müssen 13 volt anliegen im Betrieb...

gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline Zerwas

  • Ehrenmitglied
  • *****
  • Beiträge: 613
Re: Spritprob. 044er
« Antwort #9 am: Donnerstag 15 März 2012, 15:59:40 »
Moin,

Zitat
was fährst du eigentlich für ein setup 2,4 bar ist nicht ohne....


+

Zitat
muss ja schon ein großer Lader sein.....


hier mal ein Link: http://auditurboforum.de/index.php?topic=863.0

Mit freundlichen Grüßen,

Richard.

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 980
Re: Spritprob. 044er
« Antwort #10 am: Donnerstag 15 März 2012, 18:04:20 »
ah okay am 20v Turbo und nicht am 10vT hab mich schon gewundert.....

gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Re: Spritprob. 044er
« Antwort #11 am: Donnerstag 15 März 2012, 19:16:26 »
Hallo,die Spannung fällt bei 6,5 bar auf 9,5 Volt,bei geringeren Druck steigt die Spannung!Wenn die Pumpe frei läuft ca. 13 Volt.Meines erachten zieht das Ding so viel Strom  das die Lichtm/ Batterie nicht ausreicht.Bin doch aber nicht der einzige der über 2,5 bar fährt

mfg
VEMSler und Spass dabei!

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1624
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Spritprob. 044er
« Antwort #12 am: Donnerstag 15 März 2012, 19:58:40 »
Servus,

dann wie Olli geschrieben hat.
Ein zweites Relais direkt für die Pumpe und nicht mit Kabelquerschnitt sparen!

Original geht da glaub ich nur ein 1,5² ran und das reicht bei 15A bei weitem nicht!


Ich verschieb das mal in den richtigen Bereich!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Re: Spritprob. 044er
« Antwort #13 am: Donnerstag 15 März 2012, 20:27:35 »
also den werd ich erstmal ein extra relai hinten im Kofferraum bauen und direkt von der batterie nen Kabel mit 15a absicherung ziehen.  Das heißt ich werde als aller erstes das an meienm test gerät simmulieren.
 http://666kb.com/i/c23ragkw7prpachhz.jpg
VEMSler und Spass dabei!

Offline Olli W.

  • Foren Inventar
  • ***
  • Beiträge: 349
  • Sprit ist ein durchlaufender Posten
    • Audi 100 online - die Webseite rund um den Audi 100 und 200
Re: Spritprob. 044er
« Antwort #14 am: Freitag 16 März 2012, 00:07:33 »
Naabend,

original geht ein 1,5mm² grün/gelbes Kabel von Ausgang 87h an der Zentralelektrik über etwa 4m Länge nach hinten zur Spritpumpe. Das ist etwas dürftig, wenn man die Leitungslänge bedenkt und die dadurch entstehenden Verluste, die durch Oxidation von Kabel und Steckern über die Jahre noch zunehmen.

2. Relais vor der Pumpe ist beim Turbo immer sinnvoll. Das originale 87h Kabel geht dann an Kl. 86 vom 2. Relais im Kofferraum. Kl. 30 vom Relais kommt direkt von Kl. 30 in der Zentralelektrik, Kl. 87 am Relais geht an die Pumpe mit 2,5mm² und Kl. 85 am Relais geht einfach an Masse.
Massekabel von der Pumpe dann natürlich auch min 2,5mm², wie Plusleitung.

Geiles Testgerät übrigens - und das schon 1970!  :zwinker:

Gruss,
Olli

Offline 5-zylinderteam

  • Foren Inventar
  • ***
  • Beiträge: 281
    • Audi 100 S4
    • Audi 90 20v turbo
Re: Spritprob. 044er
« Antwort #15 am: Freitag 16 März 2012, 10:27:10 »
super danke gut beschrieben,mich wundert allerdings das ich beim Test gerät das auch habe,da hab ich die Leitungsverluste ja nicht.ich werd die Pumpe mal direkt an der Batterie mit ein Dickes kabel anschließen!

mfg
VEMSler und Spass dabei!

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 980
Re: Spritprob. 044er
« Antwort #16 am: Freitag 16 März 2012, 16:11:09 »
wenn die spannung zusammenbricht hast du irgendwo ein Kontaktproblem bzw. die Querschnitte reiche nicht aus.
ich hab bei mir auch ein extra relais und dickere Leitungen verbaut und dmait keine Probleme..

Gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline silverliner

  • Foren Inventar
  • ***
  • Beiträge: 365
Re: Spritprob. 044er
« Antwort #17 am: Freitag 16 März 2012, 18:58:08 »
Servus,

Ist der Kraftstoffdruck wirklich direkt vorn im rail gemessen wurden?
Habe ich so nicht wirklich 'rausgelesen.
Hatte ein ähnliches Problem in meinem 89Q und Abhilfe - neben einer ordentlichen Spannungsversorgung der Pumpe - war letztendlich der komplette Umbau auf dicke Spritleitungen, da der Druckverlust mit den Originalen - bei dem Durchsatz - doch erheblich ist. Auch ein V8 hat ordentlich Durst ;D

Grüße
VEMSler und Spass dabei!

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 980
Re: Spritprob. 044er
« Antwort #18 am: Freitag 16 März 2012, 19:34:46 »
mh ich hab 10mm Aluleitungen verbaut

Gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline silverliner

  • Foren Inventar
  • ***
  • Beiträge: 365
Re: Spritprob. 044er
« Antwort #19 am: Freitag 16 März 2012, 20:12:06 »
@Matze: 10mm innen? Das ist mehr als genug, nur mit dem Alu wäre ich vorsichtig, das mag Ethanol (E10 - E85) überhaupt nicht.

@5-Zylinderteam: ich hatte bisher nur eine Anwendung, bei der die 044 Pumpe nicht ausreichte,
aber deren großer Bruder, die Bosch B 261 205 413-01 war dann über jeden Zweifel erhaben, bei jedem Bosch-Dienst bestellbar.
Datenblatt bei Bosch-Motorsport,

Grüße
VEMSler und Spass dabei!