" /> Zündaussetzer nach Motorrevision - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Zündaussetzer nach Motorrevision  (Gelesen 17572 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline S2ERN

  • Mitglied
  • *
  • Beiträge: 84
Zündaussetzer nach Motorrevision
« am: Donnerstag 19 August 2010, 00:30:54 »
Hey ho,

bin schon das ganze Jahr drüber meinen S2 3b auf die komplette RS2 technik umzubauen. Als ich dann meine Motorrevision (Kopfdichtung, Ventile einschleifen, Kopf planen, Vintilschaftdichtungen neu und neue Hydros) gemacht hab, hab ich auch gleich ein neues N75 und nen RS2 lader (neu) verbaut.
Jetzt fings an. Bei hohen drehzahlen und volllast starkes ruckeln. Fühlt sich so an als ob ich vom gas geh und dann gleich wieder voll durchdrück. Ab und zu nur ein ruck und das andere mal dann wieder mehrmals hintereinander in einem Gang.
Hab dann erstmal den ladedruck der durch den neuen lader auf 1,7 bar raufging auf 1,5 runter gedreht. Ladedruck geht laut Anzeige ohne ruckeln sauber auf 1,5 bar hoch und fällt dann auf 1,3 bar (momentan is ein chip für 270PS drinn).
Gut, also hab ich mal rumprobiert und wild ausgetauscht. Zuerst mal die uralten Zündkabel durch neue ersetzt. Keine besserung. Dann neue Zündkerzen rein (hab ich bei der Revision voll vergessen). Auch keine besserung. Verteilerkappe und Finger kamen als nächstes. Oh wie das alles nervt, wenns nicht so funktioniert wies soll.
Dann kam ich auf die super idee es könnte ja auch am sprit liegen. Gut schnell mal ne RS2 Pumpe verbaut. Gleiches schlechtes bild. Naja der Sprit muss ja auch durch die Düsen durch, also RS2 Düsen verbaut. Ratet mal...
Ja, gleichbleibend schlecht.
Alles nicht soo schlimm. Wollt ja sowieso das meiste tauschen oder ersetzen. Nur mein Problem ist leider immer noch nicht verschwunden.
Und bevor ich jetzt weiter wild mit neuen teilen um mich werfe wollt ich mal fragen ob ihr vielleicht noch was wisst?
Kanns ganz einfach daran liegen das das ganze einfach noch nicht aufeinander abgestimmt ist?
Das einzige an teilen was mir noch einfällt wär die zündspule und das das steuergerät vielleicht den geist aufgibt.
Hoffe ihr habt rat.

Mfg Tom


Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Zündaussetzer nach Motorrevision
« Antwort #1 am: Freitag 20 August 2010, 18:33:21 »
Servus Tom,

Ich denke hier ist das Problem das der Motor zu Mager laufen wird!

Der momentane Datenstand ist nicht auf die Luftmenge des neuen Laders abgestimmt, somit stimmt das Gemisch nicht mehr und ein Magerruckeln entsteht!
Mit den ADU Düsen könnte es allerdings in die andere Richtung gehen, zu fettes Gemisch.

Ich denke das einzige was hier hilft ist eine Abstimmung mit allen nötigen Komponenten!

Allerdings würde mich dann doch noch interessieren was der Fehlerspeicher sagt!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline S2ERN

  • Mitglied
  • *
  • Beiträge: 84
Re: Zündaussetzer nach Motorrevision
« Antwort #2 am: Freitag 20 August 2010, 20:54:20 »
Hey Andi,

mit den originalen S2 Düsen hatte ich keinen Fehler im Fehlerspeicher.
Mit den ADU Düsen hab ich den Fehler noch nicht Ausgelesen.
Die Lambda könnts vielleicht auch sein.

Denke aber auch das ich erst mehr sagen kann wenn das ganze mal vernünftig abgestimmt ist.

Mfg Tom

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Zündaussetzer nach Motorrevision
« Antwort #3 am: Freitag 20 August 2010, 21:04:48 »
Ich denke nicht das die Lambdasonde bei Vollast einen Einfluss hat, aber zum Testen kannst sie ja mal abstecken und berichten!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline S2ERN

  • Mitglied
  • *
  • Beiträge: 84
Re: Zündaussetzer nach Motorrevision
« Antwort #4 am: Freitag 20 August 2010, 21:24:31 »
Stimmt. Ist die nicht sowieso bei Vollast außer Betrieb?
Werd ich mal machen.

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Zündaussetzer nach Motorrevision
« Antwort #5 am: Samstag 21 August 2010, 09:21:41 »
Jepp, nicht aktiv bei Vollast!

Was mir noch einfällt, messe doch auch mal den Benzindruck im Leerlauf und im Fahrbetrieb!
Die Werte würden mich interessieren!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline S2ERN

  • Mitglied
  • *
  • Beiträge: 84
Re: Zündaussetzer nach Motorrevision
« Antwort #6 am: Donnerstag 26 August 2010, 07:05:42 »
Hey ho,

hab gestern mal die Lambda ausgesteckt und siehe da, um welten besser  ;D
er läuft zwar immer noch unruhig (was ja auch kein wunder ist ;)), aber das krasse ruckeln ist nich mehr da. Jetzt fühlts sich so an als würde er einfach nur zu fett laufen. Nicht mehr so viel leistung und "sanftes" kaum spührbares ruckeln.
Benzindruck kann ich leider nicht messen, hab werder Anzeige noch Messgerät.

Welche Lambdasonde ist bei mir verbaut? Oder noch besser welche so ich jetzt verbauen?

Werd morgen gleich mal mit PK telefonieren und mir nen termin zum chippen geben lassen, damit er endlich wieder vernünftig läuft.
Juhu...

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Zündaussetzer nach Motorrevision
« Antwort #7 am: Donnerstag 26 August 2010, 12:05:23 »
Moin !

Aufgrund erschütternder Erfahrungen würde ich die Lambdasonde beim Freundlichen , beim Boschdienst oder im brauchbaren Teilehandel ( von Bosch ) kaufen ...

Wie ich lese hast Du jedoch derzeit eine womöglich nicht so gut zur Hardware passende Software installiert ... Nicht das das Prob daher kommt !
Laut Bosch sollen die Lambdasonden alle 120TKm erneuert werden ( Jahre weiß ich nicht ) wodurch evtl ein Wechsel auch sinnvoll wäre wenn die Sonde nicht total hinüber ist ...

Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Zündaussetzer nach Motorrevision
« Antwort #8 am: Donnerstag 26 August 2010, 12:48:32 »
Die Lambdasonde hat die TN: 034906265F und ist wahrscheinlich vergoldet im Wert von 198,14€ bei Audi!
Die Boschnummer lautet: 0 258 003 957 Allerdings kenn ich die Masse nicht um sie in Karat anzugeben!  ;D :zwinker:

Hast du beim Umbau mal die Batterie ab?
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline martind25

  • Foren Junior
  • **
  • Beiträge: 108
    • A4q Avant BPW
    • S2 LIMO ABY
Re: Zündaussetzer nach Motorrevision
« Antwort #9 am: Donnerstag 26 August 2010, 12:58:14 »
Bestell sie dort: http://www.geizteile.at/product_info.php?products_id=20040954&arrayelement=2

Ist der günstigste auf die schnelle!
mfg Martin

Offline S2ERN

  • Mitglied
  • *
  • Beiträge: 84
Re: Zündaussetzer nach Motorrevision
« Antwort #10 am: Donnerstag 26 August 2010, 15:43:00 »
Ne hab die Batterie nicht abgesteckt. Hätte ich das wohl machen sollen!?
Danke für den Link.

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Zündaussetzer nach Motorrevision
« Antwort #11 am: Donnerstag 26 August 2010, 20:24:26 »
Ich habe da so einen Gedankengang!

Die Lambdaregelung bzw. die Gemischanpassung ist ja adaptiv!

Das heißt, die alten Werte wurden aus dem Gegebenheiten erzeugt!
Wenn jetzt die Sonde abgesteckt ist, wird von der Motronic als Ersatzwert der Grundeinspritzwert angenommen!
Also quasi die Adaption nicht benutzt!

Wenn du jetzt die Batterie abklemmst dürfte die Adaption gelöscht sein und es wird von vorne begonnen!
Würd mich mal interessieren was dabei passiert!

Das es keine Abstimmung ersetzt sollte klar sein! :zwinker:
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline webblaster

  • Foren Junior
  • **
  • Beiträge: 112
Re: Zündaussetzer nach Motorrevision
« Antwort #12 am: Freitag 27 August 2010, 00:29:54 »
tut mir leid, aber ich kann nicht verstehen, wie man viel geld für so einen umbau ausgibt, und die kiste dann ohne abstimmung auf 1,7 bar tritt..
ich würde damit wenn überhaupt mit den originaldüsen, für die die software geschrieben wurde, vorsichtig zum tuner fahren und alles neu abstimmen lassen mit den neuen düsen..

grüße
'83er Urquattro

Offline S2ERN

  • Mitglied
  • *
  • Beiträge: 84
Re: Zündaussetzer nach Motorrevision
« Antwort #13 am: Freitag 27 August 2010, 13:03:57 »
Gut idee Andi.

Wie ich ganz am Anfang geschrieben hab, hab ich den Lader getauscht und am Wastegate nichts verändert.
Als ich dann die erste runde drehte hab ich bemerkt das der Ld nicht mehr auf 1,4 bar sondern bis auf 1,7 bar rauf geht. Hab dann sofort am Wastegate auf 1,4 - 1,5 runtergedreht.
Einmal kurz auf 1,7 sollte also nicht gleich den kompletten motor zerstören (hoffe ich jedenfalls).

Mfg Tom

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Zündaussetzer nach Motorrevision
« Antwort #14 am: Freitag 27 August 2010, 13:20:01 »
Moin !

Also mir ist jemand bekannt der am 3b mit Tuning-Software für einen ansonsten serienmäßigen 3b mit RS2 Lader gefahren ist und das hat funktioniert ! Es wäre in meinen Augen auch nicht logisch wenn es nicht funzen würde da die Luftmenge über den Ladedruck kontrolliert und über das N75 geregelt wird !
Ich finde es eher seltsam das mit dem k24/7000 bei 1,5bar das Maximum war und das nun bei 1,7bar ist ! Da denke ich mal das die Software womöglich für den 200er Map-Sensor geschrieben ist und das STG nicht mehr messen kann wie hoch der LD in Wirklichkeit ist sondern "ganz einfach" das N75 getaktet wird wie es im STG abgelegt ist egal wie hoch der LD tatsächlich ist  :rolleyes:

Ein Wechsel auf andere Einspritzventile macht jedoch zwingend eine zu ihnen passende Software nötig !

In der Hoffnung nicht zusätzlich verwirrt zu haben ...
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline S2ERN

  • Mitglied
  • *
  • Beiträge: 84
Re: Zündaussetzer nach Motorrevision
« Antwort #15 am: Freitag 27 August 2010, 13:29:57 »
Wie die Software geschrieben ist weis ich leider nicht. Weis nur das ich nen 300 kpa Sensor drinn hab.
Einspritzdüsen hab ich nur mal testhalber für ca. 5km drauf damit ich die, wegen meinem Zündproblem, auch ausschließen kann. Sprich für die nächste fahrt (zu PK) kommen die originalen Düsen zum Einsatz.
Mfg Tom

Offline webblaster

  • Foren Junior
  • **
  • Beiträge: 112
Re: Zündaussetzer nach Motorrevision
« Antwort #16 am: Freitag 27 August 2010, 14:17:24 »
ich meinte auch hauptsächlich die nicht passenden düsen zur abstimmung..

grüße :)
'83er Urquattro

Offline S2ERN

  • Mitglied
  • *
  • Beiträge: 84
Re: Zündaussetzer nach Motorrevision
« Antwort #17 am: Mittwoch 13 Oktober 2010, 01:29:09 »
Hey ho,
nur so zur Info. War gestern beim Chiptuner.
Habe jetzt nach der Abstimmung 310PS und er läuft wie am schnürchen. Es ruckelt nichts mehr, er fährt sich echt besser als je zuvor  ;D
Hab nur irgendwie das dumpfe Gefühl das mir die Leistung wieder nicht lange reichen wird.  :zwinker:

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Zündaussetzer nach Motorrevision
« Antwort #18 am: Mittwoch 13 Oktober 2010, 07:20:00 »
Moin !

Kannst Du sagen woher die Zünd-Probleme gekommen sind ?
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline S2ERN

  • Mitglied
  • *
  • Beiträge: 84
Re: Zündaussetzer nach Motorrevision
« Antwort #19 am: Mittwoch 13 Oktober 2010, 15:45:28 »
Es waren anscheinend keine Zündprobleme, sondern enorme Spritprobleme.
Es wurde schon wesentlch besser nach dem ich die Lambdasonde getauscht hab. Danach fühlte es sich erst wie ein Spritproblem an (das ruckeln war wesentlich sanfter).
Ja und nach dem Abstimmen läuft jetzt alles wunderbar.
Mfg Thomas