" /> A3 nach Umbau kein Ladedruck - Off Topic - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: A3 nach Umbau kein Ladedruck  (Gelesen 29988 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline rccardany

  • Mitglied
  • *
  • Beiträge: 17
A3 nach Umbau kein Ladedruck
« am: Dienstag 26 Juli 2011, 04:20:44 »
Hey Leute
 Ich hab meinen Audi a3 8l  1.8t bj 2000 umgebaut auf einen t04e t3/t4 von xs Power a/r.50.
Wenn ich den waagen starte dreht sich die welle des laders zwar aber er baut keinen ladedruck auf. Beim gas geben komme ich lediglich aus dem unterdruck heraus. Bei 0 bar ist dann ende. Woran könnte das liegen?
« Letzte Änderung: Dienstag 26 Juli 2011, 12:51:21 von Andi T. »

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: turbo umbau
« Antwort #1 am: Dienstag 26 Juli 2011, 07:44:58 »
Morgen !

Bist Du mit dem Lader den Wagen schon gefahren oder hat er bislang "nur" im Stand gelaufen ?

Viel Spaß hier im Forum!
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline rccardany

  • Mitglied
  • *
  • Beiträge: 17
Re: turbo umbau
« Antwort #2 am: Dienstag 26 Juli 2011, 10:12:56 »
Zuerst nur im stand da ich vom alten turbo gewohnt war dass er wenigstens ein wenig auflädt dann aber im stand auf dem bock im 4 Gang beschleunigt in obere drehzahlen also unter teillast... Beide male ohne Erfolg

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: turbo umbau
« Antwort #3 am: Dienstag 26 Juli 2011, 12:49:58 »
Servus und Willkommen,

ich denke das deine Sorgen unberechtigt sind.
Ohne größere Last wird dir der ATL keinen Druck liefern weil der Abgasdurchsatz noch zu gering ist!

Also auf der Straße unter Last versuchen!

Ich habs mal hierher Verschoben und den Titel ans Problem angepasst... Zum einen ist es ein Technisches Problem zum anderen allerdings handelt es sich nicht um einen 5Zyl. Motor!
« Letzte Änderung: Dienstag 26 Juli 2011, 12:54:30 von Andi T. »
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline rccardany

  • Mitglied
  • *
  • Beiträge: 17
Re: A3 nach Umbau kein Ladedruck
« Antwort #4 am: Mittwoch 27 Juli 2011, 23:04:20 »
Sooo hab das ganze mal ausgetestet also soweit so gut er lädt ordentlich
Allerdings reichlich spät in den touren und sehr sehr lange ladezeit.
Kann es sein dass am steuergerät die Software angepasst werden muss?
Welchen ladedruck darf ich erwarten?

Offline Zerwas

  • Ehrenmitglied
  • *****
  • Beiträge: 612
Re: A3 nach Umbau kein Ladedruck
« Antwort #5 am: Mittwoch 27 Juli 2011, 23:18:25 »
Guten Abend,

Zitat
Kann es sein dass am steuergerät die Software angepasst werden muss?

ja.

Mit freundlichen Grüßen,

Richard.

Offline rccardany

  • Mitglied
  • *
  • Beiträge: 17
Re: A3 nach Umbau kein Ladedruck
« Antwort #6 am: Donnerstag 28 Juli 2011, 00:16:18 »
Wo lässt man sowas am besten machen und worauf ist dabei zu achten?

Offline Zerwas

  • Ehrenmitglied
  • *****
  • Beiträge: 612
Re: A3 nach Umbau kein Ladedruck
« Antwort #7 am: Donnerstag 28 Juli 2011, 09:24:43 »
Moin moin,

Zitat
Wo lässt man sowas am besten machen

bei einem Abstimmer, am besten in deiner Nähe. Wo wohnst Du denn in etwa?

Zitat
worauf ist dabei zu achten?

Ein vernünftiger Abstimmer weißt Dich gleich auf spezielle Sachen hin bzw. fragt genau nach was du verbaut hast. Dann kann er/sie Dir evtl. weitere Vorschläge machen was Du noch zusätzlich an Hardware (zum Bsp. andere Einspritzdüsen) benötigst.
Softwaretechnisch kann man als Laie die Ganze Sache nie ganz durchblicken. Bei einem seriösen Abstimmer (am besten der etwas bekannter ist) wird Dir aber sicherlich einiges erklährt werden.

Ganz wichtig ist hier natürlich auch, dass das Verdichterkennfeld des Turboladers dem Abstimmer bekannt ist. Sonnst kann es schnell zu Schäden an ATL und Motor kommen....

Mit freundlichen Grüßen,

Richard.

Offline rccardany

  • Mitglied
  • *
  • Beiträge: 17
Re: A3 nach Umbau kein Ladedruck
« Antwort #8 am: Donnerstag 28 Juli 2011, 12:00:53 »
Ok das hört sich doch gut an ich wohne Nähe Mannheim oder Nähe Kaiserslautern (Uni)
Könntest du / ihr mir in dieser Umgebung jemanden empfehlen?

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: A3 nach Umbau kein Ladedruck
« Antwort #9 am: Donnerstag 28 Juli 2011, 12:36:24 »
Servus,

da wäre http://pk-motorsport.de/ sehr zu empfehlen und ist nicht sehr weit weg von dir!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline rccardany

  • Mitglied
  • *
  • Beiträge: 17
Re: A3 nach Umbau kein Ladedruck
« Antwort #10 am: Donnerstag 28 Juli 2011, 19:59:24 »
Danke schon mal! Habe gleich einen Kontakt aufgebaut. Morgen bekomme ich weitere Infos
Habe ich noch andere Möglichkeiten den aufladezeitpunkt vor zu verlegen?

Offline Zerwas

  • Ehrenmitglied
  • *****
  • Beiträge: 612
Re: A3 nach Umbau kein Ladedruck
« Antwort #11 am: Donnerstag 28 Juli 2011, 21:12:20 »
Hey,

generell muss der Motor abgestimmt werden.

Auf das Ansprechverhalten haben noch andere Faktoren einen gewissen Einfluss. Eine gute Abstimmung ist aber IMMER ZWINGEND erforderlich.

Eine gute Auspuffanlage ab Lader ist zum Beispiel ein relativ "einfaches" Mittel um das Ansprechverhalten zu optimieren....

Mit freundlichen Grüßen,

Richard.

PS: PK wird dich schon einweisen :).

Offline rccardany

  • Mitglied
  • *
  • Beiträge: 17
Re: A3 nach Umbau kein Ladedruck
« Antwort #12 am: Montag 8 August 2011, 13:30:12 »
alles schön und gut ...
hat sich aber schneller erledigt wie gedacht ...

dass die turbos von xs power schlecht sind hab ich bereits mehrmals gehört aber dass sie so schlecht sind hätte ich nicht gedacht.

folgendes ist passiert:

bin 250 km fehlerfrei gefahren. das einzige problem das es gab war das extrem späte aufladen.
auf weiteren 50 km ist beim gas geben auf der autobahn ein kleiner ruck durch das auto gegangen. danach hat er nicht mehr gezogen.
daraufhin bin ich rechts ran gefahren und im stand ist mir aufgefallen dass er heftigst aus dem auspuff qualmt.
ich wurde also abgeschleppt und heute morgen hab ich das teil wieder rausgeschmissen.
das abgas rad klemmt und sitzt schief im gehäuse und das luft rad lässt sich drehen ....
beim ausbau ist mir aufgefallen, dass nicht nur öl sondern wassertröpfchen im turbo waren.
habe daraufhin meinen kühlwasserstand geprüft. er war knapp über min obwohl ich 2 wochen zuvor knapp unter voll aufgefüllt hatte.
daraufhin habe ich den motor ohne turbo laufen lassen um zu sehen ob er auch dann qualmt. das war nicht der fall.

kann es sein dass das wasser im turbo kondenzwasser ist (was auch ab und zu aus dem auspuff kommt) und dass sich das absenken des kühlwasserstandes durch die automaitsche entlüftung erklährt (hatte das wasser aubgelassen und neu aufgefüllt bei dem umbau)?

zuerst einmal wollte ich nachfragen ob ich was grundlegendes falsch gemacht haben könnte (zb bei den ölleitungen) oder ob das schon nach 300 km ein schaden aufgrund schlechter qualität sein kann.

was für ein turbo kann man mir empfehlen?(am besten den aspekt einbezogen, dass die geometrie des hosenrohrs nur wenig bis gar nicht angepasst werden muss) gibt es baugleiche turbos von anderen herstellern mit besseren qualitäten? zusätzlich wäre es praktisch, wenn ich den verbauten krümmer T3/T4 flansch mit externem wastegate weiterverwenden könnte.

Danke schon mal !




Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: A3 nach Umbau kein Ladedruck
« Antwort #13 am: Montag 8 August 2011, 15:29:05 »
Hai !

Sag mal ist das so ein Garrett "Nachbau" aus China ??
Ich kenn die Dinger gar nicht !
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline rccardany

  • Mitglied
  • *
  • Beiträge: 17
Re: A3 nach Umbau kein Ladedruck
« Antwort #14 am: Montag 8 August 2011, 16:13:38 »
bin mir nicht sicher hab das teil ja selbst nur bekommen und hab es nirgends bestellt.
im netz find ich nur ein neueres modell das abaer sehr ähnlich ist!:
  http://xs-power.com/turbos-8.htm

und hier der krümmer, den ich weiterverwenden wollte :
http://xs-power.com/audi-turbo-manifolds-3.htm

Offline rccardany

  • Mitglied
  • *
  • Beiträge: 17
Re: A3 nach Umbau kein Ladedruck
« Antwort #15 am: Mittwoch 10 August 2011, 12:44:00 »
und klingelts da bei irgendwem?
lasst mich raten keiner kennt den aber man sagt die Marke ist Schrott

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: A3 nach Umbau kein Ladedruck
« Antwort #16 am: Mittwoch 10 August 2011, 12:53:59 »
Ahoi !

Ne, ich kenne die wirklich nicht !
Wenn Deine Erfahrungen mit dem Lader jedoch so sind wie bei den Meisten halte ich den Lader zumindest mal für nicht gut  :/]
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline rccardany

  • Mitglied
  • *
  • Beiträge: 17
Re: A3 nach Umbau kein Ladedruck
« Antwort #17 am: Mittwoch 10 August 2011, 13:15:58 »
das glaube ich sofort naja man hatte gesagt uh das hält nicht lange.
was für einer ist denn was gescheites welchen sollte man nehmen?
hatte bei garrett geschaut aber keinen ohne wastegate gefunden, sodass ich mein externes benutzen kann

Offline Zerwas

  • Ehrenmitglied
  • *****
  • Beiträge: 612
Re: A3 nach Umbau kein Ladedruck
« Antwort #18 am: Mittwoch 10 August 2011, 17:03:25 »
Hey,

Zitat
hatte bei garrett geschaut aber keinen ohne wastegate gefunden, sodass ich mein externes benutzen kann

was für Leistung willste denn fahren? Für den 1,8 T gibts doch ne Menge Spezis...

Mit freundlichen Grüßen,

Richard.

Offline rccardany

  • Mitglied
  • *
  • Beiträge: 17
Re: A3 nach Umbau kein Ladedruck
« Antwort #19 am: Mittwoch 10 August 2011, 18:27:19 »
280 bis 300ps