" /> Neueste Beiträge

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Motor / Antw:C4 AAN Automatik: Unrunder Leerlauf
« Letzter Beitrag von rowdy am Heute um 16:11:48 »
Auf die Zündung hab ich mich auch fokussiert.
Einen Kabelbaum zum Umbau auf Einzelspulen hab ich vorhin schon beschaffen können, leider hatte der gute Mann keine Spulen da.
Versandmeldung vom Online Shop ist aber auch schon da.

Melde mich dann wieder
2
Motor / Antw:C4 AAN Automatik: Unrunder Leerlauf
« Letzter Beitrag von Andi T. am Heute um 15:55:28 »
Fast vergessen.  :doof:

Willkommen im Forum!! :daumenhoch:
3
Motor / Antw:C4 AAN Automatik: Unrunder Leerlauf
« Letzter Beitrag von Andi T. am Heute um 15:52:35 »
Servus,

ich habe jetzt nicht alles gelesen, aber für mich sind das eindeutig Aussetzer.
In Video 3 sehr gut zu hören das immer wieder ein Zylinder weg fällt.
Auch nach dem wieder anstecken des LMM sehr gut zu hören.

Ich tippe auf Zündung. Evtl Kerzenstecker.
Auch mal die Zuleitungen der Spulen überprüfen, die Isolierungen brechen gerne mal weg.

Ist der Kaltlaufregler noch "Aktiv"?
4
Motor / Antw:C4 AAN Automatik: Unrunder Leerlauf
« Letzter Beitrag von rowdy am Heute um 11:48:04 »
Moin Kai,

danke für den Hinweis.
Das Zahnriemenrad KW hatte ich runter, und der Passstift war noch dran.
Ehrlich gesagt habe ich die Bezugsmarke am Schwungrad/Wandler nicht weiter beachtet.

Die Nockenwellen waren ja auch raus und sind fluchtend mit Oberkante Kopf mit den beiden Punkten auf den Zahnrädern wieder eingebaut.
Auszuschließen ist natürlich nichts, aber die KW hat sich während der Überholung des Kopfs nicht bewegt, Zyl.1 auf OT ist ja eigentlich auch ziemlich eindeutig erkennbar wenn der Kopf runter ist.

Dafür läuft der Motor außerhalb des Leerlaufs m.E. auch ganz normal.

Hatte aber eben nochmal nach der Bezugsmarke am Getriebe geschaut und bin irritiert, welches der beiden Fenster man nutzen muss?
Oben drauf oder das seitlich links wo bei mir noch 2 Geber drin sitzen?
Ein OT bzw. 0 Marke kann ich da grade nicht erkennen, zumal das ja mit Schläuchen und Kabeln mehr als ausreichend zugepflastert ist.
5
Motor / Antw:C4 AAN Automatik: Unrunder Leerlauf
« Letzter Beitrag von Kai aus dem Keller am Heute um 11:11:26 »
Moin Olli,
mir fällt da spontan noch etwas zu ein...
Wie sicher bist du dir das die Steuerzeiten passen? manchmal verdreht man die Nockenwellen zueinander um einen Zahn und merkt es nicht... Ansonsten vergleiche mal die OT Markierung der Schwungscheibe am Getriebefenster zu der vorne an der Riemenscheibe. Es gab schon Fälle wo der Passstift am Zahnriemenrad auf der Kurbelwelle abgeschert ist...

Gruß,
Kai
6
Motor / Antw:C4 AAN Automatik: Unrunder Leerlauf
« Letzter Beitrag von rowdy am Gestern um 15:24:48 »
Sodele, DK Poti/Leerlaufschalter sind bzw. waren schon vernünftig eingestellt.
Änderung des Betriebszustands kann man im MWB ablesen, das passt.

Kompression haben wir eben nochmal warm gemessen, sie liegt zw. 11 und 11,5 bar auf dem guten, geeichten Chinaböller Instrument  8)
Würde sagen, damit kann ich gut leben und es zeigt dann wohl auch, dass die Ventile in den neuen Führungen flutschig genug laufen sollten.

Dahingegen kommt mir die Zündung grade doch mehr und mehr unter Verdacht.
Die Abgase riechen schon noch ordentlich nach Sprit und die Kerze von Zyl.1 sieht mir zu weiß aus gegenüber den anderen 4.
Ich hatte die Kerzenstecker von Zyl.1 & 4 vorher noch getauscht, um zu sehen ob das etwas dunklere Bild von Zyl. 4 mit zu Zyl 1 wandert, aber das ist nicht der Fall.

Werd gleich mal schauen, was die Umrüstung auf neue Einzelspulen so kostet.
7
Motor / Antw:C4 AAN Automatik: Unrunder Leerlauf
« Letzter Beitrag von rowdy am Gestern um 13:44:31 »
Moin Kai,

ja das mit der Umrüstung der Zündung ist mir bekannt, würde ich auch genauso handhaben wie du gesagt hast.
Noch läufts, daher bleibts erstmal drin.
Die 100€ Scheine wandern ja eh im Vollstrahl in so ein Projekt, da muss man ja nicht immer alles mit der Gießkanne abwickeln ;-)
8
Motor / Antw:C4 AAN Automatik: Unrunder Leerlauf
« Letzter Beitrag von Kai aus dem Keller am Gestern um 13:34:46 »
Moin Olli,
schonmal gut das du eine Kompressionsprüfung im kalten gemacht hast  :zwinker:
Ich persönlich würde interessehalber noch eine bei warmem Motor machen...
Bzgl. Zündkerzenstecker: Du kannst die Einzelzünder auch sehr gut auf modernere Zündspulen umrüsten. Da sind dann auch die ggf. irgendwann anfallenden Ersatzteile günstiger und du würdest die zwei Zündendstufen an der Spritzwand als Fehlerquelle loswerden  ;D
Gibt dazu fertige Umrüstkits, oder  du baust es selbst. Dann brauchst du nur die Spulen (z.B. vom 1,8T) mit Stecker und nen bisschen Kabel.
Hab selber schon drei AAN so umgebaut, ist nicht besonders schwer...
Solange die jetzigen Spulen aber noch zünden würde ich erstmal weiter Fehlersuche betreiben, ist also eher nen Tipp für die Zukunft  :zwinker:

Gruß,
Kai
9
Motor / Antw:C4 AAN Automatik: Unrunder Leerlauf
« Letzter Beitrag von rowdy am Gestern um 13:01:10 »
Moin Kai,

wow, bin doch nicht (ganz) allein in meinem Beitrag ;-)
Danke für deine Antwort.

Also ich hatte mit sonem China Kompressionsdruckprüfer vor dem Zerlegen einmal geprüft.
Da waren es zw. 10.5 und 11 bar recht gleichmäßig verteilt.
Nach der Überholung direkt nach Zusammenbau bin ich kalt bei 10bar gleichmäßig über alle Zylinder.
Würde aber erwarten, dass sich Ventile und Sitze noch etwas aufeinander "einhämmern" und die Werte wohl noch etwas besser werden könnten.

Also die Federn scheinen zumindest in der Lage zu sein, die Ventile wieder zu schließen.
Meine Theorie war eher, dass es beim Öffnen klemmen könnte und daher eine Störung des Rundlaufs über die NW kommen könnte.
Finde es selber recht weit hergeholt, aber mir gehen irgendwie die Ideen aus.

Die Kerzenstecker sind bei meinem Lieblingslieferanten leider nicht gelistet, grundsätzlich läuft der Motor mit den alten Dingern aber noch.
Werde die bei Gelegenheit mal besorgen um umbauen, das ist ja zum Glück kein großer Akt.

DK Poti nehme ich mir gleich nochmal vor und werde berichten.
10
Motor / Antw:C4 AAN Automatik: Unrunder Leerlauf
« Letzter Beitrag von Kai aus dem Keller am Gestern um 10:53:24 »
Moin Olli,
bzgl. deiner Befürchtung das evtl. Ventile klemmen: Direkt vorstellen kann ich es mir nicht, aber mach doch einfach mal auf allen Zylindern eine Kompressionsmessung im kalten und warmen Zustand. Wenn tatsächlich ein Ventil nicht schließt sollte das damit deutlich erkennbar sein.
Ansonsten sehen vier der fünf Kerzenstecker auf deinem Foto nicht mehr wirklich toll aus. Der von Zyl. 3 scheint mir mal neu gekommen zu sein.
Für nen sauberen Leerlauf sollte es aber eigentlich langen...
Die Einstellung von deinem DK Poti hab ich noch nicht so ganz verstanden, allerdings weiß ich auch nicht dazu genau im Rep. Faden steht...
Eigentlich braucht man dazu auch keinen, ist soweit logisch: Poti lösen, prüfen das die DK wirklich vollkommen geschlossen ist und dann das Poti so einstellen das der Leerlaufschalter gerade betätigt ist. Hört man ja am leisen klicken. Nun DK langsam öffnen und beim erneuten schließen wieder darauf achten das der Leerlaufschalter wieder beim schließen betätigt wird.

Gruß,
Kai
Seiten: [1] 2 3 ... 10