" /> Probleme bei der Abstimmung :/ - Umbauten 20V - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Probleme bei der Abstimmung :/  (Gelesen 82201 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 384
Probleme bei der Abstimmung :/
« am: Freitag 2 November 2012, 23:22:47 »
Hi,

hatte heute endlich den Termin um das Auto auf den Lader abzustimmen.

Leider wollte es nicht recht gelingen, und alle Beteiligten sind ratlos.

Vielleicht habt ihr ja die zündende Idee!

Erstmal um welches Fz mit welchem Setup es geht.

Ist mein 200 20V mit 3B Motronic, 4 bar Drucksensor.

H-Schaft Pleuel, und Verdichtungsreduzierung durch ZKD um 0,7,

Wagner Evo Krümmer,

K26 2877X 8er Abgasseite, 70er Ansaugung,

Hosenrohr 2 flutig aber mehr Durchmesser, dann Katersatz in 2x60 Fox,

NM Nockenwellen,

3bar Benzindruck mit Siemens Deka 630,

Ladeluftkühler so groß wie er zwischen die Scheinwerfer paßt,

6 Gang DSY mit Sachs Race,

LD Anzeige, Ansaugluft Temp, Abgas Temp und A/F Ratio um alles im Blick zu haben.

Fahre mit Ultimate 102 und wir kommen nie an die Klopfgrenze.

Ich hoffe ich habe nichts wesentliches vergessen.

Nun zu dem Problem.

Das Auto bzw der Ladedruck fängt beim Ladedruckaufbau recht früh an zu flattern. Im mittleren Drehzahlbereich ist einfach nix zu machen. Selbst bei mittlerem Gas und 4000 U/min zappelt bei etwa 1 bar LD die Nadel Tango.

Ab 5000 U/min ist alles perfekt. Besser sogar, man bekommt es mit der Angst zu tun, 2,2 bar auf 1,8 etwa geht wie die Hölle und dabei sind alle Parameter im grünen Bereich. Ansaugluft unter 40° meist bei 20° bis 30°. Abgas nie zu hoch, und die LD Anzeige zappelt gar nicht.

Wir haben alles ausproblert. WG Einstellungen verändert, Feder angeguckt, aber die gleiche funktioniert in einem anderen Auto perfekt. Ich hatte auch schonmal N75 und Popoff getauscht.

Auch massiv LD runter half nix. Volllast ist einfach net möglich.

Was fällt euch dazu ein? Sei es noch so banal. Ich muß allem nachgehen.

Eine These ist auch, daß der Lader einfach zu viel Luft fördert und der Motor das nicht verarbeiten kann. Allerdings laufen ja schon mindestens zwei dieser Lader in anderen Autos ohne diese Probleme.

Dann kam noch die Frage auf, ob vielleicht die Steuerzeiten nicht stimmen. Zu 100% kann ich es nicht ausschließen, da durch die dickere ZKD ein kleiner Versatz da war und ich kann mich noch erinnern daß ich da lange rumgeguckt habe ob es paßt. Ist das denkbar?

Sind vielleicht die NM Wellen nicht die richtige Wahl? Doch lieber 7A Wellen nehmen?

Hab ich vielleicht bei Audi ein defektes N75 bekommen? Solls ja auch geben...

Ich freue mich auf jede Hilfe! Bin langsam extrems angefressen, weil ich nicht fertig werde.  :(

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 987
Antw:Probleme bei der Abstimmung :/
« Antwort #1 am: Freitag 2 November 2012, 23:36:50 »
flattern des ladedruckes kenne ich nur von defekten n75, pop offs und verschlauchung dieser,
ebenso auch mal ladereingan anschauen nicht das es diesen zusammenzieht...
wenn du in die unterkammer reinpustest vom wastegate kannst du ein wenig gegendruck aufbauen udn auch mal dran saugen kannst du da ein wenig unterdruck aufbauen? nicht das die führung verschliessen ist.
habt ihr die anteuerung vom N75 auch verändert...

und den benzindruck mal auf 4bar anheben...
gruß matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 384
Antw:Probleme bei der Abstimmung :/
« Antwort #2 am: Freitag 2 November 2012, 23:47:51 »
Hallo Matze,

Wastegate ist kürzlich erst komplett überholt worden. Hat allerdings Ri Hosenrohr 2 leichte Risse.

Antaktung hatten wir geändert.

Den Benzindruck haben wir absichtlich auf 3 bar gesenkt und dafür die 630er Düsen genommen. Der Abstimmer ist nicht so der Freund von den hellgrünen Ford Düsen und 4,2 bar Benzindruck, weil sonst bei Vollem LD das Ganze so hoch geht.

Vor der Abstimmung hatte ich aber gleiche Probleme mit 4,2 bar Druckregler und den hellgrünen Düsen. Ich hatte gehofft es liegt an der Abstimmung.

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 987
Antw:Probleme bei der Abstimmung :/
« Antwort #3 am: Freitag 2 November 2012, 23:50:48 »
verbau mal ein anderes wastegate...
die verschlauchung wie ist die gelöst zwischen n75 und wastegate (hoffe nicht mit silikonschläuchen ohne gewebe, die zieht es zusammen)
pop off funktioniert auch?

was passiert wenn du das Wastegate absteckst sprich rein mechnisch fahren... dann kannst die elektrik fast ausschliessen
gruß
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 384
Antw:Probleme bei der Abstimmung :/
« Antwort #4 am: Samstag 3 November 2012, 00:00:13 »
Hi,

habe leider kein anderes Wastegate zum testen. :/

Verschlauchung zwischen zwischen N75 und WG ist Serie. Popoff habe ich mal getauscht, kann nur sein, daß es auch beim Kauf bei Audi defekt ist?

Wastegate abstecken, wie genau? Schlauch ab und verschliessen?

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline Barny

  • Foren Inventar
  • ***
  • Beiträge: 444
  • Spass Kostet
    • VW T4 TDI 2.4
    • Audi S2 Coupe 2.2T ABY
Antw:Probleme bei der Abstimmung :/
« Antwort #5 am: Samstag 3 November 2012, 01:21:09 »
Soweit ich weiß nur den Schlauch am WG abziehen und vorsichtig testen, da dann der LD beliebig hoch steigen kann..


Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1624
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Antw:Probleme bei der Abstimmung :/
« Antwort #6 am: Samstag 3 November 2012, 10:25:27 »
Servus,

dieses Flattern hattest doch auch schon mit dem alten ATL oder?

Ich würde mal mit den Originalen 3B Nockenwellen versuchen!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline silverliner

  • Foren Inventar
  • ***
  • Beiträge: 365
Antw:Probleme bei der Abstimmung :/
« Antwort #7 am: Samstag 3 November 2012, 15:43:53 »
Servus,

wenn die Motronic Ladedruckregelung durch das N75 die Ursache sein sollte, würde ich diese für die Fehlersuche ausschalten und nur mit reiner p2-Regelung fahren. Das bedeutet dein Ladedruck p2 ist gleichzeitig auch der Steuerdruck für das LRV (Wastegate). Ladedruckabnahme am Verdichter direkt mit dem LRV verbinden. Die Federvorspannng ist dann natürlich erst einmal zu schwach für ordentlich Ladedruck, aber der Motor sollte so zumindest in der Volllast sauber durchziehen. Wenn das funzt, stufenweise den Ladedruck durch mehr Federvorspannung erhöhen, und so wieder das Flattern provozieren. Wenn's nicht mehr flattert, dann könnte es auch an den Parametern der Motronic Ladedruckregelung liegen.

Grüße
VEMSler und Spass dabei!

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 384
Antw:Probleme bei der Abstimmung :/
« Antwort #8 am: Sonntag 4 November 2012, 16:22:40 »
Soweit ich weiß nur den Schlauch am WG abziehen und vorsichtig testen, da dann der LD beliebig hoch steigen kann..

Hi,

aber den Schlauch dann verschließen, oder?

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 384
Antw:Probleme bei der Abstimmung :/
« Antwort #9 am: Sonntag 4 November 2012, 16:23:33 »
Servus,

dieses Flattern hattest doch auch schon mit dem alten ATL oder?

Ich würde mal mit den Originalen 3B Nockenwellen versuchen!

Oder gleich 7A, die suche ich nun auch verzweifelt...

Vielleicht stimmen wirklich die Steuerzeiten nicht...kanns mir aber kaum vorstellen.


MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 384
Antw:Probleme bei der Abstimmung :/
« Antwort #10 am: Sonntag 4 November 2012, 16:24:43 »
Servus,

wenn die Motronic Ladedruckregelung durch das N75 die Ursache sein sollte, würde ich diese für die Fehlersuche ausschalten und nur mit reiner p2-Regelung fahren. Das bedeutet dein Ladedruck p2 ist gleichzeitig auch der Steuerdruck für das LRV (Wastegate). Ladedruckabnahme am Verdichter direkt mit dem LRV verbinden. Die Federvorspannng ist dann natürlich erst einmal zu schwach für ordentlich Ladedruck, aber der Motor sollte so zumindest in der Volllast sauber durchziehen. Wenn das funzt, stufenweise den Ladedruck durch mehr Federvorspannung erhöhen, und so wieder das Flattern provozieren. Wenn's nicht mehr flattert, dann könnte es auch an den Parametern der Motronic Ladedruckregelung liegen.

Grüße

Hi,

und das N75 bleibt noch drin? Oder verschließe ich es nur dann? Oder ganz abklemmen?

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 384
Antw:Probleme bei der Abstimmung :/
« Antwort #11 am: Sonntag 4 November 2012, 16:27:45 »
Hi zusammen,

sorry wenn ich so viel schreibe, aber ich brauche mal wirklich nen guten Plan zur Vorgehensweise.

Gibt es Stellen, die beim Drucktest nicht geprüft werden können, aber trotzdem undicht sein können im Drucksystem? Drucktest ist bei mir eig gut, allerdings fällt der Druck immer gleich langsam ab. Nur es ist keine Stelle zu lokalisieren.

Das Testen mit abgeklemmtem N75 wird so gemacht wie oben beschrieben? Schlauch am WG ab und verschließen?

Was kann ich noch testen?

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline Barny

  • Foren Inventar
  • ***
  • Beiträge: 444
  • Spass Kostet
    • VW T4 TDI 2.4
    • Audi S2 Coupe 2.2T ABY
Antw:Probleme bei der Abstimmung :/
« Antwort #12 am: Sonntag 4 November 2012, 17:28:32 »
So wie Hamon mir das erklärt hat wird des Schlauch zum WG einfach abgezogen und dann gefahren, dabei halt vorsichtig sein das der Ladedruck nicht auf einmal in die Höhe schnellt.

Drucktest, wo machst du den Drucktest bzw an welcher Stelle gibst du Luft aufs System?


Offline silverliner

  • Foren Inventar
  • ***
  • Beiträge: 365
Antw:Probleme bei der Abstimmung :/
« Antwort #13 am: Sonntag 4 November 2012, 17:38:26 »
Zitat

Hi,

und das N75 bleibt noch drin? Oder verschließe ich es nur dann? Oder ganz abklemmen?

MfG Olaf

Ja, N75 bleibt drin und nur elektrisch angeschlossen. Du ziehst die Druckleitung vom Verdichter und die Steuerdruckleitung vom Wastegate direkt am N75 ab und verbindest sie z.B mit einer Schlauchtülle. Die Anschlüsse am N75 können so für den kurzen Testlauf offen bleiben.

MfG
VEMSler und Spass dabei!

Offline Amok-Alex

  • Foren Inventar
  • ***
  • Beiträge: 384
Antw:Probleme bei der Abstimmung :/
« Antwort #14 am: Sonntag 4 November 2012, 17:47:38 »
Hi,

den Drucktest mache ich über den Ansaugschlauch am LMM.

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]

Offline Martin G.

  • Mitglied
  • *
  • Beiträge: 28
Antw:Probleme bei der Abstimmung :/
« Antwort #15 am: Montag 5 November 2012, 12:34:04 »
Hallo !

Hoffe es findet sich eine Lösung für das Problem wäre nämlich auch sehr stark daran interessiert.
Habe ähnliches Problem, also bei Vollast im unteren Drehzahlbereich beginnt mein Ladedruck ebenfalls zu flattern bis ca. 4000U/min dann hat er sich stabilisiert und läuft sauber.
Sowohl beim original S2 Lader bis hin zum GT2871 das gleich Phänomen. 2 Wastegates, 2 Taktventile und alles andere schon getauscht und probiert, jedoch keine Besserung erzielt. Gleiche Software läuft in anderen Fahrzeugen sauber ohne Ladedruckflattern.

Zitat
die verschlauchung wie ist die gelöst zwischen n75 und wastegate (hoffe nicht mit silikonschläuchen ohne gewebe, die zieht es zusammen)

Meinem Verständnis nach ist doch in diesem Schlauch Überdruck oder Umgebungsdruck jedoch nie Unterdruck.

Grüsse Martin

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Antw:Probleme bei der Abstimmung :/
« Antwort #16 am: Montag 5 November 2012, 13:51:15 »
Moin!
Hoffe es findet sich eine Lösung für das Problem wäre nämlich auch sehr stark daran interessiert.
Habe ähnliches Problem, also bei Vollast im unteren Drehzahlbereich beginnt mein Ladedruck ebenfalls zu flattern bis ca. 4000U/min dann hat er sich stabilisiert und läuft sauber.
Sowohl beim original S2 Lader bis hin zum GT2871 das gleich Phänomen. 2 Wastegates, 2 Taktventile und alles andere schon getauscht und probiert, jedoch keine Besserung erzielt. Gleiche Software läuft in anderen Fahrzeugen sauber ohne Ladedruckflattern.

Meinem Verständnis nach ist doch in diesem Schlauch Überdruck oder Umgebungsdruck jedoch nie Unterdruck.

Grüsse Martin

Du hast das beschriebene Problem schon mit dem K24/7000  :o   Unglaublich !!

Meiner Meinung nach ist in der Leitung auch KEIN Unterdruck!
Trotzdem ist der Schlach der dort ab Werk verbaut ist SEHR stabil! Sieht für mich quasi aus wie ein Schlauch für Hydraulik, mit Gewebe drin und auch noch "umwickelt" ! Ich denke wenn dort ein "einfacher" Schlauch funktionieren würde wäre der da auch drin ... ZB ein normaler Kraftstoffschlauch!

Beim 3b sind ab Werk
Turbo > N75 034145745A für 11,66 Euro
N75 > WG   034145742B   für 78,78 Euro ( je laut NININET )
verbaut.
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 987
Antw:Probleme bei der Abstimmung :/
« Antwort #17 am: Montag 5 November 2012, 14:15:27 »
welchen druck hast am ladereingang.......
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline Martin G.

  • Mitglied
  • *
  • Beiträge: 28
Antw:Probleme bei der Abstimmung :/
« Antwort #18 am: Montag 5 November 2012, 17:07:51 »
Zitat
Du hast das beschriebene Problem schon mit dem K24/7000  :o   Unglaublich !!

Meiner Meinung nach ist in der Leitung auch KEIN Unterdruck!
Trotzdem ist der Schlach der dort ab Werk verbaut ist SEHR stabil! Sieht für mich quasi aus wie ein Schlauch für Hydraulik, mit Gewebe drin und auch noch "umwickelt" ! Ich denke wenn dort ein "einfacher" Schlauch funktionieren würde wäre der da auch drin ... ZB ein normaler Kraftstoffschlauch!

Ja das ist richtig, auch mit dem K24/7000

Meiner Erinnerung nach ist der Schlauch vom Taktventil zum WG ein Silikonschlauch (wegen der hohem Temp. am WG) jedoch nicht sonderlich stabil.

Zitat
welchen druck hast am ladereingang.......

Sagen wir mal max. -100mbar bei max. Luftmassenfluss, da sollte sich noch kein Standardschlauch mit ca. 6mm Innendurchmesser zusammenziehen.
Bzw. sagen wir mal so, Druck kommt vom Laderanschluss und geht zum Taktventil, dieser Druck wir zum Wastegate gesteuert und der überschüssige Druck in die Ansaugung zurückgelassen (getaktet) und damit sollte auch in dieser Leitung (Taktventil zur Ansaugung) wenn überhaupt nur minimaler Unterdruck vorhanden sein.

mfg Martin

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 987
Antw:Probleme bei der Abstimmung :/
« Antwort #19 am: Montag 5 November 2012, 19:09:49 »
wie gesagt schon aus praktischer Erfahrung:
zieht es dir wenn du silikonschlauche hast diese wenn soi warm sind gerne zusammen... (Ladereingang ebenfalls....)
und auch die Verschlauchung vom Taktventil, nachdem diese getaushct wurden war es weg.

Gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo