" /> problem ansaugbrücke 10vt - Ansaugtrakt - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: problem ansaugbrücke 10vt  (Gelesen 27480 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline ATQ 970

  • Foren Junior
  • **
  • Beiträge: 174
problem ansaugbrücke 10vt
« am: Dienstag 16 November 2010, 20:59:19 »
Hallo, die originale ansaugbrücke ist ja bekanntermaßen nicht die beste und ich ja mit meinem gerne über 300ps fahren möchte interessiert es mich wie man das problem der ungleichen zylinderfüllung verbessern kann. Ein spaltsaugrohr wird wohl die ideal lösung sein jedoch auch sehr teuer, wie sieht es mit den saugrohren der 10v sauger aus zb. vom ng? Man hätte dann gleich den vorteil das man den kopf vom ng verbauen könnte und somit 40mm einlassventile hat. Was hatte denn der A2 für ein saugrohr, er hatte ja auch deutlich über 300 pferde oder macht bei der leistung das 10vt saugrohr noch keine großen probleme?

mfg majo

Offline Zerwas

  • Ehrenmitglied
  • *****
  • Beiträge: 613
Re: problem ansaugbrücke 10vt
« Antwort #1 am: Dienstag 16 November 2010, 21:48:11 »
Moin,

ich persönlich würde mir eins aus 20 V Turbo Teilen bauen, die gibts ja schon recht günstig.

Mit freundlichen Grüßen

Richard.

Offline Karl S.

  • Foren Junior
  • **
  • Beiträge: 102
Re: problem ansaugbrücke 10vt
« Antwort #2 am: Mittwoch 17 November 2010, 02:58:54 »
Habe das originale Saugrohr mit einer Flex aufgeschnitten und die Zuläufe stark bearbeitet. Die Kanäle sind stark vergrößert und die Stege  zwischen den einzelnen Zylindern angespitzt.

Resultat war auf der Flowbench ein Wert unter 2% Unterschied.

Hier ein Bild, wie es während der Bearbeitung aussah:



Wollte das eigentlich über den Winter in meinem MC3 einbauen, nachdem ich aber jetzt das TTRS Spaltsaugrohr dort einbaue, brauche ich dieses nicht mehr. Wer das braucht, kann sich gerne melden, müsste aber noch zugeschweißt werden.

Grüßle,

Karl

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: problem ansaugbrücke 10vt
« Antwort #3 am: Mittwoch 17 November 2010, 10:05:01 »
Moin !

@Karl : Hast du die Messung mit dem Saugrohr so gemacht wie es jetzt ist ?
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline ATQ 970

  • Foren Junior
  • **
  • Beiträge: 174
Re: problem ansaugbrücke 10vt
« Antwort #4 am: Mittwoch 17 November 2010, 11:51:11 »

@karl welches saugrohr hast denn genommen das vom mc mit der ovalen drosselklappe?
was sagt ihr denn zur ansaugbrücke vom ng/aar, totaler mist oder ist es eine alternative?
mfg majo

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: problem ansaugbrücke 10vt
« Antwort #5 am: Mittwoch 17 November 2010, 11:59:04 »
Hai !

Na ja ...
Die NG Variante erfordert meiner Meinung nach auch den NG Kopf .... Da dort die Einspritzdüsen im Saugrohr sind ! Und umbasteln muss man das auch da es für eine Drosselklappe mit 2 Klappen ist und damit die Turbodrossel nicht so einfach dran passt !
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Karl S.

  • Foren Junior
  • **
  • Beiträge: 102
Re: problem ansaugbrücke 10vt
« Antwort #6 am: Mittwoch 17 November 2010, 11:59:46 »
Hi,

für die Messung wurde das Saugrohr natürlich verschlossen, nachbearbeitet und nochmals vermessen. So hätte die Messung im offenen Zustand ja keinen Sinn. ;)

Ist eins vom MC1, also mit ovaler Drosselklappe.

Grüßle,

Karl

Offline ATQ 970

  • Foren Junior
  • **
  • Beiträge: 174
Re: problem ansaugbrücke 10vt
« Antwort #7 am: Mittwoch 17 November 2010, 12:24:27 »
Mahlzeit,

Das man den kopf damit verwenden muss ist ja auch gerade das gute wegen den 40mm einlassventilen :zwinker:

welche turbodrossel meinst du?

@karl schade denn ich glaube das passt mit meiner einspritzleiste vom 3b nicht...

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: problem ansaugbrücke 10vt
« Antwort #8 am: Mittwoch 17 November 2010, 12:30:30 »
Hai !

@Karl : OK, ich hatte bei Dir an sich auch nichts anderes Erwartet  ;D  Hast Du auch Messungen im original Zustand gemacht ? Wenn ja wie war da das Ergebnis ?

@ATQ 970 : Ich meine die normale Turbodrosselklappe, die mit nur einer Klappe
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline ATQ 970

  • Foren Junior
  • **
  • Beiträge: 174
Re: problem ansaugbrücke 10vt
« Antwort #9 am: Mittwoch 17 November 2010, 18:55:15 »
hi, die drosselklappe ist nicht das problem das würde auch so gehen mit einen samco reduzierungsschlauch.
 kann man denn die originale soweit bearbeiten das man ca 350PS fahren kann?
mfg majo

Offline webblaster

  • Foren Junior
  • **
  • Beiträge: 112
Re: problem ansaugbrücke 10vt
« Antwort #10 am: Mittwoch 17 November 2010, 19:10:42 »
jetzt mal ne blöde frage:

in welchem drehzahl und ladedruckbereich macht sich denn die umhomogene verteilung bemerkbar?

ich hab mir gedacht, wenn ich einfach ab einer gewissen drehzahl/ladedruck mit lambda 0,8 fahre.. da würde sich ja ein 5% unterschied ja nicht in zu hohen abgastemperaturen bemerkbar machen oder?

grüße
'83er Urquattro

Offline Karl S.

  • Foren Junior
  • **
  • Beiträge: 102
Re: problem ansaugbrücke 10vt
« Antwort #11 am: Mittwoch 17 November 2010, 19:28:05 »
Hi,

der Drosselklappendurchmesser ist nicht so entscheidend, da ja die Luft reingepresst wird. Im A2 10V mit rund 3xxPS war auch nur eine Drosselklappe vom Uri verbaut. Aber wenn du willst, kannst du den Keil entfernen und den Klappenzulauf etwas strömungsgünstiger gestalten.

Hier ganz gut zu sehen:


Der Flowunterschied im Saugrohr macht sich sogar sehr stark bemerkbar. Je mehr Luft der Motor braucht und erhält, desto stärker die Diskrepanz der einzelnen Zylinder.

Das Originale Saugrohr hat z.B. einen Flowunterschied von guten 7% (Zylinder 1 zu Zylinder 5).

Jetzt kann man sich selber ausrechnen, dass bei etwa 1 bar Ladedruck und guten 20kg/s Luftmasse der letzte Zylinder eben 7% weniger dieser Gesamtluftmasse zur Verfügung steht. Klar geht das auch so, nur fangen die letzten beiden Zylinder früher das Klopfen an, sodass, obwohl der 1. Zylinder optimal läuft, die Zündung bzw. der Druck trotzdem zurückgenommen werden muss.

Allerdings sagt so eine Flowbench jetzt nicht unbedingt aus, wie gut oder schlecht ein Saugrohr im Betrieb funktioniert, da durch reflektierende Druckwellen bei geschlossenen Ventilen die Luftumverteilung wieder anders aussieht.

Grüßle,

Karl


Offline Zerwas

  • Ehrenmitglied
  • *****
  • Beiträge: 613
Re: problem ansaugbrücke 10vt
« Antwort #12 am: Mittwoch 17 November 2010, 19:47:10 »
Moin,

Zitat
Der Flowunterschied im Saugrohr macht sich sogar sehr stark bemerkbar. Je mehr Luft der Motor braucht und erhält, desto stärker die Diskrepanz der einzelnen Zylinder.

Das Originale Saugrohr hat z.B. einen Flowunterschied von guten 7% (Zylinder 1 zu Zylinder 5).

Jetzt kann man sich selber ausrechnen, dass bei etwa 1 bar Ladedruck und guten 20kg/s Luftmasse der letzte Zylinder eben 7% weniger dieser Gesamtluftmasse zur Verfügung steht. Klar geht das auch so, nur fangen die letzten beiden Zylinder früher das Klopfen an, sodass, obwohl der 1. Zylinder optimal läuft, die Zündung bzw. der Druck trotzdem zurückgenommen werden muss.

genau so siehts aus. Hierdurch werden die Grenzen des Motor "sichtbar".

Mit freundlichen Grüßen

Richard.
« Letzte Änderung: Mittwoch 17 November 2010, 19:55:02 von Zerwas »

Offline ATQ 970

  • Foren Junior
  • **
  • Beiträge: 174
Re: problem ansaugbrücke 10vt
« Antwort #13 am: Donnerstag 18 November 2010, 08:25:26 »
hi,
@karl war das jetzt auf mich bezogen wegen der drosselklappe, wenn ja hast du mich falsch verstanden. ich meinte die ansaugbrücke  ;D

mfg majo

Offline Karl S.

  • Foren Junior
  • **
  • Beiträge: 102
Re: problem ansaugbrücke 10vt
« Antwort #14 am: Donnerstag 18 November 2010, 18:44:55 »
Ahso. :D

Das Saugrohr kann man natürlich entsprechend den Bildern oben bearbeiten. Da haste genug Luft für die 350PS. Limitierender Faktor ist beim 10V dann eh der Abgaskrümmer und der Zylinderkopf.

Btw: Hab auch noch mein altes Saugrohr mit 3B Drosselklappenflansch übrig (wenn du das brauchen kannst), da haste dann keine Probleme mit der Einspritzleiste.

Grüßle,

Karl

Offline ATQ 970

  • Foren Junior
  • **
  • Beiträge: 174
Re: problem ansaugbrücke 10vt
« Antwort #15 am: Donnerstag 6 Januar 2011, 21:12:16 »
@karl gibts schon neuigkeiten bei deiner ansaugbrücke?

mfg majo

Offline Karl S.

  • Foren Junior
  • **
  • Beiträge: 102
Re: problem ansaugbrücke 10vt
« Antwort #16 am: Freitag 7 Januar 2011, 15:01:00 »
Leider noch nicht, stecke momentan mitten in den Prüfungsvorbereitungen. Aber ab Februar gehts mit dem Projekt wieder weiter. :)

Gruß,

Karl

Offline steftn

  • Mitglied
  • *
  • Beiträge: 27
Re: problem ansaugbrücke 10vt
« Antwort #17 am: Sonntag 27 März 2011, 00:45:02 »
irgendwie ist es komisch...

man hört öfters von Leuten die beim 10vt über 300 PS haben...
die haben meist alle das originale Saugrohr verbaut...

so schlimm kann doch dann das originale gar nicht sein :?: :!:
Suche Coupe B2 Karosse (auch Quattro)

Offline Karl S.

  • Foren Junior
  • **
  • Beiträge: 102
Re: problem ansaugbrücke 10vt
« Antwort #18 am: Dienstag 29 März 2011, 01:04:26 »
Es geht darum, mit weniger Ladedruck mehr Leistung zu erreichen. Ein gutes Saugrohr hilft dabei...

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: problem ansaugbrücke 10vt
« Antwort #19 am: Dienstag 29 März 2011, 08:05:37 »
Hallo !
irgendwie ist es komisch...

man hört öfters von Leuten die beim 10vt über 300 PS haben...
die haben meist alle das originale Saugrohr verbaut...

so schlimm kann doch dann das originale gar nicht sein :?: :!:

Wenn man von Leistung "hört" sind eh bei 9 von 10 Leuten die was sagen mindestens 20% Mundwerkstuning mit dabei !

Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !