Autor Thema: 20v turbo ohne Zusatzwasserkühler??  (Gelesen 55807 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Bernhard10V

  • Mitglied
  • *
  • Beiträge: 89
Antw:20v turbo ohne Zusatzwasserkühler??
« Antwort #100 am: Montag 14 März 2016, 11:55:38 »
Hallo !

Mein freund möchte in den Uri auch  soeinen  einen ALU -Kühler einbauen der vom S2 müßte doch reinpassen  :rolleyes:?

Gruß

Offline overboost

  • Foren Junior
  • **
  • Beiträge: 152
Antw:20v turbo ohne Zusatzwasserkühler??
« Antwort #101 am: Montag 14 März 2016, 14:55:21 »
Sollte eigentlich passen, ein freund von mir fährt in in seinem 90 typ81 10v Turbo.....:-)


Offline Bernhard10V

  • Mitglied
  • *
  • Beiträge: 89
Antw:20v turbo ohne Zusatzwasserkühler??
« Antwort #102 am: Montag 14 März 2016, 21:55:08 »
Hey des wäre ja Super wenn der passt den Jetzt kommt eh ein Originaler RR 20v Turbo Motor in den Uri rein da der 10V nicht mehr zu retten is Totalschaden alles verrieben.

Gruß und danke Bernhard

Offline Audi-Fan

  • Mitglied
  • *
  • Beiträge: 9
Antw:20v turbo ohne Zusatzwasserkühler??
« Antwort #103 am: Samstag 2 Juli 2022, 22:29:38 »
Hallo Leute,

Heute habe ich es endlich geschaft, ich habe den  70mm Kühler von Carlicous-Parts eingebaut!

Also ich kann jetzt so viel sagen das er einigermassen gut passt, ich habe nur ein paar angeschweisste Laschen vorne (Die für den Klimakühler) etwas verkleinern müssen , da es sonst einfach zu knapp zur Karosserie gewesen wäre!
Aber lieber etwas mehr Material drann als zu wenig :-)

Die untere und die seitliche Aufnahme passen ganz gut und man hat durch die Langlöcher genug Spielraum um den Kühler  richtig auszurichten!

Für die Befestigung für den Lüfter habe ich  gleich Gewinde in die angschweissten Laschen geschnitten, so erspare ich mir die Originalen Klammern!

Die obere Kühlerabdeckung musste ich einwenig kürzen da der kühler halt doch ein wenig stärker ist als der Originale!

Das einzige was mich ein wenig stört ist die Höhe, es geht sich sehr knapp mit der Motorhaube aus, für den Entlüftungsschrauben muss ich mir aufjedenfall noch einen flachen ersatz suchen, da sieht man nämlich schon nach der der ca 30km Probefahrt den Abdruck in der Motorhaubeninnenverkleidung!!

Achja, ich habe ausserdem noch ein 80° Thermostat und einen anderen Lüfterschalter (251 959 481K,Schaltpunkt (87/76 u. 93//82°) mit eingebaut, was ich jetzt auf während der Probefahrt beobachten konnte , geht die Temperatur nicht über 87°C (Klimadisplay) und nicht unter 80°C während der zügigen Fahrt!!
Im Stand läuft der Lüfter  halt relativ oft(bei knapp über 90°C) ,was mir aber ehrlich gesagt recht ist, da ich vorher immer schon Angst um meinen Motor hatte wenn ich irgendwo im Stau stand....

Hi overboost,

danke erst einmal für deinen ausführlichen Erfahrungsbericht!

Ich überlege mir ebenfalls diesen Kühler zu kaufen, macht an sich einen guten Eindruck.
Wie ist deine Langzeiterfahrung bisher? Hält der Kühler?

Und eine praktische Frage bzgl Montage: Das mit den Langlöchern ist an sich find ich ne gute Idee, ich frag mich nur, wie man die Schraubgewinde der Gummipuffer da dran befestigen soll? Vermutlich mit ner Mutter, jedoch sieht der Abstand zwischen der angeschweißten Langloch-Lasche und dem Kühler sehr schmal aus, sodass ne Mutter vllt gerade so dazwischen passt, aber sicher kein Schlüssel, um die Mutter festzuhalten beim Festziehen? ???

Danke!