" /> Gemischprobleme nach Motorumbau... - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Gemischprobleme nach Motorumbau...  (Gelesen 29031 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Kai aus dem Keller

  • Foren Inventar
  • ***
  • Beiträge: 282
    • 200 20V rot
    • 200 20V schwarz
    • 200 20V Avant silber
    • V8 4,2 blau, 100TQ Sport
Gemischprobleme nach Motorumbau...
« am: Samstag 12 April 2014, 19:50:35 »
Moin!
Jetz wo mein Motorumbau soweit ferdig ist und ich den neuen Motor einfahre, gibt es noch ein Problem das mich nervt...
Beim Umbau wurde folgendes geändert:
Verdichtungsreduzierung durch dickere ZKD (ca 8,9:1), RS Auslassnocke mit normaler Einlass (brauche ja das Verteilerritzel), beide Nocken Laufen 10° spät, also vor OT wie beim original RS2, Wagner Krümmer, umgebauter 7A Zylinderkopf ohne Risse...
Ansonsten noch H schaft pleuel und Sachs performance Kupplung, Sputter Lager und sämtliche Dichtungen. Sollte aber keinen Einfluss auf mein Problem haben...
Da ich noch am Einfahren bin ist noch die alte Software (286ps), der alte K26 Lader und die normalen 3B Düsen verbaut...

Nun zum Problem:
Er läuft im Stand nur vernünftig, wenn ich die Lambdasonde abstecke... Stecke ich die Lambdasonde an, magert diese das gemisch so stark ab, dass er im Leerlauf zündaussetzer bekommt und der Motorlauf nicht wirklich schön ist...

Habe die Lambda geprüft, diese war ansich in Ordnung und funktioniert ansich... Hab trotzdem mal ne neue gekauft, hat aber nix geändert...
Habe auch schon zum test meine 440er Ford düsen (neu) verbaut, doch damit habe ich das gleiche Problem. Mit Lambdaregelung Zündaussetzter im Leerlauf, ohne Lambda sind die Aussetzer weg und der Motorlauf ruhiger...
Ach ja, Kats sind sowieso keine drin und ne Ehgartner AGA ist verbaut, war aber auch schon vor dem Umbau so...
Jemand ne idee?
Drucktest war OK!

Gruß,
Kai
200 20V TQ, Außer Licht muss man auch Leistung haben!!

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Antw:Gemischprobleme nach Motorumbau...
« Antwort #1 am: Samstag 26 April 2014, 06:04:07 »
Moin Kai

hast Du denn einen ADU Zahnriemen und WaPu verbaut ?
Wenn das noch beides vom 3b ist ist dieser Versatz um einen Zahn nach links nämlich falsch.

Gruß Michael

Offline Kai aus dem Keller

  • Foren Inventar
  • ***
  • Beiträge: 282
    • 200 20V rot
    • 200 20V schwarz
    • 200 20V Avant silber
    • V8 4,2 blau, 100TQ Sport
Antw:Gemischprobleme nach Motorumbau...
« Antwort #2 am: Samstag 26 April 2014, 18:42:25 »
Moin Michael,
da beim 3B der Riemen über die WaPu gespannt wird, ist nen 3B Riemen und ne 3B WaPu verbaut. Den Versatz bekomme ich aufgrund der 1mm dickeren Kopfdichtung und das ist ansich schon richtig, da bei Zylinder 1 auf OT das Nockenwellenrad ca 10° vor OT steht, so wie es im RS2 original auch ist. Es ist auch kein ganzer Zahn Versatz, sondern eher ein halber, also so wie beim original RS2 auch...
Denkfehler dürfte ich doch wohl keinen gemacht haben, oder?

Gruß,
Kai
200 20V TQ, Außer Licht muss man auch Leistung haben!!

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Antw:Gemischprobleme nach Motorumbau...
« Antwort #3 am: Samstag 26 April 2014, 19:59:33 »
Hallo Nochmal
Du mußt dabei bedenken das beim RS2 das Nockenwellenrad auch anders ist als zB.bei AAN oder ABY.
Das bestimmt ja den Zündzeipunkt.
Dieser Versatz bei den RS2 Nocken muß meiner Meinung nach nur sein wenn man auch das entsprechende
zahnriemenrad,WaPu und Riemen verbaut hat.

Gruß Michael

Offline Kai aus dem Keller

  • Foren Inventar
  • ***
  • Beiträge: 282
    • 200 20V rot
    • 200 20V schwarz
    • 200 20V Avant silber
    • V8 4,2 blau, 100TQ Sport
Antw:Gemischprobleme nach Motorumbau...
« Antwort #4 am: Samstag 26 April 2014, 21:34:29 »
Das mit den Zahnriemenrädern kann gut sein, ist aber in meinem Fall eigentlich unwichtig, da ich ja noch nen Zündverteiler fahre und das Hallgebersignal von dort kommt...
Das einzige was möglich wäre, ist dass die OT Markierungen auf dem NW Rad beim RS an anderer Stelle sitzen. Bin mir aber recht sicher das das nicht der Fall ist. Das Rad ist das gleiche wie beim AAN (welches wiederum von den Markierungen identisch zum 3B ist), evtl. ist die Hallgeberblende eine andere, da bin ich mir nicht sicher... Wäre aber auch ansich egal, da Hallgeber im Zündverteiler...  :zwinker:

Gruß,
Kai
200 20V TQ, Außer Licht muss man auch Leistung haben!!

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Antw:Gemischprobleme nach Motorumbau...
« Antwort #5 am: Sonntag 27 April 2014, 09:09:42 »
Die Hallgeberblende is defenetiv eine andere beim RS2.
Was mich stutzig macht sind diese 10° vor OT.Heisst ja wenn Du Deine Einlasswelle beibehalten hast das der Zündzeipunkt dann anders ist.
Ich hab mir ja auch einen AAN Motor mit RS2 Nocken aufgebaut.Mit der gleichen Verdichtungsreduzierten Kopfdichtung.
Da stimmen alle Markierungen zu 100% wie beim Original überein.

Gruß Michael

Offline Kai aus dem Keller

  • Foren Inventar
  • ***
  • Beiträge: 282
    • 200 20V rot
    • 200 20V schwarz
    • 200 20V Avant silber
    • V8 4,2 blau, 100TQ Sport
Antw:Gemischprobleme nach Motorumbau...
« Antwort #6 am: Dienstag 29 April 2014, 18:20:13 »
Zündzeitpunkt stimmt schon, kann den Zündverteiler ja verdrehen und hab ihn Markierung auf Markierung gestellt (Motor natürlich auch OT dabei)
Obwohl man AAN und 3B vom Riementrieb nicht unbedingt vergleichen kann, würde mich trotzdem mal interessieren welche WaPu und welchen Riemen du verbaut hast...
Ansich kanns nicht wirklich sein, dass mit dickerer Kopfdichtung und feststehender WaPu (die der AAN ja nunmal hat )die Markierungen alle passen. Durch die dickere ZKD wird ja die Zugseite des Riemens zwangsläufig länger und die Seite mit der Spannrolle Kürzer, da die Spannrolle ja verstellbar ist, wodurch die Markierungen ansich nicht perfekt passen können...

Gruß,
Kai
200 20V TQ, Außer Licht muss man auch Leistung haben!!

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Antw:Gemischprobleme nach Motorumbau...
« Antwort #7 am: Dienstag 29 April 2014, 18:38:36 »
Riemen und Pumpe sind vom AAN.
Und alle Markierungen sind wirklich so wie mit den Original AAN Nockenwellen.
Ich denke dieser Versatz beim RS2 kommt durch die andere Wasserpumpe und den dementsprechenden Riemen.

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 968
Antw:Gemischprobleme nach Motorumbau...
« Antwort #8 am: Mittwoch 30 April 2014, 07:43:46 »
Meine Meinung: welche Wasserpumpe, umlenkrolle/ spannrolle und Riemen du hast  ändert nichts an dir Steuerzeichen... die Übersetzung ist fix Kurbelwelle u Nockenwelle    2:1.
Zu dem Themas das beim rs2 die Markierungen an dem nockenwellenrad anders sind:
War da nicht das das eine nocke von den beiden gleich ist zu den serienwelle(s2/4/6) nur versetzt berbaut wird.
Wird auch bei tuningwellen gemacht. Durch das verdrehen in früh/ spät kann man dir Charakteristik noch verschieben bei welcher Drehzahl die Füllung / Gasaustausch optimal ist.

Da gab es doch mal ein Diagramm wo einer verschiedene Nocken und Markierungen gefahren hat

Gruß matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline Kai aus dem Keller

  • Foren Inventar
  • ***
  • Beiträge: 282
    • 200 20V rot
    • 200 20V schwarz
    • 200 20V Avant silber
    • V8 4,2 blau, 100TQ Sport
Antw:Gemischprobleme nach Motorumbau...
« Antwort #9 am: Mittwoch 30 April 2014, 13:17:31 »
Hi Matze,
mit der Übersetzung hast du natürlich recht, wäre ja auch schlimm wen die sich ändern würde...
Mit den Steuerzeiten ists allerdings etwas anders... Wird der Abstand zwischen Nockenwelle und Kurbelwelle durch eine dickere ZKD zum Beispiel größer, der Riemen jedoch bleibt gleich lang, muss dieser Abstandsunterschied zwangsläufig ausgeglichen werden. Das tut dan jeweils die verstellbare WaPu (3B) oder die verstellbare Spannrolle. Da dieser "ausgleich" ja nur auf einer Seite des Riemens passiert, da die andere Seite fest ist, verdreht sich das Nockenwellenrad zu der seite, die nicht verstellbar ist ein paar Grad...
Beim RS2 wollte man diesen Versatz um ein paar Grad absichtlich erzeugen (aber nicht durch ne dickere ZKD) und hat deswegen einen kürzeren Riemen und eine WaPu mit kleinerem Zahnrad verbaut. Warum man bei Audi unbedingt diese 10° vor OT erreichen wollte weiß ich nicht, aber ich denke mal es wird schon seine Gründe haben...

Das mit den Nockenwellen ist richtig, die einlassnocke ist identisch (vom Rs zu allen anderen 20VTs), wird nur verdreht verbaut und zwar genau die 10°, die auch das NW Rad vor OT steht. Stellt man das NW Rad auf OT, so stehen sich auch die NW Markierungen der Kettenräder exakt zueinander, so wie man es gewohnt ist  :zwinker:

So habe ichs zumindest nach studium des ADU Rep. Leitfadens verstanden...  :rolleyes:

Gruß,
Kai
200 20V TQ, Außer Licht muss man auch Leistung haben!!

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 968
Antw:Gemischprobleme nach Motorumbau...
« Antwort #10 am: Mittwoch 30 April 2014, 14:17:50 »
das kleinere Rad am Rs2 wapu hat den Sinn damit es schneller dreht....
wegen deinen Versatz Aufgrund Kopfplanen,  ander eDIchtungsdicke ect...
wenn mann nen getunten Motor hat dann sollte das Geld für ein Verstellbares Nockenwellenrad drinnen sein.
Denn nur so kannst du die Nocken genau einmessen und bist nicht auf die groben Schritte vom Zahnriehmen abhängig...
Bei Serienmotore passt das, aber wnen eine rmehr haben will der sollte die Steuerzeiten einmessen.
Macht sich positiv bemerkbar und kostet nicht viel.

Gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline Kai aus dem Keller

  • Foren Inventar
  • ***
  • Beiträge: 282
    • 200 20V rot
    • 200 20V schwarz
    • 200 20V Avant silber
    • V8 4,2 blau, 100TQ Sport
Antw:Gemischprobleme nach Motorumbau...
« Antwort #11 am: Mittwoch 30 April 2014, 14:30:17 »
Mit dem verstellbaren Nockenwellenrad hast du Recht, damit könnte man nochmal etwas rausholen...
Darum gehts mir im moment aber nicht wirklich... Die 10° spät kommen so schon sehr gut hin. Vielleicht nicht auf 1° genau, aber ob nunn 9° oder 11° dürfte wohl einen eher vernachlässigbaren effekt haben... Probleme macht mir halt der Motorlauf im Stand, ansonsten bin ich ja zufrieden... Kann mir nicht vorstellen, dass das mit den Nocken zu tun hat, da der Rs2 ja auch so läuft.
Im RS246 Forum gibts nen Beitrag zur NW Problematik: http://rs246.de/Forum2/viewtopic.php?t=940
Meine Nocken sind auch so verbaut, von daher sollte von dort ansich kein Problem kommen können...
Dass die WaPu das kleinere Rad hat, damit sie schneller dreht, kann gut sein, hat aber auch zur Folge, dass sich die Geometrie des Riemens ändert und daher die 10° Versatz entstehen...
Denke aber das durchaus beide Effekte gewollt sind...

Gruß,
Kai
200 20V TQ, Außer Licht muss man auch Leistung haben!!