" /> S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck  (Gelesen 34084 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Barny

  • Foren Inventar
  • ***
  • Beiträge: 443
  • Spass Kostet
    • VW T4 TDI 2.4
    • Audi S2 Coupe 2.2T ABY
S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« am: Dienstag 11 September 2012, 20:25:57 »
Guten Abend erstmal zusammen, habe mich gerade erst hier angemeldet und werde mich noch vorstellen wenn mein Wagen wieder läuft wie er es vorher tat :(


Habe vor 2 Wochen einen S2 ABY mit KKK 26/27/29 Umbau gekauft, der die letzten 500 km mit 1,9 Bar betrieben wurde.


Zum Problem: Seit dem ich letzten Sonntag in der Waschanlage war, komm ich nichtmehr über 1,5 Bar bei Vollgas und somit fehlt ne ganze Menge an Vortrieb, zum Schreien.

Gemacht wurde:

Fehlerspeicher ausgelesen, Stellglieddiagnose- alles ok bis auf Drehzahlsensor ( weil der motor aus war )
-Nagelneues N75 eingebaut
-Schlauch oben an der DK ausgetauscht da der alte einen Riss hatte und ich nach dem getauschten n75 DACHTE es läge an dem Riss.... Habe ihn vorhin verbaut und bin gefahren, immernoch 1,5 bis knapp 1,6 Bar die er auch bis 7xxx u/min voll hält.


Habe mit Harmon Motors schon 3 mal telefoniert und auch mal den Schlauch vom N75 zum WG abgezogen und bin gefahren, doch auch dann kommt der LD nicht über 1,5 Bar  :-\ :-\ :-\ :-\

Die erste woche S2 war wirklich grandios aber momentan habe ich einfach nur Hass und bereue es ein wenig mir den Wagen gekauft zu haben..

Ich bitte euch hiermit auf Knien um jegliche Hilfe ;D

Aufgeladene Grüße, Sebastian

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 968
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #1 am: Dienstag 11 September 2012, 20:47:00 »
schau dir mal das Wastegate aus, nicht das was defekt ist...
oder Lader...


Gruß Matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo

Offline Michi

  • Mitglied
  • *
  • Beiträge: 38
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #2 am: Mittwoch 12 September 2012, 08:24:42 »
Servus,

wenn du den schlauch an der drosselklappe getauscht hast, hast du auch darauf geachtet, das die Schlauchschelle nicht den Gaszug an der dk blockiert? kommt hier öfter dazu, wenn man da nicht aufpaßt
Audi RS2

Offline Heizpack

  • Foren Inventar
  • ***
  • Beiträge: 316
    • Audi S2 ABY
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #3 am: Mittwoch 12 September 2012, 09:15:58 »
Hast wohl in der Waschanlage den Stardust abgewaschen! Dagegen können auch wir nix machen! :D

Scherz beiseite:
Drucktest gemacht? Kommst du aus Berlin da du Hamon Motors schreibst? Hast du das Auto bei Hakan gekauft?
Gruß Lars

Offline Barny

  • Foren Inventar
  • ***
  • Beiträge: 443
  • Spass Kostet
    • VW T4 TDI 2.4
    • Audi S2 Coupe 2.2T ABY
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #4 am: Mittwoch 12 September 2012, 10:07:04 »
Guten Morgen zusammen,

Hatte mit Harmon gesprochen weil die kompetent aussehen und auch sehr hilfsbereit waren am Tele.

Schelle blockiert die DK nicht und öffnet auch so wie vorher wo er noch 1,9 gedrückt hat.

Hatte gedacht es liegt am Riss aber das war wohl nix:-(

Ob es mit der Waschanlage zu tun hat weiß ich nicht.

Wie mache ich am besten einen Drucktest?

Danke und Gruss Sebastian

Komme aus NRW Raum Paderborn

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #5 am: Mittwoch 12 September 2012, 10:12:50 »
Moin!

Was für ein SUV ist verbaut, Plastik oder Metall ?
Kaputtes SUV oder ein abgerutschter Schlauch ( der aber bei der Dichtigkeitsprüfung auffällt ) kann auch den LD begrenzen!

Wenn da alles iO ist würde ich auch mal nach dem WG schauen, nicht das das offen steht oder ähnliches!
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Barny

  • Foren Inventar
  • ***
  • Beiträge: 443
  • Spass Kostet
    • VW T4 TDI 2.4
    • Audi S2 Coupe 2.2T ABY
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #6 am: Mittwoch 12 September 2012, 10:42:02 »
Servus,

Das ORGINALE SUV ist raus und es ist zwischen Turbo und llk ein offenes Rotes BOV verbaut welches auch beim schalten zischt wie es am Anfang auch der Fall war.

Hatte den Schlauch zum WG schon abgezogen und bin gefahren ohne Erfolg.. Ist es dann nicht egal ob das WG heile oder defekt ist wenn der Schlauch nicht dran ist?

Werde heute Abend mal Fotos hochladen hier.

Gruß

Offline franky118

  • Mitglied
  • *
  • Beiträge: 69
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #7 am: Mittwoch 12 September 2012, 18:25:30 »
Nee das ist nicht egal.
Wenn das Wastegate nun irgendwie halboffen hängt kommst Du nicht auf Deinen Ladedruck weil ein Teil der Abgase nicht durch den Turbo gehen sondern dran vorbei.
Einfach mal den Deckel abschrauben und gucken ob es sich noch leicht hoch und runter bewegen lässt...
Wenn das in Ordnung ist erst mal wie schon gesagt einen Drucktest machen.

Offline Barny

  • Foren Inventar
  • ***
  • Beiträge: 443
  • Spass Kostet
    • VW T4 TDI 2.4
    • Audi S2 Coupe 2.2T ABY
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #8 am: Mittwoch 12 September 2012, 22:52:17 »
Soooooooooo,


Hab jetzt das Kolben BOV gegen ein HKS SSQV 2 von nem Kumpel getauscht obs vielleicht daran hapert, außer dass das HKS schon bei 0.3 bar abpfeift hat sich nichts geändert, weiterhin 1,5...

Hab alle schläuche vom Turbo abgehabt und Schellen geprüft und wieder richtig fest drauf gemacht.

Wastegate hatte ich auch den Deckel ab, lässt sich mit den Fingern hochziehen und gleitet dann von allein wieder nach unten, Membrane sieht Optisch auch dicht aus.

http://s7.directupload.net/file/d/3011/98urnl9g_jpg.htm


Was mir allerdings gerade aufgefallen ist, von vorne gesehen rechts hängt bzw topft Öl aus dem LLK raus (Wagner Evo) obwohl die beiden Anschlüsse auf der anderen Seite sind.


Könnte wohl der LLK undicht bzw durchgescheuert sein und das durch ein Leck Öl rausgedrückt wird und damit auch die verlorenen 0,4 Bar?

http://s7.directupload.net/file/d/3011/p3df9zd8_jpg.htm

Hier noch das bislang eingebaute BOV

http://s7.directupload.net/file/d/3011/g7uvbcxd_jpg.htm


Offline Heizpack

  • Foren Inventar
  • ***
  • Beiträge: 316
    • Audi S2 ABY
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #9 am: Donnerstag 13 September 2012, 08:23:17 »
Was mir allerdings gerade aufgefallen ist, von vorne gesehen rechts hängt bzw topft Öl aus dem LLK raus (Wagner Evo) obwohl die beiden Anschlüsse auf der anderen Seite sind.


Könnte wohl der LLK undicht bzw durchgescheuert sein und das durch ein Leck Öl rausgedrückt wird und damit auch die verlorenen 0,4 Bar?

http://s7.directupload.net/file/d/3011/p3df9zd8_jpg.htm


beide Anschlüsse auf einer Seite ist falsch! Schau dir mal den LLK auf der Webseite von Wagner an: http://www.wagner-tuning.de/produkte/001001006RS2EVOLLK.php auf der Fahrerseite geht der LLK über in die Quertraverse die als Druckleitung dient. Dort sitzt ein Dichtring könnte schon sein das da etwas nicht mehr dicht ist! Unbedingt einen Drucktest machen da deckt man sowas leicht auf!

Es heisst übrigens Hamon Motors nicht Harmon! Ich würde dort aber nicht hin gehen... muss aber jeder selbst wissen...
« Letzte Änderung: Donnerstag 13 September 2012, 10:03:41 von Martin W. »
Gruß Lars

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #10 am: Donnerstag 13 September 2012, 09:17:02 »
Hai!

Mir kommt gerade eine ganz einfache Frage in den Kopf: Hast Du evtl beim Waschen auch getankt ???

Keine Ahnung ob das den Fehler verursacht OHNE einen Eintrag im Fehlerspeicher abzulegen! Aber ich hatte vor geraumer Zeit mal an einer Freien Super+ getankt und damit ging auch nix und Druck fehlte ...

Wie gesagt, NUR ALS Gedanke !!
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Barny

  • Foren Inventar
  • ***
  • Beiträge: 443
  • Spass Kostet
    • VW T4 TDI 2.4
    • Audi S2 Coupe 2.2T ABY
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #11 am: Donnerstag 13 September 2012, 09:22:26 »
Na dann sag mir doch mal bitte jemand wie ich am besten den Drucktest machen kann?

Danke für die Info,das wusste ich nicht mit Traverse und Druckleitung...

Ja Berlin ist leider etwas weit für mich,aber helfen mir am Telefon supernett weiter und die Umbauten auf der HP sind schon Klasse mMn.

@Martin: ja, hab gewaschen und dann warm gefahren so 15 km ,dann voll getankt und danach Feuer und da fehlten die 0,4 Bar aufeinmal :-/

Offline Heizpack

  • Foren Inventar
  • ***
  • Beiträge: 316
    • Audi S2 ABY
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #12 am: Donnerstag 13 September 2012, 09:28:39 »
Du musst dir ein Adapter bauen (Luftdruck Anschluss) den du dort in den Ansaugschlauch steckst wo normalerweise der LMM drin steckt (dementsprechend auch der selber Durchmesser glaube 80mm waren das)! Dann gibst du auf die gesamte Druckleitung 1 bis maximal 1,5 bar und dann sollte es überall dort zischen wo etwas undicht ist!
Gruß Lars

Offline Barny

  • Foren Inventar
  • ***
  • Beiträge: 443
  • Spass Kostet
    • VW T4 TDI 2.4
    • Audi S2 Coupe 2.2T ABY
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #13 am: Donnerstag 13 September 2012, 11:31:33 »
Alles klar dann werd ich das auf der arbeit gleich mal basteln in 80mm

Hab gerade gesehen,der LLK auf der Seite ist ein anderer,meiner ist Silber und hat beide Schlauchanschlüsse auf der Beifahrerseite... Vlt ein Vorgängermodell??

Melde mich wenn ich den Kreislauf abgedrückt habe.

Offline Lotterer

  • Mitglied
  • *
  • Beiträge: 93
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #14 am: Donnerstag 13 September 2012, 12:44:40 »
Drucktest!
Ladelufttemperaturgeber?
Höhengeber!
Kühlmitteltemperaturgeber!
Aber wahrscheinlich undicht am LLK
......



Offline Heizpack

  • Foren Inventar
  • ***
  • Beiträge: 316
    • Audi S2 ABY
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #15 am: Donnerstag 13 September 2012, 12:45:59 »
also die Farbe hat nicht unbedingt was zu sagen. Kann sein das er eine erste Charge nicht lackiert hat bzw. auf Wunsch gibt's die Teile auch ohne Farbe! Ältere Versionen gibt es davon nicht.
Ich bilde mir aber auch ein bei dir auf dem Foto den Übergang vom Wagner LLK in die Quertraverse zu sehen. Weiss leider nicht mehr so genau wie das Serie aussieht aber ich meine das sieht so aus... dann sollte der zweite Anschluss zum Druckrohr bei dir aus der Quertraverse kommen nicht aus dem LLK hast du da mal genau hin geschaut?

Hier gibts ganz gute Bilder zum Verständis
Gruß Lars

Offline Heizpack

  • Foren Inventar
  • ***
  • Beiträge: 316
    • Audi S2 ABY
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #16 am: Donnerstag 13 September 2012, 12:58:40 »
ach was mir da gerade noch einfällt könnte auch eine Kopie/Nachbau des Wagner Ladeluftkühlers sein...gibt da so ein paar Spezis die das gerne machen...
Gruß Lars

Offline Barny

  • Foren Inventar
  • ***
  • Beiträge: 443
  • Spass Kostet
    • VW T4 TDI 2.4
    • Audi S2 Coupe 2.2T ABY
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #17 am: Donnerstag 13 September 2012, 22:10:44 »
Sooo, da ich ja so gerne an 2 wochen alten autos schraube und nicht damit fahre.... hab ich dann vorhin mal den LLK mit Träger abgebaut..

Halterung vom LLK ist gebrochen und da kommt das Öl auch her.. desweiteren drückt die Luft auf dem weg zum Luffi raus weil da so ein seltsames blechrohrbogenstück verbaut ist, gibts da nicht nen fertigen Schlauch vom Turbo bis zum LMM?

Und ne Menge weißer Schmier ist im LLK vorhanden.. Hier mal paar Fotos, bitte um Comments!

LLK : http://s1.directupload.net/file/d/3012/at8cxqoj_jpg.htm

Halter : http://s1.directupload.net/file/d/3012/q43nnwxf_jpg.htm

Schmiere : http://s7.directupload.net/file/d/3012/w2cf7t76_jpg.htm

Träger : http://s14.directupload.net/file/d/3012/f5ztcmze_jpg.htm

Nochmal Schmiere : http://s7.directupload.net/file/d/3012/4sa6wqrt_jpg.htm

Träger: http://s14.directupload.net/file/d/3012/t6yer2um_jpg.htm


Also der Dichtring im LLK ist heile und sitzt in der Nut wie es sein soll, denke war einfach nicht ganz drauf weil der Halter so gelitten hat.

Kann ich den LLK und den Träger auswaschen? Und vorallem, woher kommt soviel Öl und Schmierzeug?

Hier sind die beiden Schläuche vom Turbo zum LMM mit dem instabilen Blechrohr dazwischen was sich verzieht wenn man die Schelle zuviel anzieht, irgendwie scheiße gemacht meiner Meinung nach, andere Vorschläge?

http://s1.directupload.net/file/d/3012/ejp3l22a_jpg.htm

Die Leitung die vom Zylinderkopf in den Schlauch geht, ist das die Kurbelentlüftung? Denke die sitzt auf der anderen Seite des Kopfes oder?

@ Lotterer : Ladelufttemperaturgeber?
Höhengeber!
Kühlmitteltemperaturgeber!

Wo sitzen die und wie kann ich diese überprüfen?

Aufrichtigen Dank im Vorraus schonmal, hoffe das ich bis ende Monat 10 nochmal fahren kann :(

EDIT: Hier noch der LLK von vorn, denke schon das es ein orginaler Wagner Evo ist, steht jedenfalls auch hinten Drauf RS2 Evolution.. http://s7.directupload.net/file/d/3012/n8r6d5ox_jpg.htm
« Letzte Änderung: Donnerstag 13 September 2012, 22:15:58 von Barny »

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #18 am: Donnerstag 13 September 2012, 22:28:23 »
Ahoi!

Die erste Serie der WAGNER-LLK's waren silber! Schwarz erst ab Serie zwei ...

Also dieser Schmodder sieht irgendwie so aus wie das was man sonst in der Kurbelgehäuseentlüftung findet denke ich! Das kannst Du mit Benzin und oder Bremsenreiniger auswaschen ( bitte Umweltschutz beachten )

Dieses Rohr da kenne ich nun auch nicht! Da meldet sich aber bestimmt noch wer! Hast ja einen ABY ! Ich nen 3b..
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline rs2quattro

  • Neuling
  • *
  • Beiträge: 1
Re: AW: S2 ABY seit Waschanlage fehlen 0,4 Bar Ladedruck
« Antwort #19 am: Freitag 14 September 2012, 03:33:20 »
Hi, der Silikonschlauch vom Lmm zum Lader ist wohl etwas kurz, ist bei meinem RS2 auch so. Der originale Gummischlauch passt besser. Geht bei mir gerade so auf den Lmm. Da hat man wohl bei dir versucht den etwas zu verlängern... aber scheint nicht besonders gut gemacht zu sein. :'(