" /> Versorgungsspannung und Massepunkte - Chiptuning und Elektrik - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Versorgungsspannung und Massepunkte  (Gelesen 10074 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Bbenne123

  • Foren Junior
  • **
  • Beiträge: 221
    • 200 20V Brilliant
    • 200 20v Perlmutt
    • 200 20v Perlmutt Avant
    • Audi 100 Sport Panthero
Versorgungsspannung und Massepunkte
« am: Sonntag 1 September 2013, 20:12:34 »
Moin Leute,
hab schon lange im STG den Fehler, dass meine Versorgungsspannung zu niedrig sei und man also Massepunkte prüfen soll.
Ich hab ergo nun ne Prüflampe genommen und bin die Punkte am STG-Stecker abgegangen (10,14,19,24,54).
10-24 - Diode leuchtet, bei 54 nicht (also der vorletzte Pin am Stecker).
Jetzt frag ich mich aber, warum eben überall der 54er Pin steht als Massepunkt (auch im RLF).
DENN: Im SSP111 Seite 35 zeigt er für Pin 54 "Codierstecker". Ist damit Masse gemeint oder ist da nen Fehler?

Wenn da jedoch Masse sein sollte, sollte da ja meine Prüflampe angehen, tut sie aber nicht (gegen Pin 18 Dauerplus).
Wohin geht diese Leitung?

Und ist es möglich den Stecker am STG irgendwie aufzumachen, sodass man während dem laufenden Motor die ganzen Punkte durchmessen kann?
Die Schrauben am Stecker hatte ich ab, aber wie bekomme ich das Gehäuse nun weg?

Auto: 220V 3B

Besten Dank

Offline Dragongreeen

  • Foren Junior
  • **
  • Beiträge: 249
    • Audi 100 C4 S4 AAN '94
    • Audi A6 C4 TDI Quattro
    • Yamaha FZ1-N '10
Antw:Versorgungsspannung und Massepunkte
« Antwort #1 am: Montag 2 September 2013, 08:23:05 »
Hi,
ich hatte ja den gleichen Fehler. Mit der Diode wirst Du nicht glücklich. Deine Spannung ist zu gering und nicht weg, daher leuchtet die immer.
Klemme 54 brauchst Du nicht checken.

Mach den Motronic-Stecker auf (3 Kreuzschlitzschrauben) und stecke Ihn wieder auf das MSG. Brauchst ein bisschen Kontakstspray und Kraft, da du keinen Hebel mehr hast. Jetzt startest Du den Motor und gehst Du wie folgt vor. Massepunkte checken: Plus vom Multimeter auf Batterieplus und mit der Masseseite die Masseanschlüsse am offenen Stecker durchgehen (Klemme: 10, 14, 19, 24). Spannungsversorgung checken: Masse an Karosserie oder Batterie und die Spannungsversorgung am offenen Stecker checken (Klemme: 18, 27, 37).

Somit erhälst Du 7 Spannungswerte, diese dürfen maximal ein halbes Volt unter der Batteriespannung sein. Hier muss jetzt ein Ausreißer sein und dessen Ursache findest Du dann nach SLP.

Sei noch vorsichtig, wenn Du den Stecker ohne Gehäuse wieder abmachst. Geht am Besten mit einem Breiten Schraubendreher und dann seitlich hebeln, aber alles kein Problem!

Viel Erfolg!

Offline Bbenne123

  • Foren Junior
  • **
  • Beiträge: 221
    • 200 20V Brilliant
    • 200 20v Perlmutt
    • 200 20v Perlmutt Avant
    • Audi 100 Sport Panthero
Antw:Versorgungsspannung und Massepunkte
« Antwort #2 am: Montag 2 September 2013, 09:03:08 »
Hey :D
Besten Dank für die ausführliche Anleitung.  Da mach ich micu heute Abend dann mal dran. Ich dachte erst,  dass ich 54 mitmessen muss.

Zum Messen: Um die Masse zu messen kann ich ja einfach Dauerplus (18 ) nehmen oder? Und um +  zu messen dann einfach nen Massepol am Stg oder?

Zum Stecker: Ich bin gestern schon am Stecker gescheitert,  weil ich den nicht auf bekommen habe. Ich löse die 3 Schrauben und dann kann ich den Deckel wohl nach hinten wegschieben?

Gesendet von meinem GT-I9100 mit Tapatalk 2

Offline Dragongreeen

  • Foren Junior
  • **
  • Beiträge: 249
    • Audi 100 C4 S4 AAN '94
    • Audi A6 C4 TDI Quattro
    • Yamaha FZ1-N '10
Antw:Versorgungsspannung und Massepunkte
« Antwort #3 am: Montag 2 September 2013, 09:14:06 »
Ja, Du kannst auch gegen die Klemmen am Stecker messen, aber die solltest Du vorher prüfen. Wenn zum Bsp eine Masseleitung defekt ist und Du misst jede Klemme der Spannungsversorgung dagegen ist es blöd.

Am Stecker sind zwei kleine Schrauebn, die nur die Zugentlastung zum Kabelbaum halten. Diese kannst Du gleich so abnehmen. Dann die große Schraube und den braunen Stecker ziehst Du dann am besten mit einer Spitzzange nach unten raus, der Rest ergibt sich.

Offline Bbenne123

  • Foren Junior
  • **
  • Beiträge: 221
    • 200 20V Brilliant
    • 200 20v Perlmutt
    • 200 20v Perlmutt Avant
    • Audi 100 Sport Panthero
Antw:Versorgungsspannung und Massepunkte
« Antwort #4 am: Montag 2 September 2013, 19:49:45 »
Sodele, hab gerade mal alles durchgemessen und ich finde nichts auffälliges (oder?):

Batterie + gegen  Batterie - : 14.58V
Massepole STG gegen Batterieplus: alle 14.57V - 14.58V
Pluspole STG gegen Batteriemasse: alle rund 14.35V

Gemessen im Leerlauf.

Offline Dragongreeen

  • Foren Junior
  • **
  • Beiträge: 249
    • Audi 100 C4 S4 AAN '94
    • Audi A6 C4 TDI Quattro
    • Yamaha FZ1-N '10
Antw:Versorgungsspannung und Massepunkte
« Antwort #5 am: Montag 2 September 2013, 19:57:50 »
Wirklich alle gemessen? Auch die Klemme 37? Die war bei mir der Fehler.
Ist der Fehler sporadisch?

Offline Bbenne123

  • Foren Junior
  • **
  • Beiträge: 221
    • 200 20V Brilliant
    • 200 20v Perlmutt
    • 200 20v Perlmutt Avant
    • Audi 100 Sport Panthero
Antw:Versorgungsspannung und Massepunkte
« Antwort #6 am: Montag 2 September 2013, 20:01:03 »
Gemessen habe ich folgendes:
Masse: 10, 14, 19, 24 gegen Batt.plus
Plus: 18, 27, 37 gegen Batt.masse

Offline Dragongreeen

  • Foren Junior
  • **
  • Beiträge: 249
    • Audi 100 C4 S4 AAN '94
    • Audi A6 C4 TDI Quattro
    • Yamaha FZ1-N '10
Antw:Versorgungsspannung und Massepunkte
« Antwort #7 am: Montag 2 September 2013, 20:07:04 »
Hmm, mehr geht da auch nicht rein. Prüf mal noch eins nach. Mit VAG Com ins MSG und Messwertblock 2 oder 3 auslesen bei eingeschalteter Zündung, aber stehendem Motor. Was sagt da die Batteriespannung?

Steht das Auto oft lange Zeit? Dann könnte auch eine entladene Batterie den Fehler sporadisch erzeugen.

Offline Bbenne123

  • Foren Junior
  • **
  • Beiträge: 221
    • 200 20V Brilliant
    • 200 20v Perlmutt
    • 200 20v Perlmutt Avant
    • Audi 100 Sport Panthero
Antw:Versorgungsspannung und Massepunkte
« Antwort #8 am: Montag 2 September 2013, 20:15:16 »
Okay, mache ich jetzt mal.
Das Auto steht jetzt nicht besonders lange. Vielleicht mal 3 Tage, wird aber sonst eigentlich immer bewegt.
Wenn ich den Fehler lösche, tritt der bei der darauffolgenden Fahrt dann auch wieder auf.

Daraufhin geht dann auch die Motorkontrollleuchte an und sagt STG Defekt (welches aber in einem anderen Auto wunderbar funzt).
Im RLF steht bei dem Fehler mit STG Defekt, dass man Masseverbindungen testen soll -.-
(kann ja auch einfach nen Checksummenfehler sein, wg Chip)

Ich messe aber zur Sicherheit nun ein weiteres Mal alle Punkte durch.

Es muss ja irgendwo ein Fehler vorhanden sein, weil mein BC auch ständig auf 0,0 abfällt.
Auch ein anderes Cockpit ändert nichts daran.

Offline Bbenne123

  • Foren Junior
  • **
  • Beiträge: 221
    • 200 20V Brilliant
    • 200 20v Perlmutt
    • 200 20v Perlmutt Avant
    • Audi 100 Sport Panthero
Antw:Versorgungsspannung und Massepunkte
« Antwort #9 am: Dienstag 3 September 2013, 21:08:06 »
Sorry,
hab was länger gebraucht.
Hatte am Saugrohr viel zu viele Kabel dran und nun nur noch zwei Massekabel, wie original vorgesehen.
Hab ich abgemacht, aber leider keine Änderung. Fehler immer noch im STG.

Mit den Messwerteblöcken geht das nicht bei 2 und 3, da dort die Belegung scheinbar anders ist:
1 Motortemperatur
2 Motorlast
3 Drehzahl
4 Arbeitsbereich Leerlaufstabilisierung
5 Leerlaufstabilisierung Kennliniennullpunkt
6 Leerlaufstabilisierung Lastanpassung
7 Leerlaufstabilisierung Kennliniensteuerung
8 Lambda-Regelung
9 Lambda-Anpassung
10 Zündwinkel

Mal schauen, ob ich was dazu finde, ob das alle sind, oder ob es noch mehr Blöcke gibt :)

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1616
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Antw:Versorgungsspannung und Massepunkte
« Antwort #10 am: Dienstag 3 September 2013, 21:27:29 »
Sind alle!
Der 3B hat nur diese 10 Stück!
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Dragongreeen

  • Foren Junior
  • **
  • Beiträge: 249
    • Audi 100 C4 S4 AAN '94
    • Audi A6 C4 TDI Quattro
    • Yamaha FZ1-N '10
Antw:Versorgungsspannung und Massepunkte
« Antwort #11 am: Dienstag 3 September 2013, 22:52:23 »
Ok, wusste nicht, dass der 3B diese Messwertblöcke nicht hat. Der AAN zeigt die Spannung an.

Jetzt wird es schwierig. Ich würde an deiner Stelle jetzt die Spannung während der Fahrt messen. Klemme 37 gegen Masse wäre da besonders interessant, da diese von der ZE kommt und über das Benzinpumpenrelais geht, welches als mechanisches Bauteil besonders ausfallgefärdet ist.

Somit kannst Du feststellen ob der Fehler in einer bestimmten Fahrsituation auftritt.

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Antw:Versorgungsspannung und Massepunkte
« Antwort #12 am: Sonntag 24 November 2013, 16:49:22 »
Moin !

Ich klinke mich hier mal ein da ich seit geraumer Zeit auch eine angeblich zu geringe Versorgungsspannung habe !

Allerdings NUR DANN wenn ich bei stehendem Motor mit VAG-COM auslese ! Starte ich den Motor ist der Fehler ohne ihn zu löschen nicht mehr in der Liste !

Bbenne123, bist Du schon schlauer !?
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Dragongreeen

  • Foren Junior
  • **
  • Beiträge: 249
    • Audi 100 C4 S4 AAN '94
    • Audi A6 C4 TDI Quattro
    • Yamaha FZ1-N '10
Antw:Versorgungsspannung und Massepunkte
« Antwort #13 am: Sonntag 24 November 2013, 19:16:29 »
Möglich wäre auch ein Spannungsabfall im Stg. Das hatte ich damals auch vermutet und im geöffneten Stg bei laufendem Motor gemessen. Da sollte man jedoch genau wissen was man tut, da man ganz fix mal die Pins mit dem Multimeter brückt.
Eventuell auch den Stecksockel nachlöten, da bei einem Chip sicherlich nachträglich einer eingelötet wurde. Das hab ich auch schon gemacht und es geht eigentlich recht einfach.

Einfacher wäre hier jedoch mal das Stg probehalber zu tauschen, gerade wenn Du zwei 20V 3B rum stehen hast Bbenne.

Wurde der Kabelbaum schon durchgemessen? Wenn ich die Zahl richtig im Hinterkopf habe sagt Audi, dass maximal nur 1 Ohm auf jeder Leitung sein darf.

Viel Erfolg weiterhin!

Offline matzerm1

  • Foren Senior
  • ****
  • Beiträge: 973
Antw:Versorgungsspannung und Massepunkte
« Antwort #14 am: Sonntag 24 November 2013, 22:23:57 »
3b hat immer sockel.....

@ben ich hab auch 2nagelneue Steuergeräte hier


Gruß matze
Audi 90 Quattro Typ89 mit 10vTurbo
Audi 90 Quattro Typ89 mit 20vTurbo