" /> Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?! - Motor - Audi Turbo Forum.de - DAS private Audi 5 Zylinder Turbo Forum

Autor Thema: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!  (Gelesen 26608 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Tim85

  • Mitglied
  • *
  • Beiträge: 8
Hallo,

ich bin neu hier im Forum und wuerde mich freuen wenn mir jemand weiterhelfen koennen.

Motor wurde komplett ueberholt mit Arrow-Pleuel, alle Dichtungen, Lager, etc...neu. Ebenso wurde auch Temp.Sensor, Klopfsensoren, Kerzen,.... erneuert.
Motor sollte einfach wie neu sein. Zusaetzlich wurde ein Wagner Kruemmer mit KKK27-Spezialturbolader sowie AGA 76mm durchgehend. STG noch Serie.

Als der Motor das erste mal gestartert wurde ist er ganz normal im Stand gelaufen. Erste Probefahrt - Kein Ladedruck (max.0,4-0,6 bar) und unruhiger Leerlauf bei 900 1/min.

Somit mit der Fehlersuche begonnen:

- kein Fehlerspeichereintrag
- Sensoren, LD-Ventil,etc. durchgemessen zum STG + Stellglieddiagnose
- Vakuumschlaueche ueberprueft
- Ladedrucksystem Drucktest gemacht
- Einspritzventile wurden schon davor gereinigt und auf Durchfluss geprueft.
- Steuerzeiten, Zuendfolge etc. nochmals ueberbrueft.
- Schubabschaltventil, Lambda etc. alles neu und original

Kerzenbild sehr unschoen, Fahrzeug laueft zu fett! Was koennte ich noch pruefen, habe kein Benzindruckmessgeraet vor Ort?

Danke fuer Eure Hilfe.....







« Letzte Änderung: Donnerstag 3 Februar 2011, 10:40:52 von Tim85 »

Offline Tim85

  • Mitglied
  • *
  • Beiträge: 8
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #1 am: Donnerstag 3 Februar 2011, 10:44:59 »
Achja was ich noch vergessen habe zu erwaehnen, kann mir jemand sagen fuer was der von der Drosselklappe mit einem Gestaenge verbundene Gummibalk mit Vakuumschlauchanschluss zustaendig ist? Funktion, etc....da das Gestaenge bei mir gebrochen ist....

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #2 am: Donnerstag 3 Februar 2011, 10:56:04 »
Moin !

Viel Spaß hier im Forum !!!

Zum "großen Problem" fällt mir ein :

- Sind die Einspritzventile noch Serie ??
- Ist der Zündverteiler genauestens eingestellt ? Siehe auch HIER

Zu der Dose : So ganz ohne Bild würde ich auf die Dose der Geschwindigkeitsregelanlage tippen !

Das Triebwerk sieht doch zumindest schon mal richtig gut aus !!!
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Tim85

  • Mitglied
  • *
  • Beiträge: 8
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #3 am: Donnerstag 3 Februar 2011, 11:26:59 »
Vielen Dank fuer deinen Tipp!

Zuendverteiler steht genau auf der Markierung wie beschrieben.
Allerdings bin ich mir nicht mehr sicher ob ich ihn direkt eingesetzt habe oder leicht verdreht haben?
Kenne es von den anderen VAG Motoren, dass dies eig. keine weiteren Folgen hat. Hier anders?

Mit der Geschwindigkeitsregelanlage duerfstet du recht haben, dachte schon sowas in der Richtung. Ist also auf Motorfunktion unrelevant.

Bezueglich, dass der Motor fett laeuft, habe gerade mal noch das Oel abgelassen und es ist sehr viel Benzin im Oel. Also denke es laeuft an den Zylinderwaenden runter, falsche ZZ oder Steuerzeiten, wobei ich Steuerzeiten x mal geprueft habe.
Benzindruckregler werden eher selten defekt, oder?

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #4 am: Donnerstag 3 Februar 2011, 12:15:32 »
Ahoi !

Gerade noch mal die Frage : Steuergerät UND Einspritzventile sind SERIE ??
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Tim85

  • Mitglied
  • *
  • Beiträge: 8
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #5 am: Donnerstag 3 Februar 2011, 12:55:08 »
Jupp alles Serie!

Moechte erst dass alles vernueftig laeuft bevor das Fhzg. zum abstimmen kommt. Nicht dass beim Tuner noch irgendwelche versteckte Maengel auftauchen. Vor allem gibt es keine professionelle Applikateure vor Ort im Bereich 5Zyl. Turbo, Fhzg. steht in Abu Dhabi.
Normalerweise sollte er doch auch einigermasen mit Seriensoftware laufen!?

Es ist alles Serie, bis auf Pleul, Lader & AGA!

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #6 am: Samstag 5 Februar 2011, 09:58:03 »
Hallo,

es kann natürlich auch der Benzindruckregler defekt sein!
Wenn dieser nicht sauber regelt oder mehr Druck als nötig erzeugt läuft er zu fett!
Auch kann die Membrane einen Riss haben und das Benzin wird durch den Unterdruckschlauch angesaugt!

Dazu bitte den Benzindruck prüfen!
http://faq.auditurboforum.de/index.php?topic=13.msg16#msg16
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #7 am: Samstag 5 Februar 2011, 10:41:55 »
Moin !
Jupp alles Serie!
Normalerweise sollte er doch auch einigermasen mit Seriensoftware laufen!?


Das sehe ich auch so !
Mir fällt ausser dem vom Andi angesprochenen Benzindruckregler noch der Ladelufttemperatursensor ( der braune auf dem Saugrohr )und der Motortemperatursensor ( der weisse hinten im Zylinderkopf ) ein !
Bei beiden empfehle ich erst einmal vom Stecker am Steuergerät aus zu messen und den Motortemperaturgeber nicht nur bei 20 Grad sondern auch bei höheren Temperaturen ... ( Siehe auch HIER )

Weitere Werte findest Du HIER


Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Tim85

  • Mitglied
  • *
  • Beiträge: 8
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #8 am: Samstag 5 Februar 2011, 15:25:55 »
Vielen Dank für die Ohmwerte, super Forum hier! Die meisten Geber sind zwar neu, werde aber alles nochmal durchmessen.
Heute habe ich noch kurz den Hallgeber im Zündverteiler gewechselt, läuft jetzt definitiv besser und ruhiger im Stand. Aber noch nicht perfekt.

Morgen bekomme ich noch einen einstellbaren BDR und dann wird man weitersehen, soviel kann es ja nicht mehr sein!

Danke euch!

Offline Tim85

  • Mitglied
  • *
  • Beiträge: 8
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #9 am: Montag 14 Februar 2011, 10:08:15 »
Moechte das Thema gerne nochmals hochholen.

Habe soeben die Messwerte ueberprueft...folgendes ist mir aufgefallen.

Habe zwischen Pin 1 und 3 am LMM nur eine Spannung von 0,25-0,30 Volt.

Sollwert lt. Liste = 1,2-1,5 Volt.

Leitung zwischen STG Pin 7 und Stecker LMM Pin 3 durchgemessen und auf Kurzschluss geprueft.
Ist in Ordnung.

Somit werde ich wohl ein neues STG brauchen?

Hatte schonmal jemand dasselbe Problem?

Danke euch....Gruss Tim

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #10 am: Montag 14 Februar 2011, 11:14:20 »
Ahoi !

MOMENT !!! Prüfe bitte erst ob Dein Messgerät mit den geringen Spannungen klar kommt ! Ich hatte auch mal so ein Prob beim Durchmessen am Drosselklappen-Poti und da hat schlicht und einfach mein Messgerät Blödsinn angezeigt !
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !

Offline Tim85

  • Mitglied
  • *
  • Beiträge: 8
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #11 am: Montag 14 Februar 2011, 11:27:10 »
okay danke fuer den Tipp.

Das komische war, nachdem ich das STG ab und wieder angeklemmt habe um die Leitung durchzumessen, hatte ich ploetzlich danach 1,5 V.
Probefahrt gemacht, danach wieder gemessen und dann wieder 0,3 V max. Sehr seltsam alles.

Offline Andi T.

  • Administrator
  • ******
  • Beiträge: 1606
    • Audi S2 3B |
    • Golf 6 1,4 TSI |
    • Tiguan 2L TDI 4Motion
    • Turbotechnikforum.de
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #12 am: Mittwoch 16 Februar 2011, 12:31:42 »
Besteht die Möglichkeit einen anderen LMM zu testen?
Gruß Andi


Das "Projekt" 
Die "Auflösung"
Projekt: 5+E

S2 Coupè MJ 91 MKB 3B, K16 2480DGB 8.88 GAAXK, eAusstellfenster, GRA. Euro 2.


Offline Tim85

  • Mitglied
  • *
  • Beiträge: 8
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #13 am: Mittwoch 16 Februar 2011, 13:06:40 »
Folgende Bauteile sind neu:

LMM, Temp.Fuehler, Lambdasonde, Klopfsensoren, Hallgeber, Zuendkabel, Benzindruckregler, E-Ventile gereinigt und auch Durchfluss gepr. usw...!

Die Versorgungsspannung scheint zu gering zu sein...habe direkt STG Ausgang Pin 7 gemessen mit 3 verschiedenen Messgeraeten. Immer 0,3 V max.
Schaue mal ob jemand das STG reparieren kann, das ist vorerst mal der naechste Schritt, danach sieht man weiter.

Offline Martin W.

  • 1. Moderator
  • ******
  • Beiträge: 1362
  • Der Querdenker
    • Audi S8 AKH
    • Audi quattro MB
Re: Audi S2 3B - Unruhiger Leerlauf, keine Leistung,etc...weiss nicht mehr weiter?!
« Antwort #14 am: Mittwoch 16 Februar 2011, 13:12:04 »
Ahoi !

Optimal wäre es natürlich wenn Du ein STG zum probieren hättest von dem Du weisst das es heile ist  :) Aber ich glaube da wo Du gerade bist ist das nicht so einfach ...
Gruß Martin
ACHTUNG : ALLE meine Tipps und Hinweise nach bestem Wissen und Gewissen jedoch OHNE Gewähr !!! Arbeiten am Motor/Auto können bei unsachgemäßer Ausführung zu erheblichen Folgeschäden führen ... Die Verantwortung übernimmt der Mann der mit dem Schraubenschlüssel in der Hand am Auto/Motor gearbeitet hat !